Zwei Probleme - enormer Speicherverbrauch und Bluescreens

Alkcair

Lt. Commander
Dabei seit
Apr. 2006
Beiträge
1.136
Hallo,

meinereiner hat gleich zwei Probleme auf zwei unterschiedlichen Rechnern. Das erste, die Bluescreens treten auf meinem Notebook auf. Der enorme Speicherverbrauch ist bei meinem Desktoprechner gegeben. Aber immer der Reihe nach.

Ich habe als Notebook ein Samsung NP535U3C mit einer AMD A6-4455M APU und 8 GB RAM. Dieser erzeugt neuerdings unter Windows 10 Bluescreens der Marke "WHEA_UNCORRECTABLE_ERROR" mit dem Fehlercode 124. Bevor ich da einmal Windows neu draufbügel wollt ich fragen, ob jemand eventuell Erfahrungen mit dem Fehler hat und wie man ihn eventuell beseitigen kann, denn ich habe auch mit Google keine Lösungen gefunden. Meist nur, dass es mit Overclocking zusammenhängt, aber das habe ich mit dem Notebook nicht gemacht. Da er nach ca. 10 - 15 Minuten Nutzung meist wieder den Bluescreen zeigt, habe ich kaum eine Chance, wirklich aufwendige Fehlerbehebungen zu betreiben. Ich hänge mal ein Bild des ausgelesenen Dumps an.

Nun zum Speicherverbrauch an meinem Desktop-PC (Spezifikationen in der Signatur, sofern die überhaupt wichtig sind hierfür). Dieser äußert sich darin, dass der Eintrag "System" im Taskmanager gerne auf 1.1 bis 1.2 GB Speicherverbrauch anwächst (siehe Anhang...). Auch hier habe ich schon ein paar Sachen versucht (unnötige Autostarteinträge abschalten, die kontrolliere ich sowieso immer wieder, ich hab den Prefetch gelöscht) aber es scheint, als ob Windows einfach anfängt, irgendwelchen Datenmüll im Arbeitsspeicher zu horten. Die Auslagerungsdatei ist ebenfalls aktiviert und wird vom System selbst verwaltet, da habe ich nie Hand angelegt, weil ich es nie für nötig hielt.

Für jegliche Hilfe bin ich dankbar, denn ich hab keine Ahnung, was ich bei den beiden Problemen noch machen soll...
 

Anhänge

O

obz245

Gast
Wie es aussieht ist auf beiden Windows10. Und auf beiden läuft es nicht. Sollte zu denken geben, wenn andere Win Versionen keine Probleme machen.

Oder ist auf dem Desktop-PC Win8.1?

In beiden Fällen wird es ein Treiber verursachen.

Steht was im Ereignisprotokoll?
 
Zuletzt von einem Moderator bearbeitet:

Alkcair

Lt. Commander
Ersteller dieses Themas
Dabei seit
Apr. 2006
Beiträge
1.136
Was hat der Kommentar jetzt mit einer Problemlösung zu tun?
Und auf beiden läuft Windows 10. Hab irgendwie vergessen, den Punkt mal zu aktualisieren in der Signatur...
 
O

obz245

Gast
Ganz einfach. Win10 ist noch nicht ausgereift und in vielen Dingen noch nicht fertig. Am 10 kommt das erste große veränderbare Update TH2. Ganz viele (besonders Notebook Besitzer) haben bis jetzt Schwierigkeiten.

Windows 10 ist kein Windows mehr wie man es kennt. Ständige Veränderungen finden statt. Microsoft lässt Smartphone und Desktop PC zusammenfließen. Einfach mal News lesen.
 
Zuletzt von einem Moderator bearbeitet:

Alkcair

Lt. Commander
Ersteller dieses Themas
Dabei seit
Apr. 2006
Beiträge
1.136
Das hat aber immer noch nichts mit der Problemlösung zu tun...
An der Ereignisanzeige bin ich btw. dran, nur stürzt das Notebook dauernd ab, bevor ich da reinkomme... Ich versetze das Teil jetzt erstmal in den abgesicherten Modus, um da eventuell mal dranzukommen.
 
Zuletzt bearbeitet:

Tyr43l

Commodore
Dabei seit
Okt. 2003
Beiträge
4.746

wahli

Vice Admiral
Dabei seit
Feb. 2010
Beiträge
6.360
Notebook:
Verwende einen Dump Analyzer und schau mal rein.
Ich vermute aber auch, dass es an Win10 liegt.

Zum Speicherverbrauch des Desktop PCs:
Der Verbrauch steigt schnell auf 4GB? Da wird vermutlich gecached. Ist doch gut, wenn er das macht.
 

Alkcair

Lt. Commander
Ersteller dieses Themas
Dabei seit
Apr. 2006
Beiträge
1.136
OK, dann werd ich damit leben. :)

Notebook:
Zu den Bluescreens ist derzeit kaum eine Aussage möglich.
Lief vorher denn 8.1 fehlerfrei ider gabs da auch schon solche Probleme?
Vorher lief auf dem Notebook Windows 7, welches keine Probleme gemacht hat. Jetzt im abgesicherten Modus stürzt er auch nicht ab, also scheint es an irgendeinem Treiber zu liegen. Nur welcher, ist die Frage, die Ereignisanzeige gibt in der Hinsicht nichts her.
 

Tyr43l

Commodore
Dabei seit
Okt. 2003
Beiträge
4.746

Alkcair

Lt. Commander
Ersteller dieses Themas
Dabei seit
Apr. 2006
Beiträge
1.136
Neue Programme gab es in den letzten Wochen nicht. Updates schon, aber ich habe das Problem seit Dienstag und da hat er keine Updates installiert. Ich habe jetzt erstmal testweise den VPN-Client (Cisco AnyConnect) deinstalliert, vielleicht ist dessen Treiber ja die Ursache...

Ich habe mal "WhoCrashed" installiert, der meint zuerst, dass irgendein Third Party Treiber verantwortlich sein könnte, bei allen anderen Dumps sagt er, es könne eine Systemkomponente sein, die er nicht identifizieren kann.
 

Tyr43l

Commodore
Dabei seit
Okt. 2003
Beiträge
4.746
Mal ne Systemwiederherstllung vor dem Dienstag versucht?

Glaube, Du bsit der einzige, der durch pflege entweder den fehler findet, oder eben win 10 neu installiert.
Danach sollten erstmal ALLE updates gezogen werden um zu sehen ob alles läuf und erst dann stück für stück weitere treiber installieren.

das ist eben das risiko eines neuen BS und der Installation aller Dinge auf einmal, ohne über die funktionalität aller kompenenten bescheid zu wissen.
Da hilft nur eins nach dem anderen zu installieren, bzw mit ner minimalkonfiguration zu starten.
 
Zuletzt bearbeitet:

Jayarkay

Cadet 2nd Year
Dabei seit
Dez. 2011
Beiträge
24
Hmm, du schreibst es ist erst seit Dienstag so. Vorher lief alles rund. Das spricht eigentlich nicht dafür, dass der Fehler bei Windows selbst liegt. Überleg mal genau was Dienstag war? Bist du dir ganz sicher das keine Software/Treiber installiert, deinstalliert, geupdatet oder sonst was wurde? Es muss gar nicht am Dienstag gewesen sein. Manchmal vergisst man es auch einfach. Oder mach mal einen Screenshot von deinen Progammen unter "Programme & Features" und poste den hier. Hast du Programme wie "Icaros" installiert?

Tritt das Vollschreiben des Arbeitsspeichers nur in bestimmten Ordner bzw. beim starten bestimmter Programme auf?
Tritt es auch im abgesicherten Modus auf? Was ist wenn du den PC startest und ihn einfach in Ruhe lässt. Passiert es dann auch? Schmeiß mal alles aus dem Autostart raus (auch den Virenscanner), deaktivier das Internet und starte neu und guck mal was passiert. Guck dir auchmal die Windowsdienste an. Oft sind da auch einige Dienste von externen Programmen (Adobe, Abby, Nvidia, etc. sind da typische Beispiele). Auch mal alle probehalber deaktivieren und gucken ob es besser wird.
Muss alles nichts helfen aber evtl. findest du so das Problem.

Bin ja kein Fan von Programmen wie CCleaner, aber vielleicht sind ja auch alte Registry-Einträge dafür verantwortlich. Weiß nicht ob fehlerhafte Registryeinträge zu sowas führen können. Also auch mal die Registryreinigung darüberlaufen lassen.
 

Zotac2012

Vice Admiral
Dabei seit
Apr. 2012
Beiträge
6.928
Also normal ist das jedenfalls nicht, das bei Dir er Arbeitsspeicher vollgeschrieben wird und das liegt auch nicht am neuen System Win 10. Ich habe jetzt gerade mal bei mir geschaut, wie es denn aussieht und habe mal einen Screen gemacht. Ich nutze Win 10 Pro 64.Bit, nutzt Du als Systemplatte eine HDD oder SSD ?

Screen:
Windows 10 Pro_64.Bit System Speicherauslastung -2-.jpg Windows 10 Pro_64.Bit System Speicherauslastung -1-.jpg

Wenn SSD liegts vielleicht an den Einstellungen, schon mal überprüft ob alle Einstellungen für die SSD optimiert sind?
 

Alkcair

Lt. Commander
Ersteller dieses Themas
Dabei seit
Apr. 2006
Beiträge
1.136
Soo... entschuldigt die etwas späte Antwort, aber gestern gabs dann noch Probleme mit dem Internet, die ich leider nicht beeinflussen konnte.

Hmm, du schreibst es ist erst seit Dienstag so. Vorher lief alles rund. Das spricht eigentlich nicht dafür, dass der Fehler bei Windows selbst liegt. Überleg mal genau was Dienstag war? Bist du dir ganz sicher das keine Software/Treiber installiert, deinstalliert, geupdatet oder sonst was wurde? Es muss gar nicht am Dienstag gewesen sein. Manchmal vergisst man es auch einfach. Oder mach mal einen Screenshot von deinen Progammen unter "Programme & Features" und poste den hier. Hast du Programme wie "Icaros" installiert?
Wenn du mit "Icaros" das Tool meinst, das Vorschaubilder von Videodateien erzeugt (so wie ich über Google herausgefunden habe ^^), nein, sowas habe ich nicht installiert. IrfanView als alternativen Bildbetrachter und VLC als alternativen Videoplayer, aber sonst is da eigentlich nix. Nur relativ viel Software, die ich für die Uni brauche - Software zur Kristallstrukturanalyse/Betrachten von Kristallstrukturdaten, Auswertung von NMR-Spektren, zum Zeichnen von Graphen und Auswerten von Daten... Die hat nie Probleme gemacht und die hab ich nicht erst seit kürzlich drauf.

Das einzige, was mir einfällt aus der jüngeren Vergangenheit, sind Java Updates, die ich installiert habe, und einmal den Treiber vom Mauspad, weil dies nicht mehr funktionierte... Ob Java in der Lage ist, solche Bluescreens zu verursachen? Ich deinstalliere testweise mal Java, um dies ausschließen zu können.


Tritt das Vollschreiben des Arbeitsspeichers nur in bestimmten Ordner bzw. beim starten bestimmter Programme auf?
Tritt es auch im abgesicherten Modus auf? Was ist wenn du den PC startest und ihn einfach in Ruhe lässt. Passiert es dann auch? Schmeiß mal alles aus dem Autostart raus (auch den Virenscanner), deaktivier das Internet und starte neu und guck mal was passiert. Guck dir auchmal die Windowsdienste an. Oft sind da auch einige Dienste von externen Programmen (Adobe, Abby, Nvidia, etc. sind da typische Beispiele). Auch mal alle probehalber deaktivieren und gucken ob es besser wird.
Muss alles nichts helfen aber evtl. findest du so das Problem.
Ob es auch im abgesicherten Modus auftritt, kann ich nicht sagen. Es tritt sowohl im idle als auch unter Last auf, also ist es egal, was ich mache. Er schreibt konstant den Arbeitsspeicher voll. Was ich aber auf den Dienst "Superfetch" zurückführen kann. Nach Deaktivierung dessen und einem Neustart schreibt er den Speicher nicht mehr voll und bleibt bei 0.1 MB. Dennoch werde ich den Dienst wohl wieder aktivieren, da er Windows durchaus spürbar performanter gemacht hat. Mit 8 GB hab ich eh genug Speicher für alles, was ich so mache.

Bin ja kein Fan von Programmen wie CCleaner, aber vielleicht sind ja auch alte Registry-Einträge dafür verantwortlich. Weiß nicht ob fehlerhafte Registryeinträge zu sowas führen können. Also auch mal die Registryreinigung darüberlaufen lassen.
Das ist vor allem etwas, was ich bei meinem Notebook auch mal machen könnte - vielleicht ist da ja auch was im Argen.

Mal ne Systemwiederherstllung vor dem Dienstag versucht?
Systemwiederherstellung läuft gerade. Ich berichte dann, obs geholfen hat.

EDIT: Systemwiederherstellung hat auch nicht geholfen... Er stürzt immer noch ab. Ich schätze, das einfachste ist es wirklich, mal Windows neu aufzuspielen...
 
Zuletzt bearbeitet:
Top