Zweiter Monitor zeigt kein Bild.

MREisensturm

Newbie
Dabei seit
Dez. 2017
Beiträge
6
Moin.
Seitdem ich auf eine NVIDIA GTX 660 umgestiegen bin, geht mein zweiter Monitor nicht. Hatte davor eine r9 270x von amd bei der alles geklappt hatte. Da ich nicht mehr weiter weiß und es im gesamten Netz keine richtige Antwort gab bin ich nun hier gelandet. So der Hauptmonitor ist per HDMI angeschlossen. Der 2. Monitor über ein DVI auf HDMI Kabel. Das Kabel ist nicht defekt, da ich die Kabel von meinem 1. Monitor mit denen vom 2. Monitor auch schon getauscht hatte. Habe ebenfalls Windows 10 per ISO neu draufgespielt. Hat aber ebenfalls nichts gebracht. Wenn ich bei Windows Anzeige erkenne drücke kommt nur "keine weitere Anzeige vorhanden" in den NVIDIA System Einstellungen das selbe. Weiss nun nicht mehr weiter, da alle Ausgänge der Grafikkarte funktionieren.

Meine Komponenten:
MSI X370 Gaming Plus
Ryzen 5 1600
2×8GB ddr4
GTX 660
Windows 10
1. Monitor ASUS VS278H
2.Monitor BENQ GL 2460

PS: Wenn ich den Monitor per HDMI an mein Notebook anschliesse geht es dort auch nicht. Aber wenn ich meine Reciver über HDMI an den Monitor anschlisse zeigt er ein Bild.
 

estros

Admiral
Dabei seit
Sep. 2009
Beiträge
8.461
Also hat der Monitor einen Schuss weg. Mehr als diesen auf die Standardeinstellungen zurücksetzen, fällt mir erstmal nicht ein.
 

satmuffel

Cadet 3rd Year
Dabei seit
Mai 2010
Beiträge
42
der Benq hat ein DVI-D Anschluss , wie auch deine Grafikkarte.
besorg die ein DVI-D Kabel (ohne 4 Zusatzpins) und schließ ihn an die DVI-D Buchse der GTX an, dann sollte auch der Monitor erkannt werden.
also ohne Adapermist !
 

MREisensturm

Newbie
Ersteller dieses Themas
Dabei seit
Dez. 2017
Beiträge
6
Wenn ich den Fehlerhaften Monitor als Hauptmonitor über HDMI anschließe zeigt er kein Bild, wenn ich allerdings den DVI zu HDMI adapter drehe also dvi in monitor HDMI graka zeigt der fehlerhafte ein Bild. Aber die grafikkarte hat nur 1mal hdmi
Ergänzung ()

der Benq hat ein DVI-D Anschluss , wie auch deine Grafikkarte.
besorg die ein DVI-D Kabel (ohne 4 Zusatzpins) und schließ ihn an die DVI-D Buchse der GTX an, dann sollte auch der Monitor erkannt werden.
also ohne Adapermist !
habe aber momentan kein Geld für irgendwelche Kabel.
Ergänzung ()

Also hat der Monitor einen Schuss weg. Mehr als diesen auf die Standardeinstellungen zurücksetzen, fällt mir erstmal nicht ein.
und wie kann man das machen?
 

estros

Admiral
Dabei seit
Sep. 2009
Beiträge
8.461
Über das Menü des Monitors.
Wenn ich den Fehlerhaften Monitor als Hauptmonitor über HDMI anschließe zeigt er kein Bild, wenn ich allerdings den DVI zu HDMI adapter drehe also dvi in monitor HDMI graka zeigt der fehlerhafte ein Bild. Aber die grafikkarte hat nur 1mal hdmi
Du kannst dir ja einen zweiten DVI zu HDMI Adapter kaufen für den ersten Monitor. Die kosten bei eBay 3€. Damit behebst du zwar nicht das Problem, aber umgehst es.
 

MREisensturm

Newbie
Ersteller dieses Themas
Dabei seit
Dez. 2017
Beiträge
6
werde ich dann wohl machen müssen auch wenn das Problem damit nicht ganz gelöst wäre oder ich warte bis nächsten Monat da bekomme ich meine vega 64 wieder
 

MREisensturm

Newbie
Ersteller dieses Themas
Dabei seit
Dez. 2017
Beiträge
6
So habe es nun Gelöst nutze jetzt den Hauptmonitor mit einem DVI zu HDMI adapter und den zweiten ganz normal mit einem DVI Kabel
Aber weshalb es mit nem HDMI Kabel nicht ging weiss ich bis heute nicht.
 
Top