1. #1
    Lieutenant
    Dabei seit
    Apr 2003
    Ort
    Schweiz, Bern
    Beiträge
    1.001

    Einstellungen gehen verloren?

    also ich hab hier ne neue xp installation (sp1 + updatepacks).
    jedoch wenn ich z.b. eine startleiste einrichte und die taskleiste vergrössere, ist die nach dem neustart wieder normal.
    an was liegt das, dass es diese einstellungen nicht übernimmt?
    mfg mi2g

  2. Anzeige
    Logge dich ein, um diese Anzeige nicht zu sehen.
  3. #2
    Dr. Dill
    Gast

    AW: Einstellungen gehen verloren?

    Hi, du errstellst dir ein Textdokument und schreibst dies rein:

    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoSaveSettings"=dword:00000000

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\policies\Explorer]
    "NoSaveSettings"=dword:00000000

    Dies speicherst du als deinnamederdatei.reg ab.
    Führst es aus, startest neu, und eventuell nochma neustarten, dann gehts wieder

    Kannst diese Daten natürlich auch manuell in die registry eintragen^^
    Geändert von Dr. Dill (04.02.2006 um 15:57 Uhr)

  4. #3
    Lieutenant
    Ersteller dieses Themas

    Dabei seit
    Apr 2003
    Ort
    Schweiz, Bern
    Beiträge
    1.001

    AW: Einstellungen gehen verloren?

    danke schonmal für den typ.
    jedoch heisst es, dass die angegebene datei eine registrierungsdatei ist.
    mfg mi2g

  5. #4
    Ensign
    Dabei seit
    Feb 2006
    Beiträge
    244

    AW: Einstellungen gehen verloren?

    Natürlich ist das eine Registrierungsdatei!
    Einfach Doppelklicken, Bestätigen und die Einträge der Reg-Datei
    werden in die Registry geschrieben.
    Nach dem Neustart sind die Einstellungen übernommen..

  6. #5
    Dr. Dill
    Gast

    AW: Einstellungen gehen verloren?

    Jo, es wird ja die Registry mit den oben genannten Werten umgeändert.

  7. #6
    Lieutenant
    Ersteller dieses Themas

    Dabei seit
    Apr 2003
    Ort
    Schweiz, Bern
    Beiträge
    1.001

    AW: Einstellungen gehen verloren?

    das ist mir schon klar.
    wenn ich aber die datei ausführe. drücke ich ja. und dann kommt der fehler, dass die datei keine registrierungsdatei ist.

    uppps oben hab ich ein "k" vergessen.
    mfg mi2g

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Forum-Layout: Feste Breite / Flexible Breite