2. Festplatte ist "verschwunden"

Stan*

Cadet 1st Year
Dabei seit
Apr. 2011
Beiträge
14
Hey ich weiß selbst wirklich nichtmehr weiter und hoffe, dass mir hier jemand behilflich sein kann...

vorweg muss ich sagen dass ich kein experte bin, bitte also um genaue erklärungen und etwas nachsicht :D

erstmal ein paar daten:

-betriebssystem ist win7
- mainboard: asrock b75pro 3
- graka: NVIDIA GeForce GTX660Ti
- Samsung SSD 830 Series 128gb (1. festplatte für mich)
- Festplatte SATA WD 20EARX 2tb (2. festplatte für mich)
- CPU Intel Core i5-3450s 4x 2.8Ghz

wenn noch wichtige daten fehlen werde ich versuchen diese zu ergänzen, bitte nachfragen wenn nötig


also das problem ist folgendes, dass mein desktop pc, welchen ich mir vor etwa 2 jahren mit einem freund selbst zusammengestellt habe, zusammengebaut von hardwareversand, plötzlich die 2. festplatte nichtmehr erkennt. sie wird einfach nichtmehr aufgelistet, weder im arbeitsplatz, noch im gerätemanager und auch im bios habe ich sie nicht gefunden (in welches ich seitdem ich heute morgen zum nachschauen drin war komischerweise nichtmal mehr reinkomme, habe f1-f12 und auch del ausprobiert, obwohl ich eigentlich mit f2 oder del reinkommen sollte...)

jedoch.. habe ich heute morgen noch mit der 2. festplatte noch gearbeitet, sie verschwindet nur immer nach geschätzt einer knappen halben stunde... bei einem neustart ist sie nicht wieder da, nur wenn der pc dann mal 10stunden oder so aus war dann komme ich wieder an sie ran.. für so knapp 30minuten.. und auch das nicht immer

habe mal die steckanschlüsse von der ssd und der anderen festplatte getauscht, hat jedoch nichts verändert, daran liegt es wohl nicht denke ich, auch programme wie crystal disk info erkennen nur die ssd, in der datenträgerverwaltung wird ebenfalls nur die ssd aufgelistet.

vielleicht wird die festplatte morgen früh wieder angezeigt.. wenn nicht übermorgen oder überübermorgen... sie wird erfahrungsgemäß zurückkommen, doch das ist ja kein dauerzustand.. wenn ich irgendwo irgendwelche informationen abrufen soll wenn sie gerade mal wieder kurz geht, bitte sagen. kenne das spiel ja bereits, komisch ist nur, dass sie mir noch nie abgeschmiert ist während ich etwas mit ihr gemacht habe, z.b. einen film geschaut welcher auf ihr gespeichert war. finde das alles sehr merkwürdig kann mir bitte jemand helfen?

mfg Raphael
 

sdwaroc

Captain
Dabei seit
Juni 2013
Beiträge
3.873
Naja also da wird nicht viel helfen als sie zu tauschen. Daten sichern wenn sie mal wieder anspringt und schnellstmöglich tauschen (evtl. hast ja noch Garantie/Gewährleistung).
 

SilenceIsGolden

Captain
Dabei seit
Nov. 2011
Beiträge
3.816
Wenn sie nirgends mehr erkannt wird, kann man nur nochmal die Steckverbindungen prüfen, also SATA-Daten- und Stromkabel. Den Stromstecker evtl. auch mal an einen anderen Strang vom Netzteil anschließen. Dann PC mal einschalten und die Hand auf die HDD legen, um festzustellen ob sie überhaupt anläuft, d.h. ob man irgendwelche Vibrationen wahrnimmt. Wenn sie das nächste mal erkannt wird, Daten sichern und Crystal Disk Info starten, sowie einen Screenshot der SMART-Werte der HDD posten.
 

X__

Lt. Junior Grade
Dabei seit
Okt. 2002
Beiträge
509
Hört sich für mich nach HW-Defekt der Festplatte an.
Wenn was wichtiges drauf ist -> sichern, solange es noch geht !!!!
 

Stan*

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Apr. 2011
Beiträge
14
erstmal danke für die schnellen antworten, nur eine frage was sind die SMART-Werte? :D
 

Stan*

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Apr. 2011
Beiträge
14
hmm ok und wo finde ich die smart-werte? :o

und habe gerade die unterlagen rausgesucht, habe den pc doch vor 3jahren und 2monaten gekauft, garantie der 2tb festplatte ist nach 3jahren ausgelaufen :(
Ergänzung ()

vergiss die frage ich bin dumm :evillol:
Ergänzung ()

der pc wirft mir immer mehr rätsel auf.. habe gerade die einstecker der ssd und der hdd wieder vertauscht, also in den ursprungszustand vor heute morgen gebracht, doch plötzlich ging es nichtmehr... es kam "reboot and select proper boot device or insert boot media in selected boot device and press a key"
komisch vor 1-2stunden war das genau so und zwar seit über 3 jahren... egal wieder zurückgetauscht und es ging.. liegt es vllt doch am stecker?
naja wenigstens kam ich jetzt wieder ins bios, wo 2 festplatten aufgelistet sind, die samsung ssd und eine ATAPI iMAS 124 C (was auch immer das ist... ist das meine HDD?)
bin mir nicht sicher ob die HDD beim hochfahren leicht vibriert... oder ob das von der SSD kommt...
die anderen dinge werde ich erledigen solabd ich mal wieder kurz an die hdd rankomme..

das mit dem stromstecker bekomme ich jedoch nicht hin so wie das alles in dem pc verbaut ist, zumindest nicht ohne die ganze ordnung und die kabelbinder welche die ganzen kabel zusammenhalten zu zerstören.. soll ich es tun?
 
Zuletzt bearbeitet:

SilenceIsGolden

Captain
Dabei seit
Nov. 2011
Beiträge
3.816
ATAPI ist ein optisches Laufwerk, also nicht die HDD. Wenn du vernünftige Fehlersuche machen willst, dann macht das eben etwas Arbeit, also muss die "Ordnung" mal hinten anstehen. Vielleicht steckt nur der Stromstecker nicht richtig, also muss man da rankommen um das zu prüfen, bzw. am besten gleich einen anderen Stecker, am besten eines anderen Netzteilstranges an die HDD anschließen. SSDs vibrieren nicht, also läuft die HDD wahrscheinlich doch an.
 

Stan*

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Apr. 2011
Beiträge
14
ok ich habe nun den stromstecker an der hdd gewechselt, jedoch hat sich nichts verändert. mein antec netzteil ist jedoch ein verschlossener kasten in welchen die ganzen kabel reinlaufen, weiß nicht wie ich dort rankommen soll
 

SilenceIsGolden

Captain
Dabei seit
Nov. 2011
Beiträge
3.816
Du sollst das Netzteil auch nicht öffnen, viele Netzteile habe aber mehrere Stränge für die Stromversorgung von Laufwerken, aber wenn die SSD am gleichen hängt und funktioniert, dann wirds eher nicht daran liegen. Wenn die Verkabelung in Ordnung ist und auch der Wechsel des SATA-Ports nichts gebracht hat, wird die HDD wohl defekt sein. Du kannst nur hoffen, dass sie nochmal erkannt wird und dann die Daten runterkopieren, sofern kein Backup vorhanden ist.
 

Stan*

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Apr. 2011
Beiträge
14
ja habe sie auch an einen anderen strang angeschlossen, jedoch ohne erfolg.

aber kann mir jemand erklären wie es sein kann, dass ich einfach nur die stecker von ssd und hdd getauscht habe und.. es immernoch funktioniert hat.. dann habe ich zurückgetauscht und es ging nichtmehr?!?! habe es gerade nochmal ausprobiert und bin mir auch zu 100% sicher dass ich nix vertauscht habe.. jetzt steckt der stecker der hdd in der ssd und andersherum..
wenn ich es richtigrum stecke kommt eben "reboot and select proper boot device or insert boot media in selected boot device and press a key" beim versuch den pc zu starten
hab ich jetzt nen stecker kaputt gemacht oder was is da los??
 

SilenceIsGolden

Captain
Dabei seit
Nov. 2011
Beiträge
3.816
Wenn du die SATA-Datenkabel vertauschst, dann vertauschst du damit die SATA-Ports an denen die Laufwerke angeschlossen sind und dann stimmt die Bootreihenfolge nicht mehr, bzw. müsste man dann die SSD im BIOS wieder als 1. Bootlaufwerk einstellen.
 

Stan*

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Apr. 2011
Beiträge
14
hmm ok aber wie kanns dann sein dass es vorher ging und jetzt nichtmehr? mein pc ist so komisch o.o

naja egal, hab ich damit meine chancen dass die hdd nochma anspringt verschlechtert.. oder nicht? :D
 

sdwaroc

Captain
Dabei seit
Juni 2013
Beiträge
3.873
Ne, die stehen gleich schlecht :D. Einfach weitermachen wie zuvor, also anmachen wenn du erwartest, dass sie nochmal angezeigt wird und umgehend die Daten sichern.
 

Stan*

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Apr. 2011
Beiträge
14
dann bin ich ja beruhigt, habe das problem das erste mal vor ein paar wochen bemerkt und bis jetzt ist sie immer wieder aufgetaucht... der pc braucht nur nen tag ruhe und dann stehen die chancen bei so geschätzten 25% dass es wieder für knapp 30minuten geht :D
wird schon klappen, also ich mach erstma wieder aus..^^ bis morgen denke und danke an alle :)
 

sdwaroc

Captain
Dabei seit
Juni 2013
Beiträge
3.873
Gerne. Rein interessehalber kannst du nach der Datensicherung gerne mal die SMART-Werte der Platte auslesen und hier posten. Würde gerne Wissen wie die Platte so über sich denkt.
 

Stan*

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Apr. 2011
Beiträge
14
hmm irgendwie taucht sie jetzt plötzlich garnichtmehr auf o.o
kann ich bedenkenlos die kabel von der sata zum mainboard und auch die stromverbindung der sata durch ausstecken trennen?
wenn ja würd ich sie drinlassen und einfach mal n paar tage komplett in ruhe lassen... das is das einzige was mir noch einfällt :D
 

Stan*

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Apr. 2011
Beiträge
14
danke, hat funktioniert und plötzlich war sie heute wieder da konnte es garnicht glauben :D

hab jetzt alle daten gesichert und werde mir wohl eine neue festplatte holen, 1 oder 2 tb, ein tb würde mir eigentlich reichen glaube ich.. aber wenn 2tb nicht viel teurer sind würde ich das geld wohl investieren :D welche festplatte würdet ihr mir empfehlen?

und soviel zu crystal disk und meiner festplatte... ohne worte :D
 

Anhänge

Top