Abit Be6II-v2.0 erkennt nur 256mb statt 512

U

Unregistered

Gast
hallo,
habe mir grade ein 512mb dimm modul geholt aber es wird auf meinem abit be6II-v2.0 nur als 256mb modul erkannt.
ein 256mb modul hatte ich vorher bereits eingebaut und insgesammt werden jetzt nur 512mb statt 768mb angezeigt.

kann es sein das das board nur maximal 256mb module unterstützt oder woran könnte es liegen?

danke im voraus.
 

SPEX

Lt. Commander
Dabei seit
Sep. 2001
Beiträge
1.658
Servus,

von welcher Marke is denn dein Speicher?
Wäre nicht schlecht zu wissen, damit man dir helfen kann.;)
 
U

Unregistered

Gast
das 256 mb modul ist von infineon - das 512mb modul ist noname.

es sollte aber nach auskunft des verkäufers für jeden chipsatz tauglich und nicht via-spezifiziert sein.

infineon speicher kostet dort 50dm mehr.(noname=149.- infineon 199.-)

aber bevor ich es jetzt gegen infineon umtausche wäre ich mir gern sicher das mein board auch 512mb module unterstüzt.
 

SPEX

Lt. Commander
Dabei seit
Sep. 2001
Beiträge
1.658
Kenn mich mit dem Board leider nicht aus, aber schau mal in dein Motherboardhandbuch, da müsste was düber stehen.
Steck mal nur den 512er rein und schau ob er den erkennt.
Wenn nicht, nimmt dein Board keine 512er.
 

semmel

Lieutenant
Dabei seit
Apr. 2001
Beiträge
607
Hatte auch mal das BE6-II aber in der rev. 1.1. Mein Board damals erkannte selbst 256MB Ram von einem Noname Herrsteller nicht was wohl mit den BX Chipsatz zusammen hängt. Mit Markenspeicher sollte es aber keine Probleme geben. Teste mal 512MB Ram von Infineon und du wirst sehen das das wahrscheinlich funzt :). Ob das BE6-II 512MB ram Module unterstützt weiss ich nicht - glaube aber schon. Müsste aber im Handbuch stehen.
 

Carsten

Commodore
Dabei seit
Juli 2001
Beiträge
4.590
Das liegt IMHO nicht am NoName, sondern einfach an der Organisation des Moduls...da stand mal was in der c't drüber.

Danach konnte der BX bestimmte Organisationen nicht oder nur z.T. erkennen, so wie bei dir.

Wenn ich den Artikel wiederfinde, sag ich noch mal Bescheid!

Wie ist denn dein Modul aufgebaut?

Quasar

P.S.: Habs gefunden...c't 16/2001 s.27
blablabla...Auf den DIMMs sitzen 16ICs, die als 64MBitx4 organisiert sind. Diese Organisationsform(x4) ist laut *ntels PC133-Spezifikation ausschließlich für sog. Registered DIMMs zulässig.[...] ,daß es neben der *ntel-Spezifikation auch noch einen [allgemeingültigen, da *ntel erst später mit PC133 nachgezogen hat...also mal wieder ein Bug zum Standard erklärt ;) ] JEDEC-Standard (Version 2.0) gibt, der auch bei nichtgepufferten Modulen [...] einen Aufbau mit x4 Chips gestattet. [...] Zudem arbeiten die [getesteten] Module selbst als 13x11 Riegel (rowxCol). Aktuelle *ntel-Chipsätze, die nur 512MB Hauptspeicher unterstützen, könne aber nur mit x10-Modulen umgehen. Damit adressieren sie lediglich das halbe DIMM....
 
Zuletzt bearbeitet:
U

Unregistered

Gast
sisoft sandra zeigt mir unter mainboardinformation folgendes an:

memory module 2 : 512mb 16x(32Mx8) sdram pc133u -333- 542 (cl3 upto 133MHz)

memory module 3 : Texas Instruments 256mb 16x(16Mx8) sdram pc133u -333- 542 (cl3 upto 133MHz)

also liest das board die chipgrössen schon richtig aus. es bindet aber je modul nur 256mb ein.
 
U

Unregistered

Gast
naja dann werde ich mal das modul gegen zwei 256mb module tauschen. damit sind zwar alle speicherbänke gefüllt aber nächstes jahr kommt wohl eh ein athlon in die kiste.

vielen dank für die antworten.
 
Top