AMD Ryzen 5 1600x geht nach BIOS-Flash nicht mehr über 2,2GHz

KeVoZ_

Cadet 2nd Year
Dabei seit
März 2016
Beiträge
21
Hallo CB-Community,

vor ein paar Minuten flashte ich das BIOS meines MSI x370 KRAIT GAMING, um meinen 3200MHz-RAM auf 3000MHz zu bringen, ohne dass sich der PC in einer Boot-Schleife aufhängt. Jetzt ist mir jedoch aufgefallen, dass trotz Auslastung und Stresstests mit Prime95 die CPU nur auf ihren 2,2Ghz sitzen bleibt. Sonst ist diese unter last immer auf 3,7GHz hochgegangen.

Warum das jetzt? Was kann ich dagegen tun? - Ryzen Master, CPU-Z und HWiNFO64 sagen, dass sich der Takt auf nur 2,2GHz beläuft.


EDIT: Aufgrund der Uhrzeit wollte ich das Problem schnell lösen. Ich habe nun das BIOS auf seine Standardwerte zurückgesetzt, was unter anderem das A-XMP Profile zurückgesetzt hat. Die Temperaturen sind laut Ryzen Master nun auch unter Last (Prime95) nicht so hoch; alle Programme (CPU-Z, Ryzen Master, HWiNFO64) bestätigen die 3,7GHz und niedrigeren Temperaturen....??

Ist das vielleicht nur ein Anzeigefehler? Mir kam das nicht langsamer mit den angegebenen 2,2Ghz vor?


Vielen Dank für eure Hilfe,
MfG Kevin W.
 
Zuletzt bearbeitet:

KeVoZ_

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
März 2016
Beiträge
21
Ahh.. Vielen Dank

Gut dann weiß ich bescheid und warte also auf eine neue BIOS-Version^^


EDIT: Und um das jetzt hier abzuschließen, möchte noch gesagt sein, dass das Problem wegen dem MSI Game-Boost-Dingens verursacht wurde... hab zu viel dran rumgespielt :D
Danke Dir @yummycandy

MfG
Ergänzung ()

Hab da jetzt doch gleich noch eine Frage... Wenn ich den PC jetzt mit Prime95 auf Last bringe, wird die CPU 62°C heiß. Das ist doch zu viel meines Erachtens? Der läuft quasi auf allen 6 Kernen auf 3,7GHz.
Also ist das zu heiß oder nicht?
 
Zuletzt bearbeitet:

tiga05

Lieutenant
Dabei seit
Sep. 2008
Beiträge
803
Hey Leute,

habe gestern den PC von einem Kumpel zusammengebaut. Heute haben wir dann erste Tests gemacht und er hat dasselbe Problem Er hat nen MSI 350B Gaming Plus Mainboard.

Natürlich haben wir "vorbildlich" das aktuelle Bios-Update installiert, was dann wohl zu dem "Fehler" führt.

Die Frage ist jetzt: Kann ich das Bios einfach wieder auf die ältere Version downgraden? Oder muss er jetzt einfach warten?
 

KeVoZ_

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
März 2016
Beiträge
21
Ich denk mal schon. Probieren geht auf jeden Fall. Zurücksetzen bzw. dann wieder upgraden wird auch kein Problem darstellen.
 

tiga05

Lieutenant
Dabei seit
Sep. 2008
Beiträge
803
Top