"Anlagen"_ Lauptsprecher _ werden nicht mehr erkannt

SureAction

Cadet 1st Year
Dabei seit
Juli 2016
Beiträge
15
Ich musste vor kurzen meinen Pc neu aufsetzen.
Jetzt habe ich versucht meine Anlage ( z906 ) anzuschließen.
Nun erkennt er diese aber nicht mehr und gibt dementsprechend kein Sound wieder . Sie wird mir nicht mehr unter " >>Sound<< >> Wiedergabe << angezeigt.

Ich habe es mit jeweils AUX und Lichtleiterkabel angeschlossen und die Anlage wird mir trotzdem nicht angezeigt

Ich habe es auch über mein Motherboard angeschlossen und trotzdem wird sie mir nicht angezeigt.

In Gerätemanager ist auch nichts auffindbar.

Ich habe dann meine alte Anlage angeschlossen und das selbe Problem trat auf.

An meinem Laptop funktionieren aber BEIDE anlagen ohne Probleme.

Soundkarte_ Terratec Aureon 5.1.PCI _
_____________________________________

Danke das ihr euch die Zeit nimmt :)
 

Brudertuck

Lt. Commander
Dabei seit
Nov. 2014
Beiträge
1.691
Soundkarten Treiber installiert?
Welche der beiden Karten ist windows standard?
 

SureAction

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Juli 2016
Beiträge
15
Standard ist die von Mainboard
_

Treiber der Soundkarte lässt sich nicht Installieren da er diese nicht mehr erkennt.. (anderes problem oder?)
_

Aber selbst ohne die Soundkarte erkennt mein mainboard Anschlüsse über AUX usw nicht mehr
 

phynexis

Cadet 4th Year
Dabei seit
Jan. 2007
Beiträge
94
Nein, genau die Soundkarte ist dein Problem. Ein Computer gibt über die Soundkarte, wie der Name schon sagt, den Sound an die Boxen/Verstärker weiter. Ohne korrekt konfigurierte Soundkarte kein Sound auf den Boxen.
 

SureAction

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Juli 2016
Beiträge
15
Aber warum ergibt sich das Problem auch nachdem ich die Soundkarte abgeschlossen habe?
Müsse dann nicht das Motherboard den Sound regeln?
 

phynexis

Cadet 4th Year
Dabei seit
Jan. 2007
Beiträge
94
Was meinst du mit abgeschlossen?
Wenn du den Onboard-Soundchip deines Mainboards verwendest, spricht man davon auch von einer Soundkarte. Soundkarte ist einfach der geläufige Begriff für die technische Vorrichtung eines Computers, Sound wiederzugeben.

Wichtige Fragen:
Nutzt du ausschließlich die Sound-Anschlüsse deines Mainboards zum Anschließen deines Computers an deine Boxen oder hast du zusätzlich noch eine separate "echte" Soundkarte in einen PCI-Slot eingebaut oder über USB angeschlossen?

Falls du noch eine zusätzliche Soundkarte eingebaut/angeschlossen hast, sind von dieser die Treiber korrekt installiert und auch an die Anschlüsse dieser Soundkarte die Boxen angeschlossen? Bedenke, dass du, solltest du mehrere Soundkarten im PC haben, also die vom Mainboard und eine zusätzliche, du die Boxen an den korrekten Anschlüssen eingesteckt haben musst. Willst du die Onboard-Karte des Mainboards nutzen, installiere diese korrekt, mach sie zur Standard-Soundkarte unter Windows und schließe an deren Anschlüsse deine Boxen an. Willst du eine andere Soundkarte nutzen, musst du diese korrekt installieren, als Standard-Soundkarte in Windows definieren und die Anschlüsse dieser Karte für deine Boxen nutzen. Du kannst nicht die eine Karte installieren und die Anschlüsse der anderen Soundkarte benutzen.

Ich hab mich jetzt bewusst sehr ausführlich ausgedrückt, um mögliche Missverständnisse auszuschließen.
 

SureAction

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Juli 2016
Beiträge
15
Also ich habe noch eine " echte" [ Terratec Aureon 5.1 PCI ] über PCI slot angeschlossen
Diese habe ich gerade abgeschlossen und nun benutze ich nur noch die von mein motherboard.
(Funktioniert immernoch nicht)

Tonausgaben über USB wie Headset funktionieren noch
 

phynexis

Cadet 4th Year
Dabei seit
Jan. 2007
Beiträge
94
Befolge was ich geschrieben habe. Installiere die korrekten Treiber der Soundkarte, mach sie zum Standard-Wiedergabegerät unter Windows und schließe dort die Boxen am korrekten Anschluss an.
 

SureAction

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Juli 2016
Beiträge
15
Das würde ich ja doch mein Pc erkennt die Soundkarte nicht mehr und ich habe keine Ahnung warum :/
Deswegen habe ich sie ja jetzt rausgeholt und möchte über "onboard" anschließen
 

phynexis

Cadet 4th Year
Dabei seit
Jan. 2007
Beiträge
94
Auch die Onboard-Soundkarte verhält sich wie eine reguläre Soundkarte und muss mit den passenden Treibern installiert werden. Wird sie in deinem Geräte-Manager als korrekt installiert angezeigt?
 

Maxolomeus

Lt. Commander
Dabei seit
Aug. 2006
Beiträge
1.074
Ist der Onboard Soundchip im BIOS deaktiviert? Weil wenn er nicht als Gerät unter Windows erkannt wird, kommt in mir genau der Verdacht hoch.
 

SureAction

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Juli 2016
Beiträge
15
Ah ich habe es..
Nachdem ich im BIOS den Onboard Chip "AUS" und dann wieder "AN" gestellt hatte ging es.

Danke für eure Zeit leute :)

Jetzt kann ich meine Nachbarn wieder Ärgern ;)
 
Top