AsRock H61M-VS und Intel Core i3- Bild verschwommen

Insane1991

Lieutenant
Dabei seit
Juli 2011
Beiträge
768
Hallo Leute,

Ich habe als Office Maschine für einen Bekannten einen neuen Computer Zusammengebaut.

Der PC besteht aus:

Core i3 2120 boxed

4gb DDR3 Ram

AsRock H61M-VS

Windows 7

http://www.asrock.com/mb/overview.asp?model=h61m-vs

Das System läuft so wunderbar und alles ist fertig eingerichtet, allerdings wenn ich einen Monitor per VGA anschließe und den Intel Treiber installiere ist das Bild verschwommen (ist keine subjektive Wahrnehmung oder Drogen, ich habe verschiedene Leute gefragt ist defintiv Fakt)
Das Ding ist nur wenn der Treiber nicht installiert ist sieht alles in Ordnung aus der Onboard Chip wird dann von Windows als Standard VGA Karte deklariert. Schließe ich alles per DVI an ist das Bild auch super. Leider hat der Monitor von meinem Bekannten keinen DVI-Anschluss :(

ClearTyp, Schriftartveränderungen und Treiberspielerein habe ich schon versucht bisher ohne Erfolg- das Problem scheint der VGA Anschluss sein!

Vielleicht wisst ihr ja weiter,

Gruß Marius
 

pebas

Lt. Junior Grade
Dabei seit
Jan. 2008
Beiträge
266
welche Auflösung ?
welcher Monitor ?
wird der Monitor im Treiber richtig erkannt ?
 
Zuletzt bearbeitet:

Insane1991

Lieutenant
Ersteller dieses Themas
Dabei seit
Juli 2011
Beiträge
768
In meinem Fall ist die Auflösung 1920x1200, der Monitor wird richtig erkannt. Das Problem besteht aber bei jeder Auflösung.
 
Zuletzt bearbeitet:

Insane1991

Lieutenant
Ersteller dieses Themas
Dabei seit
Juli 2011
Beiträge
768
So das Problem war ein defekter Kabel :-D Danke für die Hilfe ;-)
 
Top