Benöte Rat- Asus GeForce GTX 1080 Ti Rox Strix kaputt?!

Peppelino

Cadet 2nd Year
Dabei seit
Mai 2018
Beiträge
23
Hallo erst mal. Hier der kopierte Text, meines Problems.

Hallo,

ich habe mir ein High End Rechner vor Vier Monaten gekauft (1917 €). Meine Grafikkarte ist eine Asus GeForce GTX 1080 Ti Rox Strix. Folgende Probleme habe ich gehabt:

Gestern, als ich Fortnite spielen wollte, stürzte der PC ab und er machte einen Neustart. Ein paar Tage vorher habe ich das Spiel Resident Evil 7 installiert und ich habe null Probleme bisher mit dem Computer gehabt. Nach dem dritten Absturz (nach Fortnite), ging nichts mehr (siehe Bild mit As Rock). Ich konnte nichts mehr machen, er startete nicht und irgendwann kam zudem die Fehlermeldung: rebot and select proper device.

Nun nahm ich ein Win 10 bootable Stick zur Hilfe. Ich konnte Win 10 nicht wiederherstellen und reparieren. Habe mehrmals Windwows installiert und zweimal konnte ich sogar Windows starten bzw. hochfahren. (jedoch kamen schnell wieder das Anzeigeproblem und dann ging wieder vorher absolut nichts mehr.

=> Wie beim As Rock Bild startete Windows nichts mehr. Ein weiteres Mal tauchte das Problem "rebot and select proper device" auf.

Jedesmal, wenn dann der Treiber installiert wurde von Windows oder direkt von der Nvidia-Seite war immer die gleiche Situation. Siehe Bild mit As Rock. Bei einem Screenshot, welches ich einmalig machen konnte sah man nichts von den Anzeigefehlern, dies ist ebenfalls im Anhang. Bei den Bilder, bei denen man die Anzeigefehler sieht, habe ich mit dem Handy geschossen.

Nun habe ich die Grafikkarte ausgebaut, im Bios auf On Board Grafik umgestellt und Windows funktioniert scheinbar problemlos.

Also ich gehe davon aus, dass die Grafikkarte defekt ist, was aber eigentlich ja nicht sein sollte, da sie gerade mal vier Monate alt ist.


Textende

Im Anhang sind Bilder. Bin verzweifelt. Werde wohl die Grafikkarte dann zurück schicken zum überprüfen. Hat zufällig jemand Antistatikhüllen für diese Grafikkarte oder gar eine Originalverpackung? Leider hatte Mindfactory diese nicht mitgeschickt.

Viele Grüße und danke für das lesen dieses Textes.

Giuseppe
 

Anhänge

MatrixOne

Lieutenant
Dabei seit
Apr. 2007
Beiträge
890
Hat zufällig jemand Antistatikhüllen für diese Grafikkarte oder gar eine Originalverpackung? Leider hatte Mindfactory diese nicht mitgeschickt.
Und das Teil hast du bei Mindfactory gekauft? Als Neu oder gebraucht (wenn letzteres dort geht)?
Wenn du die Möglichkeit hast, mal die Graka in einen anderen PC einbauen, bevor du sie zurückschickst.
Ich würde zuvor auch mal das Kabel zum Monitor wechseln.
 

Cr@zed^

Commander
Dabei seit
Jan. 2004
Beiträge
2.425
Bei einem Screenshot, welches ich einmalig machen konnte sah man nichts von den Anzeigefehlern, dies ist ebenfalls im Anhang. Bei den Bilder, bei denen man die Anzeigefehler sieht, habe ich mit dem Handy geschossen.
Wenn ich das also richtig verstehe, sieht man auf den Screenshots nichts von dem Fehler, der auf dem Handybild zu sehen ist? Dann ist es eher der Monitor, bzw. das Monitorkabel.
1.) Wie ist der Monitor angeschlossen?
2.) Anderes Kabel probiert?
3.) Anderen Anschluss auf der Karte probiert?
 

Peppelino

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Mai 2018
Beiträge
23
Wenn ich das also richtig verstehe, sieht man auf den Screenshots nichts von dem Fehler, der auf dem Handybild zu sehen ist? Dann ist es eher der Monitor, bzw. das Monitorkabel.
1.) Wie ist der Monitor angeschlossen?
2.) Anderes Kabel probiert?
3.) Anderen Anschluss auf der Karte probiert?

War über HDMI 2.0 (Display Port) angeschlossen. Den Rest probierte ich nicht aus. Jetzt da ich die On Board Grafikkarte benutze bzw. dies im Bios umsgestellt habe, kann ich den PC benutzen.

Jedesmal wenn ich Win 10 neu installierte und dazu die Grafikkarte erkannt wurde bzw. der Treiber installiert war. War dies der Fall, wie auf dem As Rock Bild.
Ergänzung ()

Ja, wurde alles neu gekauft bei Mindfactory. Vor vier Monaten. Grafikkarte konnte/ kann ich leider nirgend wo anders einbauen.
 
Zuletzt bearbeitet:

Cr@zed^

Commander
Dabei seit
Jan. 2004
Beiträge
2.425
Dann MF anrufen und RMA Ticket eröffnen
 

Peppelino

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Mai 2018
Beiträge
23
Habe jetzt die Grafikkarte alle vier Anschlüsse der Karte probiert- IMMER das As Rock Problem. Also scheint es die Grafikkarte zu sein. Sobald diese drin ist, fährt der PC nicht hoch und das gleiche Kreislaufproblem von findet statt. Mit der On Board Grafikkarte fährt der PC hoch. Mindfactory habe ich nun kontaktiert und kann die Grafikkarte zurück schicken. Zum Glück.
 

Peppelino

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Mai 2018
Beiträge
23
Ich hatte gestern und vorgestern nochmal kurz mal ohne Grafikkarte Probleme bei der Darstellung. Ähnlichkeiten wie bei dem As Rock Bild, bloß bei der normalen Benutzung unter Win 10. Desweiteren habe ich völlig spontan ein schwarzen Bildschirm, aber nur kurz und ohne Muster bezogen auf die Situatuationen wenn es auftaucht. Könnte noch mehr beschädigt sein und wenn ja was? Mainboard?

Die meiste Zeit ( 95 % ) habe ich ein normales Bild.
 

malajo

Lt. Junior Grade
Dabei seit
Feb. 2009
Beiträge
308
Die Artefakte auf dem UEFI Screen sprechen eine deutliche Sprache...Speicherdefekt auf der Grafikkarte
 

RGBBanane

Newbie
Dabei seit
Dez. 2019
Beiträge
1
Ich habe ein ähnliches Problem mit meiner ROG STRIX 1080TI Advanced zuerst war die Auflösung so verpixelt dass man keine Schrift mehr erkennen kann, nach dem Neustart ging alles gut dann wollte ich GTA5 spielen und DirectX sagt dass ich die Mindestanforderung an VRAM nicht erfülle und das Spiel war mit 5 fps eher Diashow.
 
Top