Bild und Ton asynchron bei Livestreams über HDMI

nibe_hsv

Newbie
Dabei seit
Jan. 2019
Beiträge
3
Hallo in die Runde,

ich habe seit langem das sehr frustrierende Problem, dass das Bild bei Livestreams mit der Zeit immer mehr hinterherhängt. Dieses Problem scheint allerdings nur aufzutreten, wenn ich meinen Laptop über HDMI an den TV angeschlossen habe. Ich habe schon so vieles probiert aber nichts scheint zu helfen.

Wenn ich über Windowstaste + p das bild neu initialisiere, sind Bild und Ton wieder synchron aber nach wenigen Minuten ist der Delay des Bildes wieder zu groß um es ertragen zu können.

Hier sind die Daten zu meinem Laptop:


Windows 10
HP Pavilion (15-bc201ng)

Intel Core i5-7300HQ

Nvidia GeForce GTX 1050, 2 GB GDDR5
Intel(R) HD Graphics 630
1 TB HDD + 256 GB SSD
8 GB RAM


Wenn ich normale Videos anschaue, tritt das Problem nicht auf, ich habe das Problem nur bei Livestreams. Es liegt nicht am Fernseher, den benutze ich auch bei meiner PS4 für Livestreams und da tritt das Problem nicht auf. Es macht auch keinen Unterschied ob ich das Bild exklusiv auf dem zweiten Bildschirm projiziere, das Bild dupliziere oder mit Zwei Bildschirmen arbeite. In den beiden letzteren Fällen hängt das Bild dann auch auf dem Laptopdisplay hinterher.

Ich bitte euch um Hilfe, es ist wirklich unerträglich so Football zu gucken ^^
 
Zuletzt bearbeitet:

so_la_la

Lieutenant
Dabei seit
Feb. 2014
Beiträge
749
"Bild und Ton asynchron"
Das reimt sich!
 

Janz

Fleet Admiral
Dabei seit
Juni 2004
Beiträge
13.316
Benutz mal nen anderen Browser, hab bei DAZN auch massive Probleme bei allen Chromium basierten Browsern. In Edge gibbet keine Probleme
 

Janz

Fleet Admiral
Dabei seit
Juni 2004
Beiträge
13.316
dann stell mal für Optimus in der NVIDIA Systemsteuerung ein, dass er für ne Browserinstanz die dedizierte GPU verwendet anstatt der Intel HD. Eventuell verschluckt der sich beim automatischen Umschalten was ggf. stattfindet und dadurch haste die Soundprobleme (oder alternativ zum testen im BIOS nur die dedizierte oder nur die iGPU auswählen falls das BIOS so ne entsprechende Option hat)
 

nibe_hsv

Newbie
Ersteller dieses Themas
Dabei seit
Jan. 2019
Beiträge
3
Hmmn also ich habe mal beide Grafikkarten über den Geräte-Manager exklusiv aktiv geschaltet. Das hat leider nicht geholfen.

Deiner Beschreibung konnte ich nicht nachgehen, habe in der Nvidia Systemsteuerung nicht gefunden was du erwähnt hast.

Hat sonst noch jemand eine Idee?
 
Top