BIOS Update - RAID funzt nicht mehr - Windows bootet nicht

MatsStriker

Lieutenant
Dabei seit
Aug. 2005
Beiträge
649
HI!

mein System steht in der Signatur!
meine 2 HDDs sind 2x Samsung Spinpoint mit 250GB und SATA2 zu einem RAID 0 zusammengeschlossen!


gestern habe ich das 1.C. Mod BIOS für mein Mainboard (MSI K8N Neo2) geflasht ... hat auch funktioniert!

NUR...
jedes mal wenn er booten will sagt er: A file error has occurred. und dann noch press Crtl + Alt + Entf to reboot the system (was nichts bringt)


das hab ich schon einmal gehabt wie ich einen CMOS resett gemacht habe
nur dann habe ich im bios die ganzen einstellungen für das RAID wieder aktiviert und eingestellt dass es wieder funktioniert hat!
auch im RAID setup passt alles


ABER...
ich habe jetzt alles so eingestellt wie es war aber es kommt immer wieder dasselbe!^^ :(


was hab ich da falsch gemacht !? oder gar vergessen ??

PLZ HELP!


greez mats
 

Oldman47

Cadet 4th Year
Dabei seit
Jan. 2006
Beiträge
107
Hallo,
Nach dem Update mußt du im BIOS alles wieder neu einstellen,also das RAID neu einrichten.
Andreas
 

MatsStriker

Lieutenant
Ersteller dieses Themas
Dabei seit
Aug. 2005
Beiträge
649
hab ich eigentlich schon gemacht!

die 2 HDDs werden auch als RAID erkannt!

und im RAID - Controller menü stimmt auch noch alles!

nur es kommt trozdem noch der Fehler ... :(
 

Matthias80

Lieutenant
Dabei seit
Sep. 2004
Beiträge
643
könnte sein das, das bios update auch den raid controller geupdatet hat. und das bios eine treiber version benötigt die höher ist als du installiert hast. eigentlich installiert man die treiber vorher und dann da bios update. probiere zurück zu flashen...
 

MatsStriker

Lieutenant
Ersteller dieses Themas
Dabei seit
Aug. 2005
Beiträge
649
hab jetzt im RAID menü alles was es dort zu aktivieren gibt aktiviert!

jezz funztz wieder ...

komisch :freaky:


aber hauptsache es funzt! :p



greez mats
 
Top