Brummen bei Audioaufnahme

ascer

Captain
Registriert
Juni 2008
Beiträge
3.705
Hallo Community,


just seit heute habe ich ein Brummen in der Audioaufnahme.
Ohne Mikrofonverstärkung unter Windows ist es relativ leise, aber konstant hörbar in Aufnahmen.
Mit Mikrofonverstärkung unter Windows geht es laut meiner Soundkarte bis knapp +10dB hoch, ist also sehr laut.

Zuerst dachte ich, mein Mikrofon wäre kaputt. Lustigerweise tritt es aber nicht auf, wenn ich das Headset an mein Notebook anschließe - dort ist die Aufnahme wie gewohnt störungsfrei und klar. Headset ist also in Ordnung.

Das Headset ist ein Beyerdynamic MMX 300.
Soundkarte ist eine ASUS Xonar Essence STX.

Wirklich gruselig war dann meine neuste Entdeckung: wenn ich das Mikrofon berühre, wird das Brummen noch deutlich lauter. Das Brummen wird außerdem leiser, wenn ich die Steckdosenleiste mit meiner Beleuchtung + Router ausschalte.

Da vermutete ich direkt, dass das eine Art Störung im Stromnetz ist oder durch einen meiner Verbraucher erzeugt wird. Merkwürdig dabei ist aber, dass ich nichts an meiner Konfiguration hier geändert habe: keine neuen Steckdosenleisten, keine neuen Verbraucher - nichts.
...und bisher hatte ich dieses Problem nicht.

Ich habe mein Gehäuse geöffnet, mal ordentlich ausgesaugt und dann kontrolliert, dass nirgends irgendwelche Kabel rumfliegen, die eventuell offenene Kontakte haben und am Gehäuse anliegen: nichts gefunden.
Im UEFI habe ich vorm Booten mal die Spannungen angeschaut, alles ziemlich normal. Beim 12V liegen 12.019V an, die anderen Spannungen sind ähnlich präzise.
Netzteil ist ein Seasonic Platinum Series 660W.

Wirklich mysteriös ist aber auch Folgendes: die Audiowiedergabe, sowohl Boxen als auch über mein Headset ist absolut Störungsfrei - wie gewohnt. Ich muss die Pegel in der Xonar Essence wirklich bis zum Maximum hoch drehen, bevor ein minimal leises Rauschen überhaupt hörbar wird. Bei dieser Einstellung ist jeglicher abgespielter Ton so enorm laut, dass man das Headset nicht mehr aufsetzen möchte ^^

Abgesehen von der genialen Klangqualität, sollte die Essence STX ja eigentlich auch Störfilter haben und eben für eine störungsfreie Tonübertragung sorgen...

Es scheint aber in der Tat am Stromnetz zu liegen und nicht an der Soundkarte, da das Brummen in der Audioaufnahme auch bei dem OnBoard-Soundeingang vorkommt. Die Audioausgabe ist da nicht komplett störungsfrei wie bei der Essence STX, aber nahezu - auch hier muss man erstmal ziemlich laut drehen, bevor das Rauschen losgeht. Ein Brummen ist bei der Audioausgabe nicht hörbar.

Ich hatte vorher recht viele Verbraucher an meinen Steckdosenleisten, nun habe ich konsequent alles abgestöpselt. Dann nahm ich eine neue Steckdosenleiste, welche direkt an der Wandsteckdose hängt und habe daran ausschließlich meine zwei Monitore und mein Netzteil dran.
Boxen, Drucker und Scanner habe ich komplett abgestöpselt, Beleuchtung läuft nun über eine andere Steckdosenleiste und andere Wandsteckdose.
Das Brummen ist aber trotzdem noch da.

Komisch ist auch, dass das Brummen unter Linux ebenfalls vorhanden, aber leiser ist. Die Audioaufnahme kommt mir zumindest bei bloßem hören aber äquivalent laut vor. Eine Mikrofonverstärkung ist da auf jeden Fall auch aktiv.

Kann es sein, dass irgendwelche Nachbarn oder so das Stromnetz derart stören?
Wodurch kann sowas sonst noch verursacht werden?

Um eventuelle Stromnetzstörungen zu filtern, habe ich jetzt erstmal eine Brennenstuhl Premium Protect Steckdosenleiste bestellt.

Zum Ausprobieren habe ich außerdem dazu noch einen Massetrennfilter für Klinkenanschlüsse bestellt.

Was könnte man sonst noch unternehmen?

Zu viel Geld kann ich da leider nicht in Schutzmaßnahmen investieren - muss einen Teil der Kosten selbst tragen und habe als Student ein sehr limitiertes Budget. Glückerlicherweise ist der Großteil aber (wegen Home Office) durch meinen Nebenjob-AG gedeckt...und gerade für Videokonferenzen muss das Brummen in der Audioaufnahme natürlich verschwinden.

Hat jemand da mal ähnliche Erfahrungen gemacht?


viele Grüße

ascer
 
Zuletzt bearbeitet:
Hatte ich bei der Asus Xonar Essence STX auch, hat sich immer mehr verstärkt mit der Zeit und hat irgendwann angefangen zu fiepen.:D

USB Soundkarte fürs Mic hat Abhilfe geschaffen. Meine Essence hatte aber von Anfang an leichtes Rauschen drin und auch sämtliche andere interne Soundkarten haben Probleme gemacht.
 
Zuletzt bearbeitet:
Zurück
Oben