Canon Pixma IP4000 - Service Fehler 6c00

xbox

Lieutenant
Dabei seit
Sep. 2005
Beiträge
870
Hallo!

Vielleicht kann mir jemand noch einen kleinen Tipp geben.

Es geht um meinen schon älteren Canon Pixma IP4000 der heute nach dem einbau eines neuen originalen Druckkopfs nicht mehr funktioniert.
Ich habe bei diesem Drucker schon den dritten Druckkopf und er hat immer funktioniert.
Heute den neuen Druckkopf eingebaut. Aber das Duckergebnis war nicht zufriedenstellend.
Also habe ich eine automatische Druckkopfausrichtung durchgeführt die immer wieder durch die Meldung "Die Druckkopfausrichtung kann nicht abgeschlossen werden, führen Sie eine manuelle Ausrichtung durch" abgebrochen wurde.
Gesagt getan:
Dann, Service Fehler 6c00. Bitte schalten sie den Drucker aus und wieder ein. Ja, aus ging er, aber an nicht mehr.
Jetzt lässt sich der Ducker nicht mehr einschalten. Ach mann..
Service Fehler 6c00 deutet doch auch auf einen defekten Sensor oder sogar eine defekte Hauptplatine hin.
Währe es möglich den Drucker sogar an Canon zu schicken sammt neuen Druckkopf mit der Hoffnung das die was auf Kullanz machen?
Der Druckkopf kostet auch 50 Euro.

Gruß
Phil
 

Blacky101

Cadet 2nd Year
Dabei seit
Juni 2008
Beiträge
25
Service Fehler 6c00: valve sensor error - Purge Unit defekt

bedeutet das die Servicestation defekt ist. Das ist das Ding aus der rechten Seite unten im Drucker, wo der Druckkopf parkt und die Düsen gereinigt werden. Wenn die Pumpe in der Serviestation nicht arbeitet, würde das auch dein schlechtes Druckbild trotz neuem Kopf erklären. Die Station ist warscheinlich sehr stark mit Tinte verschmutzt und/oder der Motor defekt. So ein Teil kostet etwa 75.-€.
 

xbox

Lieutenant
Ersteller dieses Themas
Dabei seit
Sep. 2005
Beiträge
870
Echt vielen Dank.
Mit sowas habe ich schon gerechnet.
Ja gut, der Drucker hat eventuell seinen Dienst nach unzähligen Seiten getan. Gekauft habe ich ihn im Januar 2005.
Problem ist aber immer noch das diese Drucker auch gebraucht zu Höchstpreisen verkauft wird. Habe jetzt diesen Druckkopf hier und 4x5 neue Partonen.

Edit:

Jepp so wird es sein. Denn ich habe jetzt den Druckkopf nochmal ausgebaut und an der Pigment Schwarz hängt ein kleines tröpfen Farbe. So als würde sie beim Reinigen nicht entfernt worden sein. Was mache ich jetzt das der neue Druckkopf nicht eintrocknet?
Habe jetzt den Originalverschluß (der nicht Luftdicht ist) wieder drauf und den Druckkopf in ein Zip-Gefrierbeutel gesteckt.


Aber der Drucker geht eh nicht mehr an. Also ein Totalausfall.
 
Zuletzt bearbeitet:
Anzeige
Top