Dlink DI-624+ bestimmte Internetseiten gehen nicht

KiNeTiXzZ

Lt. Commander
Dabei seit
März 2003
Beiträge
1.998
Hallo,

ich habe folgendes Problem.

Seit gestern besitze ich nen Router.
Nen Dlink di-624+

Nun habe ich das Problem das ich z.b. ebay nicht mehr ansurfen kann.
Das heißt wenn ich auf ebay gehe läd er erst übelst lang und dann kommt das die seite nicht angezeigt werden kann.

Als Protokoll hab ich
PPPoE
Dynamic PPPoE

Hab Winxp
und zur zeit hängt blos ein Rechner (via Kabel) dran

Hat jemand ne Ahnung an was das liegen könnnte.
(Es ging gestern noch aber ohne Router)

Ich weiß jetzt nich welche Infos ihr noch braucht (noch nicht sonen plan von Routern) aber wenn noch welche nötig sind fragen.


MTu Wert hab ich schon von 1492 auf 1452 gesetzt - keine veränderung

Danke im Voraus
 
Zuletzt bearbeitet:

RonnySteele

Lt. Commander
Dabei seit
Jan. 2003
Beiträge
1.879
Versuche mal, im Router-Setup die MTU auf 1488 Bytes herunterzusetzen...
Hat bei mir funktioniert.
Wenn das net hilft, besorge dir die IP(s) der DNS-Server deines ISPs, und
trage die im Router ein, anstatt DNS automatisch zu beziehen...
-Ronny
 

KiNeTiXzZ

Lt. Commander
Ersteller dieses Themas
Dabei seit
März 2003
Beiträge
1.998
Die Lösung die bei mir funktioniert:

(gefunden im Dlink forum)

1. Ich bin derzeit noch per Netzwerkkarte mit dem Router verbunden.
2. MTU Wert im Router auf 1492 stellen (ist Standard)
3. MTU Wert in der Registry für den Netzwerkadapter hinzufügen

"Start" → "Ausführen..." → "regedit.exe" eingeben und mit Enter starten.

Schlüssel suchen: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces

Dort den Ordner suchen, in welchem die eigene IP aufgelistet ist (Name: IPAdress, Wert: [eigene IP-Adresse]). Die eigene (lokale) IP-Adresse kann im DOS-Fenster mit dem Befehl ipconfig ermittelt werden.
In diesem Ordner legt man nun einen neuen Wert über "Bearbeiten" → "Neu" → "DWORD-Wert" mit dem Namen "MTU" an. Durch einen Doppelklick auf selbigen kann die ermittelte MTU eingetragen werden (auf Dezimal umstellen!).

Der Wert ist bei mir 1492.

Danach neu starten und schon müsste es gehen.
 
Zuletzt bearbeitet:
Top