EVGA GTX 280 Superclocked auf Standarttakt

DoppelNull00

Newbie
Dabei seit
Mai 2009
Beiträge
4
Hallo,

also ich glaub ich hab zur Zeit mehrere Baustellen an meinem PC. Ich Liste die erstmal auf, damit Ihr sehen könnt ob es an dieser Einstellung liegt oder nicht.

Folgende 2 großen Probleme hab ich:
Das Eine betrifft die komplette Stabilität des PC. Es ist so das in wirklich absolut unregelmäßigen Abständen mein PC einfirert. Sei es ob ich kurz nach dem Systemstart ein Programm ausführe oder grade zocke er friert ein. Und das auch nicht immer manchmal kann ich Tage lang arbeiten ohne das er einfriert manchmal friert er 2 mal kurz nachdem Systemstart ein. Jedenfalls absolut unregelmäßig. Was mir aufgefallen ist, ist das das Bild steht, aber der Ton sich scheinbar in einer sehr kleinen Schleife von maximal einer Sekunde befidet.

2. Problem ist PowerDVD9 Ultra. Beim Blu-Ray gucken friert PowerDVD ein. Das System läuft noch. Wieder steht das Bild vollkommen, aber der Ton ist diesmal definitiv in einer Schleife von ca. 5 Sekunden.


Jetzt mein anliegen warum ich das hier poste. N Kumpel von mir hat gesagt, dass das Problem mit PowerDVD daran liegen könnte das ich eine Übertaktete GraKa habe. Also wolllte ich mit RivaTuner die Übertaktung aufheben, aber der DDR-Takt stimmt bei weitem nicht überein mit den technischen Daten einer normalen GTX280 und das Problem mit PowerDVD besteht weiterhin.

Im Anhang schick ich mal ein Screenshot von den Einstellungen von RivaTuner.
Standardtakt von einer GTX280 sollte sein:
GPU-/Shader-/DDR-Takt
602 /1296 /2214 MHz

Hoffe bin hier richtig für wenigstens ein Problem richtig. Wenn nicht würde ich meine GraKa trotzdem erstmal auf Standardtakt setzen wollen.
Danke schonmal im vorraus.
 

Anhänge

And.!

Lt. Commander
Dabei seit
Apr. 2009
Beiträge
1.853
Schon einmal Stabilitätstests gemacht? Versuch mal Prime, und Memtest und ein paar Std laufen zu lassen. Der DDR-Takt deiner Graka stimmt, da es ja Double Data Random Access Memory heißt, also bspw. 1000Mhz Realtakt *2 ergibt 2000Mhz DDR-Takt.
 

DoppelNull00

Newbie
Ersteller dieses Themas
Dabei seit
Mai 2009
Beiträge
4
So hab jetzt MemTest über knapp 6 Stunden laufen lassen und er hat keine Fehler ausgespuckt.
Allerdings hab ich im Konfigurationsmenü unter dem Reiter Memoryseizing mal auf BIOS-All gemacht, da hat er mir knapp 1700 Fehler ausgespuckt, ist das normal?

Zur Zeit läuft Prime im "In-Place large FFTs" Modus. Mal abwarten was da passiert.
Ergänzung ()

Hallo,

Prime ist jetzt auch vollkommen durchgelaufen.
Im Modus "In-Place large FFts" is der PC nach ca. 6 Stunden eingefroren. Worker 1 und 2 waren bei FFT length 256K und Worker 3 bei 220K. Für mich waren keine Fehlermeldungen erkennbar, bis zu dem Zeitpunkt als der PC eingefroren ist.

Im Modus "Small FFTs" lief der PC auch ca. 6 Stunden und er ist nicht eingefroren. Er hat auch keine Fehlermeldungen ausgegeben und alle Test wurden mit "passed" abgeschlossen.

Ist daraus jetzt irgendein spezieller Fehler vom PC zu erkennen oder muss ich weiter suchen?




PS: Da mein Problem ja mittlerweile nix mehr mit Overclocking der GraKa zu tun hat, wollt ich fragen wie das Thema in ein passerendes Forum verschoben werden könnte?
 

SanBo

Lt. Commander
Dabei seit
Apr. 2008
Beiträge
1.335
Ich denke nicht, daß es an der Karte liegt, da diese ja eher schwach übertaktet ist. Das sollte keine Probleme hervorrufen.
Setzte im BIOS mal alles auf Auto (Load Setup Defaults). Falls der Fehler dann noch immer auftreten sollte, wirf deinen Blue-Ray Player runter. Wenns dann noch immer nicht läuft, dann bau deine RAMs aus und teste sie einzeln aus.
 
Top