Fehler Code 43 und Treiber scheint nicht installiert zu werden.

Nobody0712

Newbie
Registriert
Juli 2020
Beiträge
5
Hallo,
seit kurzem habe ich das Problem, dass mein Laptop (Lenovo, 16gb RAM, GTX 1060 6gb, 1tb Speicher hdd, i7 mit integrierter Intel Grafikkarte) meine Nvidia nicht verwendet, bzw. anscheinend irgendwas mit dem Treiber nicht stimmt. Habe schon öfters mit DDU alles deinstalliert, DCH Treiber schon versucht(kein Fehlercode 43). Hat aber alles nicht funktioniert. Bei Geforce Experience, erkennt er den neusten Treiber, lädt ihn herunter, und er lässt sich dann installieren(Express oder benutzerdefiniert). Hier kommt das Problem: Es kommt ein pop up mit Installation abgeschlossen. Und nach dem Neustart bzw. schon davor steht dann statt: sie sind auf dem neusten stand wieder: benutzerdefinierte oder Express Installation. Woran liegt das, dass Nvidia bzw. mein Laptop mit der Grafikkkarte nicht klarzukommen scheint

Kurvorher war er bei Lenovo(Reinigung), wobei die nichts gefunden haben bzw. alle Mängel beseitigt haben.
Wäre für Tipps dankbar.
 

Anhänge

  • Screenshot (1).png
    Screenshot (1).png
    981,5 KB · Aufrufe: 314
1. Du muss drauf achten das die Mobile Version installiert wird. Downloade einfach den Treiber aus den Download Bereich und achte auf das M.
2. Es kann sein das Lenovo einen eigenen Treiber für das Gerät anbietet und nur das dieser verwendet werden kann. Das liegt an der Hyprid (Intel+Nvidia) zusammen und eigenen Taktraten die aus der Mobilen Taktraten Spezifikation tanzen. Dann funktioniert nur eine eigene entwickelte Treiber Version vom Hersteller. Eine normale Treiber Version würde unter Umständen über ein Tweak einiger Installtion *.ini Dateien laufen. Aber das behalte ich mir vor bei deinem Gerät.
 
Erstmal Vielen dank für die Antworten.
BieneMafia schrieb:
1. Du muss drauf achten das die Mobile Version installiert wird. Downloade einfach den Treiber aus den Download Bereich und achte auf das M.
2. Es kann sein das Lenovo einen eigenen Treiber für das Gerät anbietet und nur das dieser verwendet werden kann. Das liegt an der Hyprid (Intel+Nvidia) zusammen und eigenen Taktraten die aus der Mobilen Taktraten Spezifikation tanzen. Dann funktioniert nur eine eigene entwickelte Treiber Version vom Hersteller. Eine normale Treiber Version würde unter Umständen über ein Tweak einiger Installtion *.ini Dateien laufen. Aber das behalte ich mir vor bei deinem Gerät.
Habe schon vergeblich nach Updates seitens Lenovo gesucht. Ihre eigen Software sagt mir, dass ich auf dem neuesten Stand bin. Außerdem habe ich das Gerät schon drei Jahre. Und über Geforce Experience lief bis jetzt alles super. Habe halt den Treiber extra für Notebooks installiert.
Als Administrator lief es genauso.
Gibt es da noch mehr Möglichkeiten?
 
Zurück
Oben