Gainward GTX 1060 falsches BIOS?

Spillunke

Fleet Admiral
Dabei seit
Juni 2011
Beiträge
11.904
Die verkaufen eine Karte, wo der Lüfter nicht zur Karte passt? Ahja...

Was zeigt dir denn GPU-Z an? Screen davon wäre gut.
 

Nogothrim

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Mai 2008
Beiträge
126


GPU-Z Sensoren und MSI Afterburner zeigen immer > 1800 MHz an :)



Witcher 3 unter Last
 
Zuletzt bearbeitet:

borizb

Captain
Dabei seit
Nov. 2011
Beiträge
3.491
Also ich hab die Gainward Phoenix GS, die läuft auch nicht mit den
Taktraten die man im Netz liest, sondern mit 2GHz, mit 100Mhz OC
dann 2,1Ghz. Also da würde ich mich nicht wundern. Ich schätze
mal die 1060 taktet so, wie sie es halt maximal kann.

Was den Lüfter angeht: Den habe ich mit Afterburner einfach so
eingestellt, dass Lautstärke und Wärme sich ausbalancieren. Das
kannst du auch tun. Wenn du den Lüfter drosselst, taktet die Grafik-
karte bei zu viel Hitze runter und du hast dann warscheinlich die von
dir gewünschten langsameren Taktraten und die niedrigere Lautstärke.

Ach ja, mit Afterburner (bzw. dem mitgelieferten RTSS) kann man die
aktuelle Taktrate, Temperatur und Lüfterdrehzahl in einem OSD ingame
anzeigen lassen. Wäre das nicht was für dich?

b5562155_unbenanntear7.png
 
Zuletzt bearbeitet:

En3rg1eR1egel

Vice Admiral
Dabei seit
Feb. 2014
Beiträge
6.673
weder falsches bios, noch falscher lüfter, noch irgendwas anderes falsch.

bitte einmal grundlegend über boost 3.0 einlesen
 

Nogothrim

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Mai 2008
Beiträge
126
Ok dann scheint ja alles in Ordnung zu sein. Habe auch gerade schon etwas an der Lüfterkurve im Afterburner gespielt, da ist Optimierungspotenzial vorhanden :)
Komme von einer 660 ti, kenne den ganzen neuen Boost kram so noch nicht.
 

Po$e!doN

Lieutenant
Dabei seit
Juli 2006
Beiträge
971
Kann dein Problem auch nicht nachvollziehen, habe gerade meine Gainward(Standard Dual) 1060 eingebaut und das ding ist so mega leise und hält 70 Grad mit 1898Mhz Boost ohne Probleme. Mein Problem ist ehr das mir das Bild im allgmeinen etwa Flau vorkommt im vergleich zu meiner vorigen AMD 380...

Ups ich seh gerade ich hab die Palit ;D
 
Zuletzt bearbeitet:

Po$e!doN

Lieutenant
Dabei seit
Juli 2006
Beiträge
971
Das mag ja seien aber die Palit ist weder laut noch läuft sie mit geringeren Taktraten, mit Powerlimit 116% läuft sie auf 1898 mHz bei knapp 70 Grad und ist nicht hörbar aus dem Gehäuse. Ich musste erstmal das Gehäuse aufbauen um zu schauen ob sich die Lüfter überhaupt drehen...

Hab nochmal bisschen geschaut was bei der Palit so geht, mehr als ganz genau 2Ghz kann sie nicht halten bei 78 Grad 116% Powerlimit. Also ist hier der limitierende Faktor das Powerlimit, weil von der Drehzahl und der Temperatur ist ja noch ein bisschen potenzial vorhanden, denn der Lüfter läuft auf 2400udm, von maximal 3100udm. Aber die Leistung ist absolut ausreichend und für das Standard Dual Kühlkonzept und für 279€ würde ich sagen das es schon ein schmackhaftes angebot war/ist..
 
Zuletzt bearbeitet:
Top