Grafikkarte PCIe Verbindungsprobleme?

Awesome Face

Cadet 4th Year
Dabei seit
Okt. 2010
Beiträge
64
Hi,
ich habe meinen Rechner etwas aufgerüstet, Windows 10 installiert und mit dem Auto an einen neuen Standort gebracht. Seitdem habe ich Probleme mit mit der Grafikkarte.

Wenn ich ein Spiel starte z.B. League of Legends oder the Witcher 3 passiert es manchmal, dass dieses Geräte disconnect-sound von Windows kommt, direkt gefolgt von dem connect-sound, wie wenn man einen USB-Stick entfernt/reinsteckt. Danach friert ca. alle 20 Sekunden, für ca. 4 Sekunden das Bild ein (alle Anwendungen laufen weiter, nur das Bild friert ein). Es kam auch schon zu Dauerhaftem einfrieren. Wenn ich dann an der Grafikkarte rüttele passiert es manchmal, dass das Bild kurz flackert, der Lüfter der Graka auf 100% geht und danach ist das Problem wieder verschwunden. Es passiert an manchen Tagen gar nicht und manchmal bekomme ich es mehrere Stunden lang nicht weg.

Meine Vermutung ist, dass beim Transport der PCIe slot etwas abbekommen hat (bei diesem Gehäuse und MB sitzt die Graka eh schon recht beweglich und locker). Aber kann das sein, dass sich das so äußert wenn die Grafikkarte verbindungsprobleme mit dem MB hat? Müsste es nicht komplett crashen? Und warum passiert es nur bei spielen und nicht unter Windows.

Außerdem kommt der Geräte connect-sound jedes mal wenn ich mich in Windows einlogge. Ich habe keinerlei externe HDDs oder USB-Sticks dran. Nur meine E: Partition habe ich nach Windows Installation eingebaut und in der Datenträgerverwaltung hinzugefügt. Kann das Geräusch daher kommen?

Ich muss auch leider dazu sagen, dass ich keinen anderen PCIe x16 am MB hab mit dem ich es testen könnte. Aber ich bin mir recht sicher, dass die Graka ok ist. Sie lief auch davor einwandfrei und der ganze PC ist super sauber innen.

Ich hoffe ihr könnt mir helfen, ein so seltsames Problem hatte ich noch nie. Und danke im voraus für die Mühe.
 
Dabei seit
Nov. 2008
Beiträge
210
Schau doch mal in Ereignisanzeige von Windows. Da sollte etwas zu finden sein.
 

Awesome Face

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Okt. 2010
Beiträge
64
Also ich habe das System Ereignisprotokoll mal angesehen und es ist ein Fehler eingetragen mit Quelle nvlddmkm und danach 2 Warnungen bei denen der Anzeigetreiber nvlddmkm nicht mehr reagiert und wiederhergestellt wurde. Diese Ereignisse sind gekommen als das Flackern aufgetreten ist, nachdem ich an der Graka gerüttelt hatte. Seit Start des Systems ist sonst kein Fehler eingetragen. Und wie ich mir dachte, der connect-sound nach dem Windows-login kommt vom Volume E: sehe ich gerade. Ansonsten ist aber nix besonderes verzeichnet.
 

Awesome Face

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Okt. 2010
Beiträge
64
Hey,
ich hab das Problem beheben können. Lag an einer USB3.0 Steckkarte für PCIe, die irgendwie gespackt hat und das Problem verursacht. Nachdem ich sie entfernt hatte, kam es seitdem zu keinen freezes mehr. Trotzdem Danke für deinen Tipp. War ein sehr komisches Problem.
 
Top