Grafikkarte taktet in bestimmtem Spiel alleine runter?

DagdaMor

Lt. Commander
Dabei seit
Jan. 2006
Beiträge
1.443
Hallo,

folgendes Problem:

neben aktuellen grafisch anspruchsvollen Spielen zocke ich auch
ganz gerne mal zur Entspannung nen 3-nimmt-Spiel, die es als Freeware oder für
nen paar Euronen gibt (z.B. Eldorado, Deepica, Rainbow Web etc.).

Und gerade bei Deepica (und nur da) taucht folgendes Problem auf:
Wenn das eigentliche Spiel beginnt, also nach dem Optionenbildschirm und so,dann taktet
die GraKa kurz auf 850Mhz hoch und dann wieder runter auf 240Mhz (2D-Modus).
Das Spiel, was ja wirklich keine großen Ansprüche an die GraKa stellt, ist somit fast unspielbar (fps zwischen 5 - 15 !!!). :freak:
Komischerweise ist das nur bei Deepica so, alle anderen ähnlichen Spiele, die ja auch nicht mehr oder weniger Ansprüche an die Karte stellen, machen keine Probleme.

In meinem Büro hab ich nen Rechner mit der GeForce Ti4200 (ja,ja). Da läufts.

Kann ich die GraKa irgendwie zwingen, stets auf 850Mhz zu laufen?

Gruß
 

HisN

Fleet Admiral
Dabei seit
Nov. 2005
Beiträge
79.618
AW: Grafikkarte taktet in bestimmtem Spiel alleine runter ?!?

mit einem afterburner-Profil?
mit einem oc-profil im ccc?
 

DagdaMor

Lt. Commander
Ersteller dieses Themas
Dabei seit
Jan. 2006
Beiträge
1.443
Hallo,

Danke für die schnelle "Bearbeitung".:)

Afterburnerprofil zur Lüftersteuerung ist aktiviert.
Takt steht auf 850Mhz.

Übertaktet ist die Karte nicht, habe dementsprechend kein Profil dafür erstellt.

Den CCC nutze ich nur in Ausnahmefällen.

Habe auch getestet ohne CCC und Afterburner, also ohne jedes Profil.
Gleiches negatives Ergebnis.

Was nun?
Ergänzung ()

Grad noch mal was getestet.

Und zwar sehe ich ja in der Bild in Bild-Anzeige vom Afterburner die Taktfrequenz.
Beim Start des Spiels 850 Mhz und kurz danach gehts auf 240 Mhz runter.

Also ich Alt-Tab im Afterburner die Taktfrequenz umgestellt auf 800 Mhz als Test.
Alt-Tab zurück ins Spiel. Steht da 800 Mhz und 1 - 2 Sekunden springts
wieder auf 240Mhz und die Frames brechen ein.

Vielleicht mag die Grafikkarte einfach den Programmcode nicht.
Habe sonst keine andere Erklärung... oder ???
 

.mrv

Lieutenant
Dabei seit
Dez. 2010
Beiträge
944
Ich hätte auch gesagt, dass es an der zu niedrigen Auslastung der Graka liegt, weshalb sie sich runtertaktet. Das kann sogar bei CS:S mit 8/16 max Settings noch passieren wenn die Graka genug Rechenpower hat. Komtm dann natürlich auch zu Rucklern beim umschalten (was glaub ich primär am ändern der Taktfreuenzen beim RAM oder so liegt wnen ich mich recht entsinne).

Was du mal machen kannst ist folgendes:

1) Schmeiß den Afterburner an und stell ne Core-MHz-Zahl ganz leicht unter deinem Standardtakt ein.

2) Übernimm die Settings und speichere sie danach auf ne Profilnummer ab.

3) Geh in die Optionen und leg das Profil für 3D-Anwendungen fest (Reiter ganz rechts glaube ich wars).

4) Nochmal übernehmen und gut. Dann mal Spiel starten und testen.


Allerdings könntest du damit n weiteres Problem schaffen, nämlich dass sich die Graka dann nachem zocken netmehr per Powerplay in die Stromsparmodi schaltet. Dazu müsstest du jedes mal nach dem Zocken im Afterburner auf "Reset" drücken. Das würde wieder die Standardwerte zurücksetzen und somit die Stromsparmodi wieder zurücksetzen. Beim nächsten Start von ner 3D-Anwendung würds aber wieder automatisch auf das eingestellte Profil gewechselt.
 

DagdaMor

Lt. Commander
Ersteller dieses Themas
Dabei seit
Jan. 2006
Beiträge
1.443
Hallo

Danke für den wirklich guten & interessanten Ansatz.

Habe alles wie beschrieben gemacht. Das Ergebnis ist jedoch bei Deepica
leider dasselbe. GraKa weigert sich beharrlich. Übernimmt kurz das Profil/den Takt.
Bei Spielbeginn gehts jedoch wieder runter auf 240Mhz.

Wahrscheinlich merkt die Karte nicht, daß da nen Spiel ist.

Ich denke, die einzige Möglichkeit wäre, per Bios die Mindesttaktfrequenz
von 240Mhz auf einen höheren Wert zu fixen.
Ist mir wohl aber etwas zu aufwendig für das Spiel.

Stromsparmodus ist egal. Gibt es bei der Cyclone eh nicht. Reduziert zwar
den Takt, aber nicht die Spannung. Wurde in mehreren Tests geschrieben.
Traurig, aber wahr.

Nochmals, danke und falls noch weitere Ansätze da sind... gerne mitteilen.
 
Werbebanner
Top