Gtx 260

johnol

Ensign
Dabei seit
März 2009
Beiträge
134
23.05.2009
Fehlerbeschreibung der Grafikkarte GTX 260 Amp²

Bei dem Spiel Race Driver Grid kommen folgende Grafikfehler vor .Bei der Vorschau gibt es erhebliche Verzerrungen des Bildes , flimmern und flackern von Bildteilen und von Zeit zu Zeit schwarze Balken. Beim Rennen fahren ist das Bild öfters verzerrt und es erscheinen flackernde Texturen im Bild .

Beim Spiel Counter Strike Source treten Grafikfehler in Form von Bildverzerrungen und flackernden weißen Texturen im Bild auf, die nach kurzer Zeit an verschiedenen Stellen im Bildformat auftreten.

Beim Spiel Crysis treten Grafikfehler in Form von Bildverzerrungen bei schnellen Bewegungen auf. Viele Teile der Umwelt oder Gegenstände erscheinen zu spät im Bild.

Beim Spiel FarCry2 treten Grafikfehler in Form von Bildverzerrungen und Flimmern gelegentlich auf. Auch erscheinen Bildteile zu spät im Bild.

Bei 3D Mark Vantage sind die Grafikfehler nicht so ausgeprägt, wie bei Grid oder 3d mark06, aber sie erscheinen dort auch. Zum Beispiel flackern Bildteile oder es treten bunte oder schwarze dünne Balken im Bild auf.

Test Optionen:







3D Mark 06 Professional 1.1.0
Settings :



Beim Test treten besonders viele Grafikfehler in Firefly Forest auf, die Grafikfehler treten in Form von flackernden und flimmernden Bildteilen und farbigen Texturen im Bild auf.

Systemkonfiguration/Informationen :

Mainboard: Gigabyte UD3P
Grafikkarte: GTX 260 AMP²
CPU: E8400 E0 @3GHz
Arbeitsspeicher: 4GB OCZ RAM 1000MHz
Gehäuse: Antec 900
Netzteil: BeQuiet Dark Power 550Watt
Grafikkartentreiber: 182.5 // Es wurden auch andere Grafikkartentreiber getestet, jedoch führte dies zu keiner Verbesserung!
OS: Windows Vista Home Premium 32 Bit SP1

Maximaltemperatur
der Grafikkarte: 65°, Angaben von GPU-Z
Monitor: TFT Samsung T220
Auflösung: 1680 x 1050 Pixel

Ich habe auch schon andere Treiber probiert, aber dies führte zu keiner Verbesserung.
Das Netzteil habe ich - um zu überprüfen, ob die Leistung ausreicht - gegen das Corsair CMOSU 850TX getauscht, das führte auch zu keiner Änderung im Fehlerbild.

Die Position der Grafikkarte im PCIE Slot wurde überprüft, sie ist i.O.. Das DVI Kabel ist korrekt mit dem Monitor T220 verbunden. Anstatt dem Gigabyte UD3P wurde auch schon das Asrock P45R2000 verwendet, dies führte aber auch zu keiner Verbesserung.

RAM-Riegel wurden einzeln getestet, um einen defekten RAM auszuschließen. Prime Small, Large und Custom sind jeweils 24 Stunden ohne Fehler durchgelaufen. Bios Einstellungen wurden geprüft, alles ist richtig eingestellt. Bios Update wurde durchgeführt, das hatte keine Auswirkung auf das Fehlerbild.

Die Fehler treten besonders ausgeprägt bei den Programmenn Race Driver Grid und 3D Mark 06 auf.



Packliste:

GTX 260 AMP²
Original Verpackung
Race Driver Grid
3D Mark Vantage
Zotac Treiber CD
2 Adapter für den Stromanschluss der Grafikkarte
DVI zu HDMI Adapter
DVI zu Analog Adapter
SPDIF- Kabel
Audio/Video-Adapter Kabel
Kopie der Rechnung
Video Grafikfehler
 

Sun_set_1

Commander
Dabei seit
Sep. 2008
Beiträge
2.949
Nur rein ineteresse halber


Haste auch mal Windows neuinstalliert? :freaky:
 
Dabei seit
März 2004
Beiträge
13.603
@ johnol
viele hier im forum haben genau das gleiche prob mit der AMP!
da sag ich einfach mal klassischer fall einer zu warmen gpu.
- lass dir zuerst mal deine gpu-temp @ idle/last anzeigen.
- versuch mal die lüfterdrehzahl zu fixen ( festen wert ) ....ca. 60%
- ggf. die taktraten senken ....primär gpu.
- sorge für ausreichend frischluft für dein gehäuse
 
S

Sascha8777

Gast
um keine Taktratenverlust hinnehmen zu müssen:
Schnapp dir Nibitor, speicher über GPUz dein Grakabios ab und stell dann die Vgpu werte so weit runter das die Graka noch stabiel läuft dann geh bei Nibitor auf Lüftersteuerung und editier sie nach deinen Wünschen um mehr Kühlleistung zu erhalten.

Meine GPU läuft z.B. grad auf 1,05V und it weit übertakteten einstellungen und die Lüftersteuerung ist so eingestellt das sie im idl bei 20% läuft und dann ab 57C° sich langsam anfängt der Temp anzupassen und sie nicht über 68C° kommen lässt.

Versuch du das gleiche nur das du halt die Vgpu auf probehalber im Extramode 1,01Volt einstellst

Wenn du mir dein Bios gibts editier ich dirs und erklär dir im TS2 oder am Tele wenns sein muss auch noch wie du flashst :)
 

johnol

Ensign
Ersteller dieses Themas
Dabei seit
März 2009
Beiträge
134
die Grafikkaten temp is aber ok dank 5 Gehäuselüftern Fur Mark 80°C Games 65°C
hab die schon mal mir Riva tuner runter getaktet hat aber au nichts gebracht .Ein IT Fachmann meinte dass der vram eventuellkaputt wäre
 
Dabei seit
März 2004
Beiträge
13.603
allright ....genau schick das teil am besten wieder zurück.
könntest zwar noch versuchen, wie´s Sascha8777 empfahl,
die graka zu undervolten - aber " pfusch " am besten nicht
mehr rum u. schon deine nerven .....;)
 
Top