HD 4850 voon Club 3d abgeraucht

Mr. Joop

Cadet 4th Year
Registriert
März 2009
Beiträge
113
Moin'sen;

hab gerade das problem gehabt, das bei meiner Graka irgendwas abgeraucht ist...

es ist eine Ati von Club 3d mit 512 MB und einem Kühler von Accerelo S1.

Was kann ich denn da jetzt tun???

Weiß auch nicht, ob der rechner was abbekommen hat, ist gleich ausgegangen, kann aber mit Sicherheit sagen, das es die Grafikkarte war, die "Schmorrstelle" liegt aber kurz vor dem Anschluss.
 
Mr. Joop schrieb:
Was kann ich denn da jetzt tun???
Was du jetzt tun kannst? Wie wäre es die Rechnung der Karte rauszusuchen und beim Verkäufer einen RMA Antrag zu stellen?

Du kannst das Ding natürlich auch aus dem Fenster werfen. Letzteres macht aber doch recht wenig Sinn.
 
Ja scheisse is, 1. hab ich ja halt den Kühler gewechselt, und somit glaube ich ja die Garanite erloschen ist.

2. hab ich die KArte hier im Forum gekauft, aber der Bon ist nicht mitgekommen!!!
 
Funktioniert der Rest deines PCs noch ?
Das du keine Rechnung hast ist sehr schlecht, hätte den Referenzkühler montiert und gehofft das es der Händler austauscht falls du noch die Rechnung besitzt.
 
Hab gerad ne andere Graka eingebaut, pfft funzt alles noch, alter hab ich ein Glück...

wie kann denn sowas passieren??, hat laut catalyst 40 Grad, vorher ohne aussgetauschten Kühler immer um die 80...


(P.s. es hat nicht zufällig noch jemand eine Grafikkarte die meiner ungefähr Ähnlich ist??; bitte per P.nn an mich!!!)
 
also mein kumpel hatte keine probs mit club3d nach dem er den kühler gewechselt hatte und das hat man eindeutig gesehn das der original kühler schonmal ab war. aber du hast ja eh keine rechnung dazu also heißt es wohl neue karte kaufen.
 
Jaa, dann werd ich meinen Verkäufer wohl nochmal anschreiben müssen...
 
Nachdem die Karte modifiziert wurde, ist die Garantie ohnehin erloschen. Und bei einem Privatverkauf gibt's keine Garantie.

Wer hat denn die Grafikkarte modifiziert? Der Verkäufer oder erst Du selbst? Der S1 kühlt übrigens die Spannungswandler nur unzureichend mit, weshalb das Gehäuse gut durchlüftet sein sollte. Hier könnte die Ursache des Defekts liegen.

Du kannst versuchen nach einem Kühlerrückbau den Hersteller zu bemühen, ich würde aber meinen, dass es schneller geht, wenn Du einfach eine neue Grafikkarte kaufst und diese 'abschreibst'.
 
ich persönliche habe die Karte umgebaut, habe aber alle teile noch, somit was der Origanal- Verkäufer nicht weiß...

--> ja das mit den Spannungswandlern oder ähnliches ist mir auch schon in den sinn gekommen, hast ne bessere idee??
 
mach doch mal ein bild von der schmorstele
 
Sag mal wieviel Watt hat dein Netzteil? Ist es unter Volllast abgeraucht? Über Bilder würde ich mich auch freuen :)
 
ja beigefügt die Bilder; hab ein Enermax pro 82+ mit 385 Watt; Grafikkarte hatte natürlich ihren Anschluss sowie die restliche Teile meines Computers (Mainboard, Laufwerke...)

--> der Computer ist ganz normal gelaufen d.h. kein prime oder sonstige Geschichten...

(P.s.: ich weiß Case ist GANZ SCHÖN klein, aber neues ist schon bestellt...; inzwischen...)
 

Anhänge

  • SNC00024.jpg
    SNC00024.jpg
    284,9 KB · Aufrufe: 149
  • SNC00025.jpg
    SNC00025.jpg
    295,6 KB · Aufrufe: 111
Zurück
Oben