Keine automatische Treiberinstallation

Dolph_Lundgren

Captain
Dabei seit
Sep. 2010
Beiträge
3.844
Nabend!

Ich hab ein relativ banales Problem, denke ich! Ich hab hier den alten PC von dem Sohn einer Bekannten hier. Da gab es ein Problem beim Hochfahren, was aber schon gelöst ist.
Zusätzlich soll ich noch mal so drüber schauen! Hier fängt das Problem an! Natürlich habe ich nur den Rechner an sich mitgenommen, ohne Tastatur, Maus und Monitor. Hab ich ja alles da! :) Das Problem ist, dass er nach Treibern für Maus, Tastatur und Monitor schreit. Sprich er verlangt Klicks oder Eingaben von Maus und Tastatur! Mein Problem hierbei ist, ich kann weder klicken noch tippen, da er ja nach Treibern für Maus und Tastatur schreit und sich weigert, irgendwie zu reagieren. Gibt es eine Möglichkeit, dass ich das irgendwie automatisch machen lassen kann? PS/2 ist leider nicht vorhanden am Board. Jetzt komm ich halt nicht weiter und bitte zu später Stunde am Freitag um Hilfe! Hoffe, es ist noch jemand wach oder da und hat noch nicht allzu viel getrunken! :)
 

michael390

Lt. Junior Grade
Dabei seit
Mai 2008
Beiträge
319
Schon versucht ob die Tastatur vom Bios erkannt wird? (also ins Bios reingehen usw) Und falls ja auch schon den abgesicherten Modus versucht? Hilft eventuell auch.
 

Dolph_Lundgren

Captain
Ersteller dieses Themas
Dabei seit
Sep. 2010
Beiträge
3.844
Das Problem ist, dass ich auf "Weiter" klicken muss, um mit der automatischen Installation anfangen zu können.
Es kommt halt das Fenster, von wegen neue Hardware gefunden, was tun. Manuell oder automatisch installieren.
 
M

miac

Gast
Geht denn der abgesicherte Modus?
Das muss ja schon eine sehr exotische Tastatur und Maus sein.

Wireless mit eigenem Treiber?
 

Dolph_Lundgren

Captain
Ersteller dieses Themas
Dabei seit
Sep. 2010
Beiträge
3.844
Wird im BIOS erkannt und ich kann auch den abgesicherten Modus auswählen. Da kam ich halt nicht weiter da Windows den Tastaturtreiber möchte. Auch nur Tastatur dran haben bringt nichts. Scheinbar ist auch keine Remote aktiviert, mit MSTSC hab ichs auch schon versucht, komm halt nicht rauf! :(
Ergänzung ()

Stinknormale Microsoft Tastatur mit Kabel! Maus ist eine 0815 Verbatim Gamer Maus, die an meinem Lappi ohne Probleme installiert wird. Hier hat jemand ein ähnliches Problem: http://www.winfuture-forum.de/lofiversion/index.php?t105372.html
 
P

phelix

Gast
Vielleicht hat der Sohn irgendwelche coole Tuning-Software verwendet, die unbenötigte Treiber löscht. "Unbenötigt" natürlich im Ermessen der Tuning-Software. ^^
 

michael390

Lt. Junior Grade
Dabei seit
Mai 2008
Beiträge
319
Alternativ versuch es mit der Reparatur Installation von Windows via Setup CD bzw. einem Checkdisk wirkt manchmal auch Wunder :)
 

Dolph_Lundgren

Captain
Ersteller dieses Themas
Dabei seit
Sep. 2010
Beiträge
3.844
Nee, nur ein cooles Windows 7 Design^^
Ergänzung ()

Argh, wo bekomme ich denn jetzt noch eine Win XP Home CD her? Die hatten den auch nur vor Jahren ausm Second Hand Shop^^
 

michael390

Lt. Junior Grade
Dabei seit
Mai 2008
Beiträge
319
Für Checkdisk reicht auch eine Windows 7 DVD bzw eine von Vista... für die Rep. könntest (will jetzt niemanden anstiften ;) ) auch die CD aus dem Netz laden sofern du einen Originalen Key hast dürfte das rechtlich gesehen denke ich kein Problem darstellen, oder von Bekannten eine ausborgen.

Wenn du oder ein Bekannter von dir bei MSDN von microsoft Mitglied bist kannst du dir auch dort direkt von Microsoft die Setup CD beschaffen...
 
Top