Komische Icons

Hasta la Vista

Cadet 2nd Year
Registriert
Feb. 2007
Beiträge
29
Hallo Leute:)

Windows Vista spinnt mal wieder.

Seit gestern erscheinen im Startmenü und Explorer vor den Ordnern
grösstenteils die selben Icons.Ich habe schon unter (Benutzer AppData,Local,den IconCache.db gelöscht bringt aber nichts.:mad:
Hat jemand eine Idee?
 

Anhänge

  • icon.JPG
    icon.JPG
    68,8 KB · Aufrufe: 150
Hey jodd

Habe gerade deine zwei Tipps ausprobiert,
hat leider nicht geklappt.:(
Ich habe mal ein Photo von diesen dämlichen Icons gemacht
 

Anhänge

  • Screenshot.jpg
    Screenshot.jpg
    70,2 KB · Aufrufe: 131
Du hast dir deine Standard-Windowssymbole Zuordnung zerschrottet , welche Tuningprogramme hast du bisher angewendet ?
Vista hat eine Extrasoftware in der Systemsteuerung für Standardprogramm und Dateityp-zuordnung , hast du dort mal versucht die Standardzuordnungen wiederherzustellen ?
 
:( Das ist das Ergebnis eines fehlgeschlagen Festplattenimages !
(HD Clone 3.2)nie wieder.:heul:
Wenigstens läuft Vista noch.
Welches Programm in der Systemsteuerung meinst du?
 
Das ist das Ergebnis eines fehlgeschlagen Festplattenimages !
Aha , ich glaub nicht das du das Vista jetzt noch hinkriegst weil der Fehler vermutlich in verloren gegangenen Zugriffsrechten liegt , ich hatte auch schonmal versucht die Vista-Systemplatte einfach an einem anderen Controller zu starten da hatte ich glaube auch solche Probleme.
Mach das Vista neu und nimm das nächste mal diese Imageprogramme , die sind Freeware und prinzipiell dasselbe wie Acronis Trueimage .
https://www.computerbase.de/downloads/sicherheit/backup/seagate-discwizard/
https://www.computerbase.de/downloads/systemtools/festplatten/
 
Zuletzt bearbeitet:
Es ist nicht zu glauben,aber Vista hat sich selber geheilt.
Die Icons sind wieder da.
:king:
 
Zurück
Oben