Laptop erkennt nur noch externen Monitor!

Sven2811

Lt. Junior Grade
Dabei seit
Apr. 2008
Beiträge
339
Hallo,

Kann mir jemand helfen!

Bei meinem Samsung P55 Notebook ist von heute auf morgen nichts mehr auf dem Display zu sehen bis auf eine Art von gedimmter schwarzen Hintergrundbeleutung! Erst wenn ich einen externen Monitor anschliesse bekomme ich auf diesen auch eun Bild angezeigt! Mit der Funktion FN+F4 kann ich auch nur den externen Monitor anwaehlen!

Weiss jemand rat?

Danke

Betriebssystem ist Win7
 

Lord Sethur

Captain
Dabei seit
Aug. 2006
Beiträge
3.952
Vielleicht hat sich der Anschluss des Monitorkabels gelöst? Ich würde mal aufschrauben und das überprüfen...
 

wei3nicht_T

Lt. Commander
Dabei seit
Nov. 2002
Beiträge
2.037
Schau mal mit angeschlossenem ext. Monitor im Menu "Bildschirmauflösung" nach (Desktop->Rechtsklick). Der ext. Monitor sollte Bildschirm 2 sein, eventuell musst du mit den Einstellungen etwas rumspielen.

Hilft das nicht, hat vielleicht das Notebook Display einen weg. Probier verschiedene Klappwinkel und guck ob sich dann was tut .. ansonsten weis vielleicht jemand anders Rat.
 

trekschaf

Lt. Commander
Dabei seit
Dez. 2008
Beiträge
1.743
Zu höhe Auflösung für den Laptop Display? Runterstellen auf exteren Monitor und dann umschalten
 

Doly

Commander
Dabei seit
Nov. 2002
Beiträge
2.217
Tja, Du bist Rechtshänder und machst die Kiste immer an der rechten Ecke auf und nicht in der Mitte. Wenn Du genauer hinschaust, merkst Du, dass die Scharniere (besonders rechts) schon ausgeleiert sind. Hier ist das Problem: die Kabel haben einen Bruch erlitten. Die Kiste hat leider keine Garantie mehr. Auf der anderen Seite kannst Du sie dann wirklich aufschrauben ;)

Gruß

Doly
 

Heen

Ambassador
Dabei seit
Jan. 2009
Beiträge
6.778
Die richtige Lösung lautet: Hintergrundbeleuchtung ausgefallen. Ein Inverter kann meist Abhilfe schaffen. Kann man selbst reparieren, wenn man fähig ist den Laptop zu öffnen.
 

ynfinity

Lt. Commander
Dabei seit
Jan. 2006
Beiträge
1.710
ich tippe auch auf Hintergrundbeleuchtung. Boote mal ohne externen Monitor und halte wenn Windows hochgefahren sein sollte das Display unter eine Lampe und guck mal schräg/seitlich (probiere mal was rum) aufs Display. Dort sollte dann, wenn nur die Hintergrundbeleuchtung defekt ist, schwach der eigentlich Bildschirminhalt zu erkennen sein.
 

Doly

Commander
Dabei seit
Nov. 2002
Beiträge
2.217
@Heen

Dachte ich auch erst, aber die Beschreibung deutet eigentlich auf eine intakte Hintergrundbeleuchtung hin.

Gruß

Doly
 

Heen

Ambassador
Dabei seit
Jan. 2009
Beiträge
6.778
Jo, aber "gedimmt schwarz" zeugt nicht von einer "richtigen" Beleuchtung ;) Aufschluss würde ein Foto bringen.
 

Doly

Commander
Dabei seit
Nov. 2002
Beiträge
2.217
Da hast Du recht! Was ist eigentlich "gedimmt schwarz"? Immer diese Neologismen ;)

Gruß

Doly
 

Sven2811

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Apr. 2008
Beiträge
339
Also...

als ich heute morgen den Laptop nochmal versuchte anzuwerfen, kam auch auf einmal wieder das Bild, aber ich habe komischer Weise nichts gemacht.

Deutet wohl alles auf einen Wackler hin, oder?

Ich mach die Kiste aber eigentlich immer in der Mitte auf da dort auch der Verschluss ist...
 

Sven2811

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Apr. 2008
Beiträge
339
Habe gestern wieder das Problem, dass der lcd vom Laptop nicht angeht! Sobald er hochfahren will piept er (1xlang, 2xkurz) was darauf schliessen laesst das die Grafikkarte wohl einen weg hat! Hatte den Laptop auch heute schon aufgeschraubt. Aber alle Stecker waren eigentlich fest!

Was koennte ich noch machen bzw wo muss ich nachschauen!
 
Zuletzt bearbeitet:

Sven2811

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Apr. 2008
Beiträge
339
Kann mir niemand weiterhelfen, kann es denn auch an was anderen liegen außer an der Grafikkarte?
 

Doly

Commander
Dabei seit
Nov. 2002
Beiträge
2.217
Kommt der Beepton jetzt nach dem Aufschrauben oder war das schon vorher da? Eventuell hat ein Kabel einen Bruch? Drehen die Lüfter? War das Innenleben stark verdreckt? WLP/ WLPad erneuert? Hast Du irgendetwas geändert? Treiber neu eingespielt? Die Kiste transportiert? Hat der Grafikchip eine eigene Heatsink? ...

Checke alles nochmal durch und nimm dir Zeit. Vielleicht ist es nur eine Kleinigkeit (auch wenn es sich nicht so anhört)

Gruß

Doly
 

Sven2811

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Apr. 2008
Beiträge
339
Der Piepton war schon vor dem aufschraubrn da!

Kann ich denn auch einfach die Grafikkarte eins zu eins austauschen?

Das WLan Modul habe ich nicht angestoepselt, kann es denn daran liegen?

Werde morgen das Teil nochmal aufschrauben und genauer nachschauen!

Unter Ebay bietet mir einer die Reparatur fuer 130€ an, was meint ihr dazu???
 

Heen

Ambassador
Dabei seit
Jan. 2009
Beiträge
6.778
Wie kommst du anhand des Codes auf eine defekte GPU? Hast du das aus einem Handbuch?
 

Heen

Ambassador
Dabei seit
Jan. 2009
Beiträge
6.778
Ich wundere mich, da im Handbuch ein Phoenix BIOS angezeigt wird, dort ist von kurzen, unterbrochenen Intervallen die Rede.

3x-3x-4x Grafikkartenfehler. Grafikkarte oder Grafikspeicher defekt/ austauschen
3x-4x-1x Fehler beim Initialisieren der Grafikkarte ( fehlt oder Grafikchip defekt). Austauschen
Das Angebot ist in Ordnung, falls er 12 Monate Funktionsgarantie gibt und es sich um einen gewerblichen Anbieter handelt. Sonst kannst du dir den Inverter auch selbst besorgen und einbauen.
 
Top