Lenkrad und USB Encoder nach MB-Wechsel nicht in Spielen sichtbar.

Dabei seit
Feb. 2018
Beiträge
3
#1
Guten Morgen,

Ich habe letztens mein MainBoard (MSI B350 Gaming Plus) gekillt nach dem ich ein BIOS Update über Windows (ja das war sehr dumm) gemacht habe.
Hab noch Gewährleistung und es direkt ersetzt bekommen.
Hab das neue Board verbaut und es wurde auch darauf hingewiesen das neue Hardware verbaut wurde und ich musste Windows neu Altivieren.
Es läuft auch alles soweit.

Nun zum eigentlichen Problem!
Und zwar wird in meinen Rennspielen (Assetto Corsa und Race Room) mein Lenkrad (Logitech g920) und der USB Encoder (weiteres Eingabegerät für ne Buttonbox) nicht erkannt.
Unter Windows und in der Logitech Software wird es erkannt.
Ich hab mal die USB Geräte die alle schon mal angeschlossen waren im Geräte Manager gelöscht.
Hat aber auch nicht geholfen.
Mein letzter Schritt wäre Windows neu zu installieren aber ich wollte hier erst ein mal Hilfe fragen.

Edit:
Übrigens funktionieren alle andere Peripheren Problemlos.
 
Zuletzt bearbeitet:

frkazid

Lt. Commander
Dabei seit
Aug. 2013
Beiträge
1.192
#2
Sowas ähnliches habe ich regelmäßig bei mir.

Ich benutzte aber noch den Logitech Profiler dazu.

Es hilft eigentl. bei abgestecktem Lenkrad die komplette Logitechsoftware zu deinstallieren und nach dem Neustart ein reinstall durchzuführen. Lenkrad erst wieder anschließen wenn man aufgefordert wird bzw. nach Abschluss der Installation.
 

M1nkM4ch1n3

Newbie
Ersteller dieses Themas
Dabei seit
Feb. 2018
Beiträge
3
#3
Hab ich versucht und hat leider auch nichts gebracht.
Hab auch noch diverse andere Sachen ausprobiert aber am Ende hat nur eine neues aufsetzen des Sytems was gebracht.
 
Top