Lenovo E470 FPS-Drops

doofei

Lieutenant
Dabei seit
März 2004
Beiträge
551
Moin,

i5-7200U
8GB Ram
940MX
SSD

Habe nen seltsames Problem mit dem Gerät - es ist kein Gaming-PC - klar. Habe 2 Spiele drauf, die für gewöhnlich konstant laufen, League of Legends mit 100-120 FPS und PES - sehe die FPS nicht, aber ruckelfrei, >60FPS.

Nun kommt es regelmäßig vor, dass die Spiele sich irgendwie schwammig anfühlen und beim erstgenannten Titel stark zwischen 30-50 FPS, also als wenn die iGPU anstelle der 940MX arbeiten würde. In den Nvidia-Einstellungen ist aber alles korrekt eingestellt, ein Neuaufsetzen des Systems und älterer / neuerer Grafiktreiber brachten keine Problemlösung.

Mit welchem Programm kann ich sehen ob die Nvidia arbeitet - und fällt euch eine Lösung ein?

Danke
 

Elektrolyt

Lt. Junior Grade
Dabei seit
Nov. 2004
Beiträge
364
Moin,
bist du sicher, dass du wirklich ü60 FPS hast?
Evtl. hast du V-Sync aktiv (o. Tripple Buffer)? Testweise mal ausschalten, oder adaptiv wählen.
Falls die Games keinen ingame FPS Counter haben evtl. mal Fraps ziehen und mitlaufen lassen.
Kann aba auch sein, dass das Notebook throttled, wegen Überhitzung.

Ich weiß jetzt aber leider nicht auf die Schnelle mit welchem Tool du da in Echtzeit überprüfen kannst, welche Graka ingame läuft. Möglicherweise zeigt dir GPU-Z die aktive Karte an (zeigt auch weitere Leistungsdaten an), oder Afterburner bzw. Rivatuner etc. (die zwei letzteren habe ich aber schon seit Ewigkeiten nemme verwendet, deshalb keine Ahnung).
Ich nehme an, das NB hat keine Status LED für die 940MX?
 
Zuletzt bearbeitet:

Grennie

Cadet 3rd Year
Dabei seit
Dez. 2018
Beiträge
44
Moin,

oft hilft es, den Laptop (bzw. die Lüftung) sauber zu machen, damit er kein Hitzeproblem bekommt und dadurch runtertaktet.
 

doofei

Lieutenant
Ersteller dieses Themas
Dabei seit
März 2004
Beiträge
551
Ich hab ne GPU-Anzeige gefunden - in der Tat öffnet sich das Spiel ab und an nicht mit der Nvidia-Grafik, sondern mit der internen
 

yoshi0597

Lt. Commander
Dabei seit
Jan. 2018
Beiträge
1.313
in der Tat öffnet sich das Spiel ab und an nicht mit der Nvidia-Grafik, sondern mit der internen
Versuch es dann mal bitte in den Nvidia Einstellungen (Control Panel). Suche nach dem jeweiligen installierten Spielen, falls deine noch nicht gefunden worden sind einfach nach der ausführenden .exe Datei suchen und diese dem Nvidia Control Panel hinzufügen. Im Anschluss auf das jeweilige Programm klicken und ca. mittig in der Auflistung sollte dastehen welcher Grafikprozessor arbeiten soll. Hier einfach NICHT auf integrierte oder Adaptiv klicken, sondern Nvidia auswählen.
Die genauen Bezeichnungen sind mir leider nicht mehr eingefallen, da ich kein Notebook mehr habe, allerdings hatte ich dieses Phänomen damals auch mal gehabt.
 

doofei

Lieutenant
Ersteller dieses Themas
Dabei seit
März 2004
Beiträge
551
Habe ich versucht, löst das Problem nicht, wird weiterhin bei 2 von 5 versuchen mit falscher GPU geladen :/
 

yoshi0597

Lt. Commander
Dabei seit
Jan. 2018
Beiträge
1.313
@doofei In welchem Windows Modus läufst du?
ausgeglichen, energiesparsam oder höchstleistung (oder andere von Lenovo)?
Hast du mal einen neuen Treiber installiert? Ich würde mal bei Lenovo direkt schauen ob es was neues gibt. Wenn nicht, dann zieh dir den neuen Intel Treiber UND Nvidia Treiber drauf. Vielleicht spinnt ja der Treiber der Intel GPU... :confused_alt:
 

doofei

Lieutenant
Ersteller dieses Themas
Dabei seit
März 2004
Beiträge
551
Hatte den Laptop auf nen Treiberstand von 2018 laufen lassen - nachdem es zu dem Problem kam jetzt die aktuellsten Treiber von Intel/Nvidia und Co (Also nicht von der Herstellerseite). Energiemodus ist "ausgeglichen".
 

yoshi0597

Lt. Commander
Dabei seit
Jan. 2018
Beiträge
1.313
Probier mal Höchstleistung
 

doofei

Lieutenant
Ersteller dieses Themas
Dabei seit
März 2004
Beiträge
551
Also in der Tat, ich hab jetzt einiges umgestellt, quasi sämtliche Energieoptionen hochgedrückt und bei Nvidia ebenso, nun scheint es über diesen Umweg zu funktionieren - vermutlich auf Kosten der allgemeinen Energieeffizienz. Seltsam ist, dass es lange ohne dem ging, also hoffe ich es ist nur ein Treiberproblem und nicht irgendein Defekt :(
Vielen Dank erstmal!
 

yoshi0597

Lt. Commander
Dabei seit
Jan. 2018
Beiträge
1.313
Nichts zu Danken!
Stelle doch bei "nicht Gaming" einfach auf ausgeglichen in Windows, dann sollte dein Akku nicht so stark in die Knie gehen.
Du kannst ja auch in den Nvidia Einstellungen einstellen, dass standardmäßig IMMER die integrierte Grafik rechnen soll und nur in den Spielen auf die Nvidia GPU gewechselt werden soll (und dann stellst du in Windows auf Höchstleistung).
So würde ich zumindest an die Sache herangehen :)
 
Top