Lüfter defekt, Lüftersteuerung defekt oder ganz was anderes?

pp1203

Ensign
Dabei seit
Sep. 2011
Beiträge
222
Hallo zusammen,

ich habe heute meinen neuen Rechner zusammen geschraubt.

Als Gehäuse habe ich mir ein Nanoxia Deep Silence ausgesucht. Dort sind 2 Gehäuselüfter von Nanoxia mit Lüftersteuerung verbaut. Wenn ich beide Lüfter an das Netzteil klemme, fange beide Lüfter etwas an zu "summen". Sie drehen sich ganz normal, die Geschwindigkeit lässt sich anhand der Lüftersteuerung auch gut regeln. Ich finde das "summen" recht seltsam. Ich habe bewusst beide Lüfter mit dem Finger angehalten um zu schauen, ob es von den Lüftern kommt. Und beide Lüfter summen, auch wenn sie sich nicht drehen. Es hört sich an, wie so ein Netzteil-summen. Das Drehen der Lüfter finde ich schön leise aber das "summen" nervt mich.

Sind die Lüfter defekt oder sind die so schlecht? Oder ist gar die Lüftersteuerung defekt?

Ich hoffe ihr habt vielleicht eine Idee woran das liegen könnte?!
 

CPUinside

Commander
Dabei seit
Mai 2010
Beiträge
2.410
ohne hörprobe würde ich sagen dass das antriebsgeräusche oder/und luftströmungsgeräusche an den rotorschaufeln sein werden.
 

pp1203

Ensign
Ersteller dieses Themas
Dabei seit
Sep. 2011
Beiträge
222
Würde das heißen, das ist normal bei diesen Lüftern? Gibt es Lüfter die ohne diese Geräusche auskommen?

Ich versuche das Geräusch später mal aufzunehmen, vllt. hört man das ja - muss ich mal probieren.
 

CPUinside

Commander
Dabei seit
Mai 2010
Beiträge
2.410
ja das geräusch könnte durchaus normal sein.
 

pp1203

Ensign
Ersteller dieses Themas
Dabei seit
Sep. 2011
Beiträge
222
So, ich habe heute noch mal ein wenig getestet.

Das muss zu 100% von der Lüftersteuerung aus kommen.
Wenn ich die Lüfter nämlich testweise an die Pole des CPU-Lüfters anschließe, laufen sie flüsterleise.

Machen alle Lüftersteuerungen solche Geräusche? Falls ja, dann kann ich gut uns gerne auf eine Lüftersteuerung verzichten.

Hier noch eine Aufnahme des Geräusches. Ca. 10 Sec. Lüfter an, ab 10 Sec. Lüfter komplett abgeklemmt.

Audio-Aufnahme

Ihr müsst eure Lautsprecher aber bisschen lauter stellen, sonst hört ihr nichts.

So wie ich das sehe, komme ich wohl um eine Rückversand des Gehäuses nicht herum - oder was meint ihr?
Wenn ich schon so viel (relativ) Geld für ein Gehäuse bezahle, dann möchte ich auch, dass es zu 100% funktioniert und nicht zu 80%.
 

CPUinside

Commander
Dabei seit
Mai 2010
Beiträge
2.410
ich würde einen umtausch versuchen, evtl hattest du einfach ein montagsmodell.

oder eine 5.25"-einschub lüftersteuerung.

oder y-splitter und bios/efi oder regelsoftware (speedfan wenn es mit dem board gut läuft, ansonsten halt was an treibern und zusatzprogrammen dafür taugt).
 

Niddi

Lt. Junior Grade
Dabei seit
Nov. 2006
Beiträge
356
Ich habe genau dieses Problem. Ich habe vorgestern mein Nanoxia Deep Silence 5 erhalten und heute alles verbaut. Starte ich den Rechner, summen die Lüfter munter vor sich hin. Dies passiert allerdings nur, wenn die Lüftersteuerung für den Kanal nicht auf der höchsten Einstellung steht. Auf der höchsten Stufe hört das Summen auf. Es ist hierbei auch egal, ob ich einen, zwei oder alle drei Lüfter angeschlossen habe. Ich habe auch schon den anderen Kanal getestet, mit dem gleichen Ergebnis. Zu Beginn dachte ich, irgendein Bauteil am Gehäuse vibriert, aber die Lüfter summen auch, wenn ich sie ausgebaut in der Hand halte. Ich habe eben nochmal einen Lüfter aus meinem alten Gehäuse getestet:

Lüftersteuerung auch unterster Stufe: der Lüfter summt und es kommt definitiv aus dem Antriebsbereich

Lüftersteuerung auf max: das Summen hört auf

Ich bin kein Elektrotechniker, aber das scheint ja schon mit der Stromversorgung der Lüfter in Zusammenhang zu stehen. Könnte irgendein Bauteil bei niedriger Spannung für dieses Summen verantwortlich sein?

EDIT:
Ich habe die Lüfter jetzt auch am Mainboard getestet. Dort laufen sie wirklich sehr leise (bei ~500 RPM und bei ~1000 RPM getestet).
 
Zuletzt bearbeitet:

pp1203

Ensign
Ersteller dieses Themas
Dabei seit
Sep. 2011
Beiträge
222
Ich habe mein Gehäuse jetzt zurück geschickt und mir ein neues bestellt. Würde dir auch empfehlen, nix wie zurück damit. Scheinen irgendwelche Billig-Bauteile zu sein.

Mein neues Gehäuse:

Fractal Design ARC Mini R2 - hat auch eine Lüftersteuerung (3 Stufen) und läuft mucksmäuschenstill. So muss es sein. :cool_alt:
 

Niddi

Lt. Junior Grade
Dabei seit
Nov. 2006
Beiträge
356
Die einzige wirkliche Alternative für mich wäre das Fractal Design Define XL R2. Ich warte aber erstmal die Antwort von Nanoxia ab, denn bis auf die Lüftersteuerung gefällt mir das Gehäuse sehr gut.

Edit: Nanoxia schickt mir eine neue Lüftersteuerung, die sie vorab getestet haben. Mal schauen, ob das die Fehlerquelle ist.

Edit 2: Mit der neuen Lüftersteuerung klappt alles wunderbar.
 
Zuletzt bearbeitet:
Top