matebook d geforce gpu aktivieren

steff0rn

Lt. Junior Grade
Dabei seit
Jan. 2004
Beiträge
429
#1
hallo! ich hab ein matebook d 2018 mit i5 und geforce mx150... aber irgendwie kriege ich die nicht aktiviert?

im bios ist nix, im gerätemanager ist nix und via treiber von nvidia klappt es auch nicht.

habe tatsächlich 2 gleiche geräte von unterschiedlichen händlern hier und beide mal nur die intel 620 aktiv. schließe da nen hardware-defekt erstmal aus.

hatte noch nie ein notebook mit 2 gpus... jemand eine idee? danke!
 
Dabei seit
März 2013
Beiträge
2.548
#2
Nvidia Optimus schaltet nur bei Last um.

  • Die Optimus-Technologie arbeitet völlig automatisch; dadurch profitieren Sie von einer längeren Akkulaufzeit und einer erstklassigen Grafik, ohne manuell Einstellungen vornehmen zu müssen.
Du kannst übrigens sonst meistens die iGPU deaktivieren, sollte man aber nicht. Das wäre dumm.
 
Zuletzt bearbeitet:

steff0rn

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Jan. 2004
Beiträge
429
#3
danke! habe da keinerlei erfahrunng mit, daher eventuell doofe frage/n:

gpu-z zeigt mir nur die intel an und nvidia-treiber lassen sich, wie gesagt, nicht installieren. im gerätemanager ist auch nix.

gibt es denn eine möglichkeit, mir irgendwo die mx150 anzeigen zu lassen?
 
Dabei seit
März 2013
Beiträge
2.548
#4
Der Treiber lässt sich nicht installieren? Das steht oben nicht. Dann installier den von Huawei bereitgestellten. Oder einen von Nvidia.

Ohne Treiber kein Optimus.
 

steff0rn

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Jan. 2004
Beiträge
429
#5
finde bei huawei nichts wirklich passendes. im bios auch nix passendes zum deaktivieren.
ich mache gerade mal einen factory reset und schaue nochmal ganz von vorn.

danke dir schonmal für deine hilfe!
 

steff0rn

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Jan. 2004
Beiträge
429
#7
Ahha, Wo genau hast Du da geschaut?

https://consumer.huawei.com/en/support/laptops/matebook-d/

Da gibts alles. Alle Treiber einzeln oder ein One Click Tool, was alle Treiber installiert.
mein matebook d-modell taucht da leider nicht auf. aber den nvidia-treiber von dort hab ich schon probiert und funzt nicht.
und weils andere modelle sind, möchte ich auch ungern bios-updates von dort zu ziehen.

das one click-tool ist standardmäßig installiert und tut - in dieser problematik - auch nix :/

danke dir dennoch

würde ja normalerweise auf einen defekt tippen, aber ich hab halt 2x das modell hier und bei beiden das gleiche problem.
ärgerlich, weil ansich tolle geräte
 
Dabei seit
Juni 2011
Beiträge
37.016
#8
Und was für ein spezielles Gerät hast Du da? Da sind Links zu sieben 2018 Modelle.

Bei einer Dual Optimus Lösung musst Du auch erst den Intel Treiber installieren, dann den von nVidia.
 

steff0rn

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Jan. 2004
Beiträge
429
#10
update, falls wer mal dasselbe problem haben sollte:

es gibt scheinbar mehrere versionen des hierzulande ausgelieferten matebook d w50

eine variante mit intel 620-gpu und eine variante mit mx150-gpu

huawei hat da scheinbar erst falsche specs an die händler gesendet.

danke für eure hilfe!
 
Zuletzt bearbeitet:
Top