Mugen3 dreht permanent mit 1600rpm. Wie umstellen?

V

VD

Gast
Hi,

hab ein Problem mit meine Lüfter (Mugen3).
Er dreht standardmäßig auf Stufe 10, also maximal, 1600rpm. Das ist viel zu laut.

Ich kann ihn herunterregeln bis auf Stufe 1, habe meistens Stufe 3.
Und zwar in dem Programm was bei meinem Mobo dabei war, ein P67 Pro3 von Asrock.

Das tool sieht so aus:


Nur finde ich keine Möglichkeit das fest einzustellen. Bei jedem neuen Boot dreht der Lüfter wieder auf max und ich muss wieder das Programm starten und einstellen.
Nicht schlimm, aber nervt.

Also wie kann ich den Lüfter auf 3 stellen ? Er darf unter Last ruhig höher drehen. Aber eben nicht wenn ich nur surfe oder dokumente bearbeite.

Temps sind laut Coretemp zw 32 und 37 °C je nach Core.
Ist das noch ok in Anbetracht dessen, dass die CPU sich auf 1,6 Ghz heruntertaktet ?
Gehäuse ist das Xigmatek Asgard 3 mit momentan leider nur einem (!) Gehäuselüfter.
2 Scythe Slipstream sind für das Gehäuse schon bestellt.

Danke für jede hilfe !
 

tgsn4k3

Admiral
Dabei seit
Dez. 2006
Beiträge
7.771
stell das im efi fix ein und gut is

hab ich auch - bei untert 45°C drehen die lüfter bei ~300U
 

Biggunkief

Fleet Admiral
Dabei seit
Feb. 2007
Beiträge
10.246
Entweder stellst du es im Bios ein, oder in dem Programm auf Level 1 und unten ein haken bei Auto apply when program start, dann das Programm in den Autostart.

Würde auch alle auf Level 1 stellen
 

Ftothekay

Lt. Junior Grade
Dabei seit
Juni 2011
Beiträge
392
Stell Fan Target Speed auf einen Wert von 1-4 und die Target Temperature auf 50-55°C
Damit läuft er erst höher, wenn deine CPU wirklich unter Last steht...sonst Kühlt der Mugen das ja locker

Achja und stell das nicht im Programm ein sondern im Bios, dann hast du die Option immer an wenn dein PC hochfährt.
 
V

VD

Gast
Ok danke leute ich probiers mal aus.
Und noch eine frage:

lohnt es sich den Standard lüfter vom Mugen3 auszutauschen oder ist der schon ziemlich gut ?
Ergänzung ()

Danke nochmal. Hat wunderbar geklappt im Bios.
 

stonie62

Lieutenant
Dabei seit
Feb. 2011
Beiträge
676
stell die werte, die du haben möchtest, ein und mach danach jeweils ein häkchen in die unteren kästchen : "auto apply when program starts / und / "auto run when windows start" !!!
 
V

VD

Gast
Danke Leute.
Und schon das nächste Problem.

Hab jetzt den Lüfter im Bios auf 1 gestellt, wie hier vorgeschlagen wurde.

Funktioniert auch, der ganze PC ist jetzt wunderbar leise.
Aber das Problem: Der CPU Lüfter dreht unter Last garnicht mehr hoch.
Hab mal Prime95 laufen lassen wo ja alle 4 Cores auf 100% Last stehen und der Lüfter bleibt einfach so wie er ist.
Der müsste doch sofort auf 100% Power umschalten wenn die CPU so gefordert wird, oder ?
 
Top