Netzwerkkabel nicht erkannt?

hubertus1990

Lt. Commander
Dabei seit
Sep. 2005
Beiträge
1.365
Hi Leute!

Habe wieder mal ein kleines Netzwerkproblem.
hatte meinen PC das letzte mal am Donnerstag Abend (27.5.) in Verwendung. Ich kann mich auch noch erinnern dass Updates heruntergeladen und beim Herunterfahren installiert wurden.
Also ich heute morgen meinen PC startete konnte keine Verbindung zum Internet hergestellt werden.
Windows 7 meldet: "Nicht verbunden - Es sind keine Verbindungen verfügbar"

Wenn ich dann auf Problembehandlung klicke meldet Windows 7: "Schließen Sie ein Ethernetkabel an den Computer an."

Mein Problem ist nur, das Kabel steckt einwandfrei, und bei der letzten Verwendung des PC's funktionierte noch alles!
Weiters ist mir aufgefallen, dass das Netzwerk Led (kleines gelbes Lämpchen auf der Rückseite des PC's) nicht leuchtet, auch wenn ein Kabel angeschlossen ist.

Ich habe das Kabel auch schon bei meinem Notebook getestet, hier funktioniert es einwandfrei!
Im Geräte-Manager war außerdem ein "teredo tunneling pseudo interface" mit einem gelben RUfzeichen zu sehen. Habe das daraufhin deinstalliert.

Wo könnte das Problem liegen?

PS: Ich verwende den onboard Netzwerk-Chip von Realtek.
 
D

desmond.

Gast
Also:
Das Teredoprotokoll definiert eine Methode für den Zugriff auf das IPv6-Netzwerk hinter einem NAT-Gerät. Es besteht darin, dass die IPv6-Pakete mit UDP über IPv4 gekapselt werden. Dies geschieht mit Hilfe sogenannter Teredoserver.
Den hattest du ja deinstalliert, richtig?
Ist bei dir IPV6 installiert? Wenn ja, deaktivieren,
der Treiber für deinen Onboard-Realtek-Chip aist auch noch installiert? Ggf. deinstallieren und frisch von der Realteksite laden.
 

Froschkönig

Lt. Commander
Dabei seit
Apr. 2010
Beiträge
1.216
zieh mal das stromkabel vom dsl-modem für 10 sek ab und dann wieder rein.

vermutlich muss sich das modem lediglich neu synchronisieren. das passiert schon mal...
 

hubertus1990

Lt. Commander
Ersteller dieses Themas
Dabei seit
Sep. 2005
Beiträge
1.365
Teredo hab ich deinstalliert ja.
Wie kann ich überprüfen ob IPv6 installiert ist?

EDIT: das mit dem stromkabel hab ich probiert, brachte leider keinen Erfolg. Hinzuzufügen ist noch dass am Modem ein Router hängt, an den ich dann Notebook und PC gekoppelt habe.
 
Zuletzt bearbeitet:

IRID1UM

Commodore
Dabei seit
Juni 2003
Beiträge
4.591
Router ausstecken oder Port wechseln mal versucht?
War das Kabel mal längere Zeit zusammengerollt oder geknickt? Eventuell gehts dann nur, wenn du es in diese eine Richtung biegst.
Knicke oder dergleichen sind ja wohl hoffentlich keine im Kabel?
Das Teredo dings hat irgendwas mit IPv6 zu tun, was standardmäßig bei W7 dabei ist. Glaub aber nicht, dass man das unbedingt braucht. Kannst ja mal auf Wikipedia nachlesen.
mfg
IRID1UM
 

hubertus1990

Lt. Commander
Ersteller dieses Themas
Dabei seit
Sep. 2005
Beiträge
1.365
Port wechseln brachte nichts.
Kabel ist nicht geknickt und wurde auch seit dem letzten Einsatz (bei dem es noch funktionierte) nicht verändert.
Hab jetzt mal neue Treiber installiert, bin mir aber nicht ganz sicher ob das die richtigen waren!

Defekt kann der Netzwerk-Chip ja wohl kaum sein oder? Sonst würde er ja gar nicht vom System erkannt werden oder?
Und der Geräte-Manager meldet: "Das Gerät funktioniert einwandfrei!"
 

hubertus1990

Lt. Commander
Ersteller dieses Themas
Dabei seit
Sep. 2005
Beiträge
1.365
http://www.nodevice.com/driver/RTL8111B/get37122.html

Hab einfach gegoogelt und den ersten genommen!
Vl. kann irgendjemand verlinken, die Realtek site ist so unübersichtlich, ich finde da garnix!

Vorher noch im Mainboard-Manual nachgesehen mein Chip ist der RTL8111B

Hab auch schon mit der Mainboard-Driver CD versucht den alten Treiber wieder zu installieren, aber seitdem ich Win7 habe kann ich von der CD aus nichts mehr installieren.
Ergänzung ()

PROBLEM Gelöst! :)
Bin nochmal mit dem Saubsauger an den Anschluss drangegangen, jetzt leuchtet er wieder :D
Ergänzung ()

so bin jetzt nochmal mit dem Staubsauger drangegangen und siehe da - PROBLEM GELÖST! :D
danke trotzdem!
 
Zuletzt bearbeitet:
Top