Notebook installiert nicht von DVD

HROFamily

Cadet 3rd Year
Dabei seit
Juli 2014
Beiträge
61
Guten Abend
Mein Samsung rv 515 hat eine HDD mit 1t und win7 drauf.
Ich habe mir nun eine neue Festplatte eine ssd besorgt und wollte dort win10 drauf spielen.
Ich habe im Boot menü auch von DVD installieren geändert.
Es passiert aber nix es kommt nur ein Windows Bild also das Windows Zeichen mehr nicht.
Ich habe als ich auf cd geändert habe aber auch keine Bezeichnung der dvd gefunden hinter cd steht N/A.
Bei HDD steht ja immerhin dann die Bezeichnung der HDD.
Die Bezeichnung der ssd wird auch angezeigt.
Um ein Fehler der Festplatte auszuschließen habe ich es mit meiner alten wo win7 drauf ist probiert.
Das selbe.
Book ist auf 6gb ram aufgerüstet.

Jemand ein Tipp?
DVD ist direkt von Microsoft also keine Kopie oder so.
 

chrigu

Fleet Admiral
Dabei seit
Mai 2012
Beiträge
26.692
ist das eine win7-dvd oder win10?
auf der neuen dvd werden wohl noch Samsung treiber fehlen... wahrscheinlich ahci?

ansonsten, usb-stick kaufen 8gb+ und mit mediacreationtool von Microsoft ein bootbarer "installer" machen.
 

Stevo86

Banned
Dabei seit
März 2015
Beiträge
6.391
Ich würde einen Bootfähigen USB stick probieren. Kann man problemlos erstellen mit Rufus oder dem MS eigenen Tool.
 

HROFamily

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Juli 2014
Beiträge
61
Ist eine ein 10 DVD die eine Festplatte ist neu und leer daher ja unerheblich welche ein Version. Ahci?
Wie bekomme ich die her?
Ergänzung ()

@Stevo86 stevo und du meinst mit einem usb Stick klappt es besser?wieso an was liegt das?
 

HROFamily

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Juli 2014
Beiträge
61
wie auf dem video bis zu dem windows bild aber mit dem ahci nicht ganz verstanden ist das auf dem 2. platz nach dem cdrom im bios?
eigentlich hatte ich das auch so dennoch passiert wieter nix
Ergänzung ()

Steht nix
Ergänzung ()

Oder da was ändern?
 

Anhänge

  • 20190103_195837.jpg
    20190103_195837.jpg
    3,4 MB · Aufrufe: 151
  • 15465420598693331158100353685262.jpg
    15465420598693331158100353685262.jpg
    2,5 MB · Aufrufe: 161

Hauro

Fleet Admiral
Dabei seit
Apr. 2010
Beiträge
10.166
AHCI Mode Control seteht auf AUTO (automatische Auswahl)

UEFI Boot Support aktivieren > Enabled oder Auto

SATA CD an Stelle 1 vor SATA HDD setzen.

Links im BIOS steht oft eine Erklärung.

P.S.
Nur als Hinweis:
Auf der Seite von Samsung werden nur Treiber für Windows 7 bereitgestellt. Windows 10 sollte alle Treiber mitbringen, es kann aber auch problematisch werden.
 
Zuletzt bearbeitet: (Ergänzung)

Hauro

Fleet Admiral
Dabei seit
Apr. 2010
Beiträge
10.166
Dann sollte zuerst auf das CD-Laufwerk zugegriffen werden und wenn der eingelegte Datenträger bootfähig ist von ihm gestartet werden.

Alternativ:
Starten Sie den PC. Wenn die Firmware ausgeführt wird, drücken Sie die Taste, mit der das Startgerätmenü geöffnet wird. Drücken Sie beispielsweise ESC, F2, F9, F12 oder eine andere Taste zum Zugreifen auf die Firmware oder die Startmenüs.
 

HROFamily

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Juli 2014
Beiträge
61
es klappt.danke:-)
nach der installation dieeinstellungen so lassen oder alles wieder rückgängig machen?
 

cumulonimbus8

Fleet Admiral
Dabei seit
Apr. 2012
Beiträge
13.556
Wenn das BIOS nicht findet von dem es booten soll kann die CD/DVD an erster Stelle bleiben und man sich die Mühe sparen.
CN8
 

HROFamily

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Juli 2014
Beiträge
61
ok aber das dann erst nach der installation und das andere wie ahci und so kann ich die einstellungen so lassen?
 

Hauro

Fleet Admiral
Dabei seit
Apr. 2010
Beiträge
10.166

HROFamily

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Juli 2014
Beiträge
61
supi nun weiß ich in zukunft wie das geht wenn ich wieder mal was wechsel und neu installieren möchte:-)
 
Top