NVMe nicht unter Windows 11?

Brakus

Lt. Commander
Registriert
März 2004
Beiträge
1.204
Servus^^

ich habe hier schon per Suche nachgeschaut, aber konnte die Ergebnisse nicht zu meinem Problem zuordnen bzw. deren Diskussionsverläufe entsprechend nutzen. sry.

Problem: 2. NVMe wird unter Win11 nicht erkannt.

  • Samsung 980 PRO 2 TB Heatsink PCIe 4.0
  • ASUS ROG MAXIMUS Z690 HERO

Vorhin Windows 11 installiert. Im Bios (nicht, dass ich Ahnung hätte) werden beide NVMe's angezeigt (System: Samsung 980 PRO 1 TB PCIe 4.0, auf Steckplatz 2.1). Diskpart scheint auch beide zu finden.
Aber auf dem Desktop/Arbeitsplatz/Dieser PC wird nur die System-SSD angezeigt. Per Gerätemanager finde ich die Zweite ebenfalls, aber was da tun?.....und überhaupt? Tante Google erzählt mir auch nur von Problemen von 2006-2012.

Nebenbei gefragt, wieso dauert ein ReBoot bzw. PC-Start eigentlich gefühlt 5min. mit den Platten/dem Board (im Bios "schnelles booten" ausgewaehlt)? Mein altes System war mit einfacher SSD gefuehlt ratzfatz bereit.

Danke euch^^
 

Anhänge

  • diskpart1.jpg
    diskpart1.jpg
    157,6 KB · Aufrufe: 243
  • diskpart2.jpg
    diskpart2.jpg
    248,8 KB · Aufrufe: 241
Auf der zweiten, nicht zu findenden Platte ist noch nichts drauf.

Die 1TB ist die Windows-Platte.

Beim Installieren von Windows wurde ich ja gefragt, welche Platte, etc. und da habe ich beide formatieren lassen und die 1TB gewählt und die tuts ja (wenn auch langsam).

Datenträgerverwaltung: alles fehlerfrei.
 

Anhänge

  • datentraeger.jpg
    datentraeger.jpg
    497,6 KB · Aufrufe: 301
Brakus schrieb:
...
Datenträgerverwaltung: alles fehlerfrei.
Mach doch einen Screenshot... also ich sehe zumindest, dass für die 2TB-SSD noch kein Datenträger-Buchstabe vergeben ist.
 
  • Gefällt mir
Reaktionen: Sherman789
Zurück
Oben