overclocking bei xfx 790i

lbdtattoo

Ensign
Registriert
Apr. 2008
Beiträge
232
habe jetzt seit kurzem das 790i und bekomme meinen cpu *e6750* nich getacktet !!!!

habe es über dieses blöde ntune nen paar mal versucht aber nach jedem neustart sind die alten einstellungen wieder da!!!

der multiplikator geht im bios nur von 6-8x

und wo ich den fsb takten soll weis ich nicht.... würde ihn schon ganz gerne mit 3ghz laufen lassen .....


hat wer nen plan???
 
Moin ich hab ein 790i ultra

Du musst dein multi auf 8 lassen weil deine CPU keinen höheren hat.

im bios unter advanced chipset features dann

CPU configuration alles disablen ausser
-exicutive disabled bit
-virtualisation...
- CPU Core 1

C1E disablen ist das wichtigste

So dann unter Advanced chipset features FSB & memory config

- FSB QDR unlinked

- FSB 1500 für deine 3 GHz

- MEM deine 1600



Musst natürlich die cpu spannung erhöhen stell erstma 1,4 im bios ein ist im windows sowieso weniger. musste dann mit CPU z auslesen und mit prime 95 testen ob sie stabil läuft und wärend prime mal auf cpu z schauen auf die core spannung unter last(das ist dann die Latspannung ist immer niedrieger)

Die ganzen anderen dinge stellt das mainboard von alleine ein.
 
Zuletzt bearbeitet:
Immer die gleichen die sich nen Board für über 200 Euro kaufen, wo aufgrund der nicht vorhandenen Grundkenntnisse genauso ein Board für 70 euro gereicht hätte :freak:

@Topic: Lies dir erstmal durch, wie C2D OC funktioniert! Multi fest, FSB anheben
 
Tja Floschmann da gebe ich dir ausnahmsweise mal recht, auch wenn du sonst immer über diese "Schrott-Chips" meckerst.
Ihr müsst bei den Prozzis den FSB anheben.
Achja und 1,4 V müssen nicht sein. Versuchs erstmal mit dem Standard.
Wenn das nicht geht immer in kleinen Schritten testen und nicht direkt son hohen reinknallen, außer du möchtest grillen.
 
Der nForce 790 ist kein Schrott Chip. Der 680 und der 780 hingegen, ... naja. Das Problem beim 790 ist wiederrum nur, dass man mit dem DDR III RAM mal locker 400 Euro mehr bezahlt als für ein einfaches board und DDR II RAM.

aber nichts für ungut
 
Das meinte ich auch auf den 680er bezogen.
Ich war hingegen sehr zufrieden mit dem Board, außer dass es sehr warm wurde.
 
@floschman ..... gratuliere das du schon so schlau geboren bist und nichts nachfragen mußt...
wollte mir halt mal wieder was neues holen und mit dem 680i lief das system nicht schlecht wollte nur nen bissl mehr dampf.... bei meinem foxcann amd board war das OCén halt etwas einfacher!!!

und nen 70€ board??? für was denn??? damit ich anno flüssig zocken kann???
 
Ein 70€ Board reicht schon aus.
Du bekommst dafür Boards mit nem P35 und fast schon P45.
Die unterstüzen alle CPU´s.
Aber dein Spruch
und nen 70€ board??? für was denn??? damit ich anno flüssig zocken kann???
zeigt sehr deutlich wieviel Ahnung du von der Materie hast.
 
halte von solchen boards nunmal nix.... habe auch nie gesagt das ich ahnung habe!!! und will bei nvidia chipsätzen bleiben auch wenn das 790i die größte enttäuschung ist!!

werde das ding jetzt auch wieder raus schmeißen ..... kommt wieder mein EVGA 680i rein da weis ich das 100%ig läuft
 
kann es auch sein das man die ganzen spannungen bei dem board auch manuel einstellen sollte???? mein DDR3 lässt das board auf 1,5v laufen, OCZ angabe ist 1,9..... hatte auch nur bluesreens, lasse ihn jetzt auf 1,75v laufen und passt..... nur jetzt ab und zu boot probleme und freez
 
Wenn die Rams zu wenig Spannung bekommen, laufen sie nicht vernünftig bzw. gar nicht.
Stell auf 1,9 V und gut ist wenn die auto-Funktion nicht vernünftig klappt.
 
glaube ich sollte mal generell alle spannungen kontrollieren und manuell einstellen!!

auf 1,9v hatten wir das beim kumpel damals schon und lief auch nicht so wie erhofft!


schon scheiße das ein so teures board das nicht von alleine macht...
 
Zurück
Oben