PC erkennt m2 adapter pcie nicht

SteelFK1

Cadet 2nd Year
Registriert
Mai 2022
Beiträge
17
Hi,

ich hab leider nicht so viel Ahnung und hoffe das ich mein Problem so einfach wie möglich erklären kann.

Ich hab Windows auf meiner SSD welches auch mit Truecrypt verschlüsselt ist.
Ich hab eine PCIE (???) M2 Adapter eingebaut welches erstmal so jetzt nicht erkannt wird, auch unter "Datenträgerverwaltung" wird mir die Karte nicht angezeigt.
Was müsste gemacht werden damit ich die M2 quasi als Laufwerk D: oder so angezeigt wird?
Mainboard müsste eine Z97-A sein.

Lg.
 
Liste doch erst einmal Deine Hardware auf und den Namen des Adapters. "Müsste ein Z97 sein" ist leider nicht sehr genau. Nutze HWInfo dafür und mache ein Screenshot.
 
Wenn du ne PCIe Steckkarte (mit nem M.2 Slot) in den PCI Slot gesteckt hast dann wirst Du Treiber dafür brauchen. Steht in der Bedienungsanleitung
 
Verzeihung, der Rechner:

Windows 10
i7 4790k
16GB DDR3
Fractial R5 Gehäuse
ASUS Z97-A 3.1 USB
GTX 970

Adapter ist ein delock 89370 wo eine Kingston 1TB angeschlossen ist.

Hoffe das reicht
 
welche M.2 Steck im Delock ?

Hast Du die Delock Treiber installiert?
 
Treiber installiert, im Geräte Manager geschaut (Fehler o.Ä.), ist die SSD auch PCIe und nicht SATA?
 
dieser adapter braucht keine treiber. ich würde auch fast vermuten, dass der te eine sata-ssd verbaut hat.
 
  • Gefällt mir
Reaktionen: madmax2010
Habe ein Asrock Z87 Extreme 6AC welches bei der allererstern Firmware meine Soundblaster Z im PCI 2.0 x1 NICHT erkennt. Sie bekommt zwar Strom aber ist weder im Bios zu finden noch wird sie unter Windows gefunden. Noch nicht mal als "unbekanntes Gerät" ist das was vorhanden.

Bei mir gab es zwei verschiedene Lösungsansätze:
  • anderen PCI Slot ausprobieren
  • FIrmwareupdate durchführen
beides ist recht leicht zu testen ☺️

btw was mir noch einfällt...
muss man das nicht im Bios noch aktivieren / einstellen? Eventuell unter SATA Optionen?
Habe / brauche so ne Karte nicht und weiß es leider nicht so genau.

was mir ebenfalls einfällt...
SATA oder NVME SSD? Beides gibt es im M.2 Format.
Kingston - 2 Typen von M.2-SSDs: SATA und NVMe
 
Zuletzt bearbeitet:
Wichtig ist es wohl nicht, kein weiteres Feedback und der TE ist offline.
 
Ich war offline ja, bin aber wieder hier >.>
Karte im anderen Slot versucht > hat direkt alles gepasst und geklappt.
Entweder nicht richtig gesteckt gehabt oder irgendwas stimmt mit dem Slot nicht, die Hauptsache ist das es erstmal läuft.

Bedanke mich bei allen.
 

Anhänge

  • 1f09a1eb-56e8-4637-a2aa-5ff2653a9137.jpg
    1f09a1eb-56e8-4637-a2aa-5ff2653a9137.jpg
    585 KB · Aufrufe: 140
  • Gefällt mir
Reaktionen: Intruder und coasterblog
SteelFK1 schrieb:
Karte im anderen Slot versucht > hat direkt alles gepasst und geklappt.
Entweder nicht richtig gesteckt gehabt oder irgendwas stimmt mit dem Slot nicht, die Hauptsache ist das es erstmal läuft.
Falls die Karte richtig gesteckt ist und dennoch nicht funktioniert, kannst ja mal ein Bios Update fahren 😉
aber wenn es nun läuft und du den Slot nicht benötigst, ist ja nun alles schicke.

Freut mich das ein Problem weniger gibt.
 
  • Gefällt mir
Reaktionen: SteelFK1
Zurück
Oben