Pc fährt nicht mehr Hoch

Kevin84

Newbie
Registriert
Aug. 2020
Beiträge
2
Hallo Leute 👋🏼
Ich hoffe ich bin hier richtig und mir kann jemand weiterhelfen.

Und zwar ist mein Problem dass sich mein PC nicht mehr starten lässt, folgende 3 Dinge passieren wenn ich Starte:

Version 1 :Ich starte den PC dieser schaltet sich normal ein und leuchtet, jedoch bekomme ich am Bildschirm kein Bild, Maus & Tastatur werden auch nicht erkannt.

Version 2: Pc schaltet sich ein Maus leuchtet auf Bild wird angezeigte am Monitor, bleibt jedoch bei dem “Startbildschirm vom Mainboard“ hängen und die Maus schaltet sich auch aus.

Version 3: Pc schaltet sich ein Maus funktioniert & automatische Reparatur startet.

Ich komm leider nicht mehr weiter..
Hat zufällig jemand einen Plan woran das liegen könnte oder was ich probieren könnte ?

Anbei noch meine Konfiguration:
B450 Tomahawk Max
Ryzen 5 3600
2x 8gb Corsair Vengeance Lpx DDR4 3000 Mhz
Radeon Rx590
Thermaltake Berlin Pro Rgb 65

Anbei habe ich euch noch Fotos angehängt falls euch das helfen sollte.

Besten Dank schon mal im Voraus und Lg Kevin
 

Anhänge

  • 52774174-BD87-4A18-AADD-9FFEF29C5802.jpeg
    52774174-BD87-4A18-AADD-9FFEF29C5802.jpeg
    1,6 MB · Aufrufe: 301
  • E0D0D438-9418-4B87-8EC7-E33F9CFD16CA.jpeg
    E0D0D438-9418-4B87-8EC7-E33F9CFD16CA.jpeg
    1,3 MB · Aufrufe: 326
  • 62847140-5340-4A6A-9FF5-EDC705771C56.jpeg
    62847140-5340-4A6A-9FF5-EDC705771C56.jpeg
    1,2 MB · Aufrufe: 326
  • 43F759D3-B618-4545-BC48-23EC3034AF1D.jpeg
    43F759D3-B618-4545-BC48-23EC3034AF1D.jpeg
    1,1 MB · Aufrufe: 322
  • 8B52D5E7-0217-45E0-9003-2BD95CC88FBA.jpeg
    8B52D5E7-0217-45E0-9003-2BD95CC88FBA.jpeg
    658,4 KB · Aufrufe: 372
Dein WIndows kann nicht mehr booten....soll wohl das Windowslogo auf Bild 3 sein ? Windows am besten neuinstallieren, spart am meisten Zeit und alles ist wieder frisch. Möglich das er auch deine festplatte nicht mehr findet, eventuell mal den Screen deaktivieren im BIOS das man auch sieht wo er hängen bleibt.
 
  • Gefällt mir
Reaktionen: Asghan
Könnte RAM sein, also einen Riegel ausbauen und testen, wenns nicht geht, mit den anderen.
Ggf. Takt senken oder XMP deaktivieren, falls aktiv.

Könnte HDD/SSD sein, die defekt ist oder SATA Kabel, da haben wir keine Infos dazu.
Könnte am Netzteil liegen... Was Variante 1 erkläten würde.
 
Das könnte alles Mögliche sein..
WIndows, RAM, Netzteil,...
 
Zieh mal den USB Stick ab.
Hat das MSI Mainboard so Diagnose LEDs?
 
  • Gefällt mir
Reaktionen: m4c1990 und Das_Oni
Wenn es die Platte ist, wĂĽrde er gar nicht erst bis zum Bootlogo kommen. Das wĂĽrde sich aber auch ĂĽber das BIOS oder das BootmenĂĽ herausfinden lassen.
 
die reparaturinfo kommt vom WIndows, daher denke ich treiberproblem, windows kaputt
 
Null Methode durchgehen. Anders geht es nicht. Fängt doch an, laut Beschreibung, das es ab und an schon am PostScript hängt bzw erst überhaupt nicht erscheint.
 
Dem Bootlogo nach riecht das nach verbasteltem Windows mit TuneUp oder ähnlichem.
 
Konntest du diesen PC mal starten ?
Was hast du seitdem oder zuletzt verändert ?
 
Kevin84 schrieb:
Ja den Pc konnte ich sonst immer normal starten.
Wurde jetzt nur 1 Monat mal nicht benutzt

Könnte auch gut sein das die BIOS Batterie leer ist.
 
Kevin84 schrieb:
Ja den Pc konnte ich sonst immer normal starten.
Wurde jetzt nur 1 Monat mal nicht benutzt
Dann bitte ich Dich. Alle Geräte abklemmen. Speicher, Motherboard, Grafikkarte und natürlich Netzteil, das ganze nur aufbauen. Im Handbuch schauen wie ein CMOS Clear für das Board gemacht wird und durchführen. Danach schauen ob die Kiste wieder läuft. Wenn Ja, ab ins Bios und schauen ob der Speicher richtig läuft oder ob man Hand anlegen muss, das die Werte stimmen oder man ein Profil wählen muss. Läuft die Sache, dann mit einen USB Stick Windows Installtion starten oder ein Linux Live System. Läuft die Sache, dann mal wieder den PC mit SSD oder Platte betreiben. Fertig. Ich denke das bei der Ruhephase, sich das Bios komplett verstellt hat.
 
  • Gefällt mir
Reaktionen: thompson004
ZurĂĽck
Oben