PC getoastet - woran lag es?

Seismicmenace

Cadet 1st Year
Dabei seit
Jan. 2006
Beiträge
14
Hallo erstmal
Gestern hat sich mein PC verabschiedet, das ATX Kabel ist an einer 5V Line mit dem Mainboard verschmolzen. Weil mich die Sache natürlich aufregtwollte ich mal wissen, wie das überhaupt passieren konnte. Ich hatte nur Memtest von einer Boot-Cd laufen, weil es in letzter Zeit immer Abstürtzte und Probleme mit USB-Geräten gegeben hat. Jetzt hab ich den Verdacht, dass das Netzeil schuld war, weil es beim hochfahren immer so komische hohe Pieptöne gemacht hat. Aber eigentlich sollten 420 W für ne Radeon 9800 pro nen XP 2800+, ein Laufwerk und eine Festplette eigentlich mehr als ausreichen:freak:
Hatte jemand schonmal ähnliche Probleme bzw weiß er, was genau da kaputtgegangen sein könnte? Und btw wie kann ein nertzteil piepen? Da is doch garkein Lautsprecher drinn oder?
Danke für die Hilfe
 

GEZ

Ensign
Dabei seit
Jan. 2006
Beiträge
218
Hallo, natürlich hat ein Netzteil kein Pipper, oder hast du schon mal ein Polo mit einem V8 gesehn:lol:

Wahrscheinlich lief das Kabel an der NB oder am Cpu Kühler vorbei, und somit verschmort... Ganz Einfach, geh mal zu einem Bekanten und Probier das mal mit (andern) seinem NT
 

Ralf B.

Admiral
Dabei seit
Juni 2003
Beiträge
9.091
Wenn Kondensatoren im Netzteil aufplatzen, dann können von dort schon Töne entstehen, die einem Piepen sehr nahe kommen können. Tippe auch auf Defekt im Netzteil.
 

--=[mAik]=--

Ensign
Dabei seit
Aug. 2005
Beiträge
183
hi..

ja das piepen könnte von defekten Kondensatoren gewesen sein, was darauf zurückschliessen lässt dass das netztteil einen defekt hatte.
Das verschmelzen des Kabels kann einige gründe haben. Vielleicht ist es irgenwo hingekommen wo es warm war? (CPU-Kühler, Grakatenkühler usw..)
oder es war ein Kurzschluss oder des gleichen..

Gruss maik
 

Cybadeath

Lieutenant
Dabei seit
Jan. 2005
Beiträge
587
theoretisch kann das mb kabel net verrutschen wenn die kabel noch steif sind und ausserdem im kleinen gehäuse fest sind!
ich tippe mal auf PCI Karte! wenn die nicht einfach defekt geht und einfach nicht mehr funktioniert dann reisst sie auf der anderen seite mal kurz durch die 5er leitung! is mir schon passiert! da war meine tv hops und anstatt nicht mehr zu gehen ging sie leitungen reiss :D
anderseits würde ich sagen das das NT hoch gegangen is oder wenigstens einteiL!
 

Seismicmenace

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Jan. 2006
Beiträge
14
Zitat von Cybadeath:
theoretisch kann das mb kabel net verrutschen wenn die kabel noch steif sind und ausserdem im kleinen gehäuse fest sind!
ich tippe mal auf PCI Karte! wenn die nicht einfach defekt geht und einfach nicht mehr funktioniert dann reisst sie auf der anderen seite mal kurz durch die 5er leitung! is mir schon passiert! da war meine tv hops und anstatt nicht mehr zu gehen ging sie leitungen reiss :D
anderseits würde ich sagen das das NT hoch gegangen is oder wenigstens einteiL!
Ja das mb Kabel an sich war ja in Ordnung, nur direkt am ATX-Stecker isses verschmort. heute früh hab ich mir das Kabel noch mal angeschaut und es sind noch andre Kabel als das eine leicht braun:freak: Und im Mehrfachstecker(net in der Steckdose, ka warum) isses auch etwas wärmer geworden:o Eigentlich müssten da ja dann mindestens 1000 W gesaugt worden sein. Und seltsamerweiße sind an den anderen Komponenten keine Schmorstellen oder geschmolzene Aufkleber.
 
Top