PC ist bei geringer Last schon sehr laut

JayJay9

Ensign
Registriert
Apr. 2008
Beiträge
211
Hallo zusammen :),

mein PC ist aktuell sogar bei niedriger Last ziemlich laut. Ursprünglich war in meinem Gehäuse, eine Lüftersteuerung mit drin. Die ist leider defekt, daher habe ich die Lüfter direkt ans Mainboard geschlossen. Nun habe ich das Gefühl, dass die Lüfter bei steigenden Temperaturen einfach normal weiterdrehen und die Lüfter der Grafikkarte dafür schneller drehen und somit kühlen, wodurch sich die Lautstärke erklären lässt. Im Bios ist die automatische Lüftersteuerung eingestellt, aber ich kann dort keine Temperatur vorgeben.

Vielleicht kan mir ja einer von euch weiterhelfen, wäre auf jeden Fall sehr dankbar, da es grade bei den Temperaturen aktuell ziemlich nervig ist mit der Lautstärke.

Mein System:
Phenom x4 965
Gigabyte GA-870A-UD3
A-Data 8 GB Ram
500W Coolermaster Silent
Radeon HD 6870
Xigmatek Midgard

Viele Grüße
JayJay
 
Hi,

- wie sind denn die Temperaturen? Bitte auslesen und angeben
- Geräte verdreckt / verstaubt?
- wie ist der Airflow im Gehäuse? Aufbau mit angeben, wo Lüfter sind

Bei solchen sommerlichen Temperaturen wie jetzt gerade kann es schon sein, dass es problematisch warm und damit laut wird.

VG,
Mad
 
Welche Rev. hat denn dein Mainboard? Auf meinen Gigabyte Boards nutze ich oft das Tool "Gigabyte Easy Tune 6 (http://www.gigabyte.de/products/product-page.aspx?pid=3517#utility)". Das kannst du dir kostenlos bei Gigabyte herunterladen und damit anhand eines Temp/RPM-Graphen deine Lüfter einstellen.

Hier ein paar Infos:
Einstellen der Lüfter: http://www.abload.de/img/monitoringcuw7.jpg
Verwendung unter Win7 inkl. Lösung: http://www.tomshardware.de/techsupport/id-18827/easytune6-windows-funktion.html

Ggf. ist vorher ein BIOS Update erforderlich darum die Frage nach der Rev. Vielleicht hilft dir das schon ein wenig weiter :)
 
Zuletzt bearbeitet:
Hi,

danke für eure schnellen Antworten:

aktuelle Temerpaturen:

Temp1: 36
Temp2: 39
HD0: 35
Core: 40

Ich habe die Standardlüfter von Xigmatec drin, die im Gehäuse bereits eingebaut waren. Einer Vorne und einer Hinten. Ich hatte bislang auch kein Problem damit gehabt, wie gesagt vermute ich, dass seitdem die Lüftersteuerung defekt ist und die Lüfter direkt vom Mainboard reguliert werden, dass die Grafikkartenlüfter früher anfangen schneller zu drehen. Die Geräusche kommen auch von dem Grafikkartenlüftern.
 
Hi,

die Grafikkarte war doch nicht an der Lüftersteuerung des Gehäuses dran, oder? Die haben doch damit nichts zu tun! Oder hast du da was dran rumgebastelt? Ist die Grafikkarte sauber? Welche Temperatur hat die Grafikkarte, hast du nicht gepostet...

Ich vermute:
- viel Staub auf dem Graka-Kühler
- Sommer
- WLP eventuell eingetrocknet, könnte man als letzten Schritt noch tauschen

VG,
Mad
 
Ich denke mal, das die Lüfter jetzt nicht mehr geregelt werden und immer auf 100% laufen. Die Temps sind doch ok. Lüftersteuerung kaufen wäre eine Option!
 
hast du im Bios/ Uefi mal nach smart fan aktiviert ? die lüftersteuerung auf dem mainboard wird/kann man im bios entsprechend einstellen
 
Erstmal danke für die vielen Antworten. :)

Wo kann ich nachschauen welche Rev. ich habe? Ich habe es nämlich nicht gefunden.

Nein die Grafikkarte war nicht an der Lüftersteuerung dran. Ich habe nur das Gefühl, dass die anderen Lüfter nicht so schnell drehen, so dass die Grafikkartenlüfter schneller drehen um das auszugleichen. Ich kann natürlich auch falsch liegen.

Speedfan gibt mir nur die 4 Temperaturen aus. Bei Speedfan werden auch nur 3 Lüfter erkannt. CPU, Netzteil und einer der beiden Gehäuseläufte. Ich glaube das liegt mit dem Anschluss zusammen, da der andere Anschluss wohl nicht mit dem Bios steuerbar (aber mit Strom versorgt wird, so dass er sich dreht) ist.

Ich habe die Kühler von der Grafikkarte bereits sauber gemacht. Die Hitze spielt bestimmt eine Rolle, es ist hier sehr warm. Der Rechner ist noch nicht so alt, glaubst du wirklich, dass die WLP eingetrocknet sein könnte?

Ich habe noch den Boxed Lüfter für die CPU drin, ich glaube bevor ich die Lüfter der Grafikkarte austausche wäre es doch besser einen besseren CPU Kühler zu holen oder?

Aktuelle Drehzahlen der 3 Lüfter:

Fan1: 3902 RPM
Fan2: 1281 RPM
Fan3: 1758 RPM

Die Lautstärke ist noch erträglich. Ich habe, aber auch nur Firefox auf.

Wenn ich die Last ein bisschen erhöhe. Durch einen Film und ein paar Programmen im Hintergrund:

Fan1: 4412 RPM
Fan2: 1281 RPM
Fan3: 1758 RPM

Es wird etwas lauter.

Worauf ich hinaus möchte ist, Fan2 ändert nicht ihre Drehzahl. Die bleibt konstant. Fan1 ist höchstwahrscheinlich der CPU Lüfter. Fan3 ist der Lüfter vom Netzteil. Der Gehäuselüfter ändert sich fast gar nicht, der schwankt minimal mal auf 1283 RPM.

Ich habe Smart Fan im Bios aktiviert.

@Casi030
Wie soll ich Regelung denn überarbeiten? Also was genau kann ich machen.
(Hatte mir auch überlegt, eine Lüftersteuerung zuzulegen, aber als ich die damals eingebaut (war ja bereits im Gehäuse dabei) habe, habe ich von einigen gehört, dass die eigentlich unnötig wäre, da man alles übers Bios regeln kann)
 
Sicher das dein Netzteil einen Anschluss zum Drehzahlauslesen hat?
Ergänzung ()

Dein Mobo hat 2 Regelbare Anschlüsse.
CPU und PWM1 oder so mit ja 4 Pinnen.
So regel Ich z.b.:
CPU Lüfter (wo ich immer 3 Pin verwende)+ Hinteren Case/Oberen Case Lüfter mit Y Kabel am CPU Anschluss und diese werden (bei mir) über SpeedFan und dessen CPU Temperatur geregelt.
Steigt die CPU Temperatur,so drehen auch die Lüfter im Umkreis des CPU Kühlers schneller um die Warme Luft raus zu bekommen.
Die vordernen Lüfter(wenn mehrere vorhanden sind)werden auch über ein Y Kabel am PWM 1 Angeschlossen und über die (Coretemp in SpeedFan) geregelt.
Bei allen regelbaren Lüftern kannst aber eine Feste Grunddrehzahl Einstellen,ab wann Hochgeregelt wird,wie Hoch die Stufe sein soll.......

Das solltest nochmal Überarbeiten in Kombination mit z.b. dem ATI Tray Tool wo du den Grafikkartenlüfter regeln kannst.
Der Nachteil,der Boxer hat nen Blöden PWM(4 Pin) Anschluss.....
 
Ich habe im Bios den gleichen Wert unter Current POWER FAN Speed, daher bin ich davon ausgegangen, dass es sich um das Netzteil handelt.

Das mit dem Y-Kabel könnte ich mal ausprobieren.

Ich habe im Bios jetzt mal "System Smart Fan Control" ausgestellt, nun dreht der hintere Lüfter mit 1819 RPM, also auf maximaler Stufe.

Bislang habe ich mit SpeedFan nur die Temperaturen ausgelesen und nicht regeln lassen, ich werde das auf jeden Fall mal ausprobieren. Muss ich dann im Bios auch CPU und System Smart Fan ausstellen? Welche Temperatur sollte ich denn versuchen zu halten?
 
Zurück
Oben