Pc Kaputt?

genocide7

Lieutenant
Dabei seit
Jan. 2005
Beiträge
547
Hallo
Ich hab da ein Problem, zuerst gemerkt hab ich es, als ich mal wieder HL2 spielen wollte:
1 Tag gespielt, auf full einstellungen alles kein problem kein ruckeln und gute fps.
Am 2ten Tag will ich hl2 wieder starten doch nach ca 2-3sek. wird der bildschirm plötlich dunkel (PC scheint aber noch weiter zu laufen). Nagut Hab auf die restaret taste vom PC geklickt und wieder HL2 gestartet. Es ging wieder, aber es ruckelte nurnoch, auch das herruntersetzen der Grafik optionen brachte nicht viel. Wieder neugestartet, wieder 2-3 sek. wunderbar ohen ruckeln, wieder Monitor aus!

Gut HL2 weg getam. BF:V gestartet. Noch bevor ich ein Spiel auswählen konnte ging nach dem Intro der Bildschirm wieder aus.

Gut WoW gestartet. 2 Tage ging das noch ganz gut, auch wenn ich meinte das die leistung wieder etwas runtergedrosselt wurde. Jetzt plötzlivh geht der Bildschirm wieder aus. Nochmal Probiert, nach 2min. wieder aus!

Grafikkarten Treiber neu installiert, nochmal probiert. Wieder aus!

Was ist da los? Hatte das jemand von euch schonmal?

Liegt es am Strom? Wenn ja, wieso ging es dann vorher?
Oder wird irgendetwas zu heiß? Wenn ja, wieso ging es dann vorher?

Also Office sachen kann ich ja ohen probleme machen, aber sobald ich ein Spiel starte ruckelt es entweder nur, oder der Bildschirm schaltet sich wieder aus!

Was soll ich tun? :(

Hab eine Geforce 6600GT.
 

@rne

Rear Admiral
Dabei seit
Mai 2004
Beiträge
5.597
Mach mal dein Gehäuse auf und probier dann mal zu spielen. Wenns dann geht ist es ein Hitzeproblem!
 

Chefkoch

Moderator
Teammitglied
Dabei seit
Juni 2002
Beiträge
15.393
Lade dir mal Everest runter -> KLICK und lese damit mal die Temperaturen aus!

Ansonsten schau mal nach, wie heiss deine GraKa ist und ob sich der Lüfter dreht.

Gib uns ausserdem mal an, welche Komponenten du sonst noch verwendest!
 

genocide7

Lieutenant
Ersteller dieses Themas
Dabei seit
Jan. 2005
Beiträge
547
hmm ich hab da keien Tenperatur gefunden.
Aber ich glaub die MSI Karte unterstützt das auch garnicht?
 

genocide7

Lieutenant
Ersteller dieses Themas
Dabei seit
Jan. 2005
Beiträge
547
oh^^ ok
Aber ich hab keine sensoren am meiner Grafikkarte ich kann euch die von CPU und Festplatte im normal zustand geben (werden aber nicht so spannend sein):
Motherboard: 37°
CPU: 28° (c'n'c)
Seagate ST380011A 35°

Das sind aber die Temperaturen im Normal stand halt, wo ja auch nichts passiert.

Verändert hab ich mal die Auslagerungdsdatei auf der Festplatte, hab aber schon vor tagen wieder zurück gestellt.

AMD 64 3GHz
k8n neo platinum
MSI 6600GT (nicht übertaktet)
Seagate ST380011A
512DDR und 256DDR @ 266MHz
 
Top