PC lässt sich nicht einschalten

Johnny Flash

Cadet 4th Year
Dabei seit
Feb. 2010
Beiträge
121
Hallo zusammen,

gestern hab ich meinen PC nach verbrannter Platine duftend ausgeschaltet vorgefunden, obwohl ich ihn eingeschaltet zurückgelassen hatte. Leider reagierte der PC nicht mehr, als ich ihn wieder einschalten wollte.

Nachdem ich heute mal alles unwichtige abgestöpselt habe (Es ist nur der CPU-Lüfter, die Hauptspannungsversorgung, die zusätzliche CPU-Spannungsversorgung sowie die Dioden-, Anschaltknopf-,... Kabel angeschlossen) kann ich die Diagnose wie folgt zusammenfassen:

Der Rechner reagiert nach wie vor nicht aufs Einschaltknopf-Drücken. Lediglich der Lüfter des Netzteils bekommt einen kleinen Impuls (dreht sich nicht sondern zuckt nur kurz) und nichts weiter passiert.

Daraufhin habe ich das Netzteil mal wie hier beschrieben ohne Mainboard getestet. Dazu habe ich den Power-on Pin am Hauptstecker auf Masse gelegt und eine Festplatte angeschlossen. Netzteillüfter sowie Festplatte drehen sich und alles scheint zu funktionieren.

Was ist nun defekt? Das Mainboard, die CPU oder doch das Netzteil? Ich bin kein Elektrotechniker aber dieses kurze Zucken des Netzteillüfters bei angeschlossenem Board deutet irgendwie darauf hin, dass die Last dann zu groß ist. Mit einer einzelnen oder auch zwei Festplatten (habe ich ausprobiert) scheint das Teil noch zurecht zukommen aber die CPU ist vllt zu viel?! Oder würde eine defekte CPU das oben beschriebene Problem verursachen?

Leider werde ich erst morgen dazu kommen ein Ersatznetzteil auszuprobieren. Würde mich freuen, wenn ich bis dahin noch ein paar Tipps zur Fehlereingrenzung bekommen könnte.

Beste Grüße,
Johnny Flash
 

Cyberwar

Commander
Dabei seit
Aug. 2004
Beiträge
2.235
Das zucken vom NT Lüfter kommt wenn du den Stromstecker ins NT steckst? Das sagt meiner Meinung nach null aus.
Für mich siehts nach Mainboard defekt aus.
100% kann man´s aber nur durch austauschen der einzelnen Komponenten sagen.
 

DarkInquisitor

Lieutenant
Dabei seit
Dez. 2010
Beiträge
584
Klingt nach den ersten Anhaltspunkten nach Mainboard oder CPU.

CPU solltest du nach Möglickeit noch auf nem anderen MB testen, falls du die Möglickeit hast.

Hatte diesen Effekt auch einmal, da war das Mainboard defekt.

Etwas detailiertere HW-Infos wären mal ganz praktisch.
 

Samurai76

Commander
Dabei seit
Juni 2007
Beiträge
2.731
Als nächstes könntest du nur Mainboard ohne CPU und Spannung anschließen, wenn sich nichts ändert ->Mainboard def. Wenns mit nacktem Mainboard noch eingeschaltet bleibt (mit blackscreen und ohne pieps), kannst du hoffen, das das Board noch lebt.
 

FrEak88

Lt. Junior Grade
Dabei seit
Apr. 2011
Beiträge
354
Könnte das Mainboard sein
Haste es mal ausgebaut und geschaut ob irgendwelche verbrannte Stellen zusehen.sind, oder geplatze Kondensatoren?
 

Fireball89

Captain
Dabei seit
Aug. 2007
Beiträge
3.498
Da CPU-Defekte deutlich seltener als Mainboard-Defekte sind, solltest du dir ein anderes Mainboard besorgen und testen.
 

Johnny Flash

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Feb. 2010
Beiträge
121
Danke erstmal für die zahlreichen Antworten.

@Cyberwar: Das Zucken des NT Lüfters zeigt sich beim Drücken des Einschaltknopfes

@DarkInquisitor:

Mainboard -> siehe Signatur
Netzteil: beQuiet! PurePower L7 530W
CPU -> siehe Signatur

@FrEak88: keine verbrannten Stellen am Mainboard sichtbar

@XDANEO: Habe unmittelbar nach dem Fehler mal gerochen, konnte die Quelle aber leider nicht wirklich eingrenzen...

@Samurai76: Mainboard ohne CPU und ohne zusätzliche CPU-Spannungsversorgung: Netzteil bleibt eingeschaltet!

Schalte ich das Netzteil in zuletzt genannter Konfiguration wieder aus, stecke die CPU-Spannungsversorgung ein und versuche zu starten zeigt sich wieder nur ein Netzteil-Zucken. Ziehe ich dann die CPU-Spannungsversorgung wieder raus und versuche zu starten passiert nichts. Ziehe ich den Netzstecker und warte eine weile, lässt sich das Netzteil wieder starten.

Also, so siehts im Moment aus...also doch das Netzteil?
 

emeraldmine

Fleet Admiral
Dabei seit
März 2009
Beiträge
24.680
Man kann hier nicht pauschaliert schreiben es wäre nur das Mainboard defekt, mindestens musst du mal das Mainboard ersetzen und die anderen Hardwareteile weiter prüfen. Allerdings ist es 100% ein Kurzschluss.EIne durchgebrannte CPU sollte auch so erkennen zu sein (Brandflecke).
 
Zuletzt bearbeitet:

Johnny Flash

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Feb. 2010
Beiträge
121
hm ok, also entweder kurzschluss auf mainboard oder auf netzteilseite. nja morgen werde ich mehr wissen... und eventuell das hier bestellen
 
Top