Problem im Heimnetzwerk

sherry^kA

Ensign
Dabei seit
Dez. 2005
Beiträge
239
Huhu alle, ich brauch mal wieder Hilfe

Ich hab hier zuhause bei nem Freund 3 Rechner, einen Laptop mit XP Home, zwei Rechner mit XP Pro, alle laufen über einen Router ( Laptop über WLan, Rechner über Kabel ) zusammen, alle sind auch anzupingen von jedem anderen, das Netzwerk besteht also einwandfrei...

Trotzdem bekomm ich keine Dateiübertragung hin:

Rechner 1 wird bei Rechner 2 nicht angezeigt - unter Suche findet er den Rechner erst gar nicht

Rechner 2 bekommt bei Rechner 1 und beim Laptop keine Zugriffsrechte...

Hab schon einiges ausprobiert und weiss jetzt einfach nicht mehr weiter...

Vllt könnt ihr mir ja helfen :(

Wär euch sehr sehr dankbar
 

rossi2k6

Lt. Junior Grade
Dabei seit
Aug. 2006
Beiträge
273
Hallo sherry^kA,

Hmm wenn du sagst, du hast alles schon ausprobiert gehe ich davon aus, dass du auch alle Firewalls deaktiviert hast für diesen Zeitraum.
Für die Zugriffsrechte wüsste ich was: Wenn ich auf einem PC keine Daten freigegeben habe, bekomme ich auch keinen Zugriff auf diesen PC, aber wenn etwas freigegeben ist funktioniert alles einwandfrei.

Probier es mal mit einer änderung der Arbeitgruppe, hatte bei mir mal geholfen, danach konnt eich alle Rechner im Netzwerk sehen

LG Julian
 

sherry^kA

Ensign
Ersteller dieses Themas
Dabei seit
Dez. 2005
Beiträge
239
Firewalls sind deaktiviert, auch Ordner sind jeweils freigegeben, Arbeitsgruppen hab ich angepasst :(

Hab auch bei xp-Antispy nachgeschaut und die Funktionen deaktiviert, die das LAN beeinflussen. Kann es sein, dass xp-Antspy das nicht mehr richtig rückgängig gemacht hat ?
 

sandmaennchen

Lt. Commander
Dabei seit
Feb. 2006
Beiträge
1.569
Für wen sind denn die Ordner freigegeben? Automatisch für "Jeder"? (Momentan kA, wie XP-Home das regelt.) Ansonsten würde ich zum Testen auf allen Rechnern den Gast-Account aktivieren.

Als nächstes auf Rechner1 im Arbeitsplatz den Pfad "\\ip.adresse.rechner.2" eingeben (bspw. 192.168.0.2) und schauen, welche F ehlermeldung er rausschmeisst.

Bei den anderen Rechnern auch mal bitte die Fehlermeldung posten.

Als nächstes dann unter
Start -> Einstellungen -> Systemsteuerung -> Verwaltung -> Lokale Sicherheitsrichtlinie -> Lokale Richtlinien -> Zuweisen von Benutzerrechten
den Punkt "Zugriff vom Netzwerk auf diesen Computer verweigern" öffnen und alle Geräte rausschmeissen, die doch Zugriff haben sollen. Kommt manchmal vor, dass er nach fehlgeschlagenen Zugriffsversuchen (wg. deaktivieren Gastkonten) die Rechner hier einträgt.

Das dann natürlich auf allen Rechnern überprüfen.

Viel Erfolg!

PS.: Ich hoffe, diese Einstellungen gibt es auch unter XP-Home, sonst musst du mal im Netz schauen, wie man sie dafür freischalten kann.
 

sherry^kA

Ensign
Ersteller dieses Themas
Dabei seit
Dez. 2005
Beiträge
239
Nur nochmal kurz zum Verständniss:

Arebeite momentan hauptsächlich mit den Xp-Pro Rechnern, der Laptop liegt blos zur Nachkontrolle rum ;)

Den Dateizugriff von Rechner 2 auf Rechner 1 hab ich aber mittlerweile hinbekommen, es scheint wohl wirklich xp-Antispy gewesen zu sein, auch wenn der Rechner in der Netzwerkumgebung nicht angezeigt wird :/


Wenn ich über \\IP von Rechner 1 auf Rechner 2 zugreifen möchte, bekomm ich diese Fehlermeldung:
"Der Netzwerkpfad wurde nicht gefunden"

Bei den lokalen Sicherheitseinstellungen dürfte bei beiden Rechnern alles stimmen, bin sie des öfteren der Tage durchgegangen
 
Top