Problem mit "Eigene Dokumente"

Vampy87

Ensign
Dabei seit
Feb. 2009
Beiträge
193
Hatte heute die Zeit 2 Festplatten in meinen Rechner zu bauen. Habe dann angefangen Daten hin und her zu kopieren sowie einige Partitionen zu ändern. Dabei habe ich einige Laufwerksbuchstaben verändert. Nun habe ich aber das Problem das ich irgendwann verpasst habe den Pfad von Eigene Dokumente zu ändern. Nun scheint es so das der Ordner nicht mehr existiert bzw es nicht mehr möglich ist den Ordner wieder herzustellen.
Also vorher
G:\Sicherung Docs

Und nun sollten sie unter
F:\Sicherung Docs liegen

Das tun sie aber nicht mehr. Der Ordner Existiert noch, aber ohne den Verweis darauf das dies die Eigenen Dokumente seine sollen.

Also welche möglichkeiten gibt es das dieser Ordner wieder als Eigene Dokumente Anzuerkennen oder einfach nur den Ursprungspfad wiederherzustellen?
 
Das funktioniert ja nicht, hab ich schon probiert, klappt aber nicht.
Der wird wie ein ganz normaler ordner behandelt.
 
Mach mal ein Screenshot von der Datenträgerverwaltung und Explorer mit den betroffenen Ordnern.

Versuche aber auch den Subst-Befehl.
Damit kann man Ordner zu Laufwerken machen

subst G: "x:\Sicherung Docs", F: muss natürlich frei sein.

Wieder entfernen subst G: /d
x anpassen, wo Sicherung Docs liegt.
 
Zuletzt bearbeitet:
Hier, vielleict hilft das.

Und was sollen die Subst Befehle sein?
 
Zuletzt bearbeitet:
Subst-Befehl. Damit kann man Ordner zu Laufwerken machen.
Du könntest damit deine altes Laufwerksstruktur wieder anpassen, wie vor der verschiebeaktion.

Ich sehe jetzt, du hast ja dein G: mit deinen Daten, also war der erste Ansatz F: zu substituieren doch richtig, in meinem vorigen Beitrag.

Aber jetzt weg von dem Subst., kannst ja bei Gelegenheit googlen.

Ich sehe eine weitere Möglichkeit, habe ich bei mir nicht ausprobiert, da bei mir alles funktioniert.

1. Vor so Aktionen immer ein Backup von deinen Daten! (hoffentlich nicht zu viele)
2. Es ist weniger Arbeit, als es jetzt unten aussieht, wirklich.

Lege in C:\Benutzer\Thorsten ein Ordner mit dem Namen "Documents" an. Der Order muss leer sein. Mit Rechtsklick mit Maus auf Eigenschaften solltest du dann ein Register "Pfad" haben, dann Pfad zu deinen richtigen Dokumenten anpassen.
Es kommt eine Meldung "Möchten Sie alle Daten vom alten Ort an den ausgewählten neuen Ort verschieben", klicke unbedingt auf "Ja". Klicke auch auf "Ja", wenn kommt bestehende Daten überschreiben, damit alles umgelenkt wird (wird eh nur desktop.ini sein, wenn überhaupt), es wird nichts gelöscht!
 
Zuletzt bearbeitet:
Die Daten sind ja soweit noch alle da, nur Dokumente sind keine Eigene Dokumente mehr.
Da einen neuen Ordner zu erstellen hat auch nichts gebracht.

Oben die Pfade waren ja nur Beispiele. Die Eigenen Dokumente waren unter I:\.....
nach dem umpartitionieren war I:\ nicht mehr da ( als Pfad) aber alle Dateien noch

Bin beim Googeln über eine Microsoft Seite gestolpert auf der man den Pfad über die Registry ändern kann, klappt auch nicht.
http://support.microsoft.com/kb/310746/de
 
Also, wenn
- Umbenennen der Laufwerksbuchstaben über Datenträgerverwaltung
- Subst Befehl (es geht darum, das du unter Eigenschaften das Registerblatt "Pfad" bekommst)
- Neuanlegen von "Documents" in deinem Profil Thorsten
- Änderung in der Registry

nicht hilft, dann weiß ich auch nicht.


Lege dir ein neues Profil (Benutzer) an.
Ergänzung ()

Zitat Vampy87:
"Oben die Pfade waren ja nur Beispiele. Die Eigenen Dokumente waren unter I:\.....
nach dem umpartitionieren war I:\ nicht mehr da ( als Pfad) aber alle Dateien noch"


Ich habe mal selber bei mir nachgesehen. Warum sollte das über die Reg. nicht gehen, Neustart?

Wenn du Lust hast ;), dann erkläre noch mal bitte genau, aber nicht anhand von Beispielen, sondern konkret an deinem Problem, mit LW Buchstaben und Screenshots (auch vom der Reg., wie ich)
 

Anhänge

  • documents.png
    documents.png
    20,5 KB · Aufrufe: 116
Zuletzt bearbeitet:
Habe inzwischen einfach ein neues Profil erstellt, damit funktioniert alles wieder.
Registry ändern und neustart, weiß ich auch nicht warum das nicht ging.

dadurch das der Ordner "nicht mehr existierte" hatte ich auch Problem Spiele und Programme zu starten.

Gibt es denn nicht einfach eine Möglichkeit die Standardpfade wiederherzustellen?
 
Jetzt glaube ich, dass es nur um ein Berechtigungsproblem ging. In dem 1 Bild schreibst du, dass du die Daten temp. auf I verschoben hattest.
Du hättest nur Besitz übernehmen und nur für dich Vollzugriff geben müssen. Na ja, ist jetzt vorbei.:(

Berechtigungen verschieben/Kopieren:

Innerhalb des gleichen Volumes (Laufwerk) werden die Daten nicht verschoben, sondern nur die Verzeichnisverweise geändert. Deshalb behalten die verschobenen Daten die bestehenden Rechte.

Werden die Daten über Volumegrenzen hinweg verschoben (auf ein anderes Laufwerk), entspricht das der Befehlsfolge Kopieren und Löschen. Die Rechte des Zielverzeichnisses werden übernommen.
 
Zuletzt bearbeitet:
Zurück
Top