Probleme mit DirectX 3D-Beschleunigung

Lavingstar

Newbie
Dabei seit
Feb. 2006
Beiträge
4
Hallo,

ich habe das Problem, das ich ein bestimmtes 3D-Spiel nicht starten kann wenn die 3D-Beschleunigung von DirectX aktiviert ist; klingt komisch - is aber so.

Schalte ich nun die 3D-Beschleunigung aus, läuft das Spiel zwar - aber ist dermaßen langsam dass es unspielbar ist.

Der Diagnosetest (dxdiag) macht folgende Feststellung:
Direct3D 7-Testergebnisse: Alle Tests waren erfolgreich.
Direct3D 8-Testergebnisse: Alle Tests waren erfolgreich.
Direct3D 9-Testergebnisse: Abbruch in 32 (Benutzerüberprüfung des Direct3D-Rendering): HRESULT = 0x00000000 (Fehlercode)


Weiss jemand wie man diesen Fehler beheben kann?!

Hier noch einige Daten:

Grafikkarte: nVidia GForce 5500 (256MB)
Installierte DirectX-Version: 9.0c (Februar 2006)
Installierter Grakatreiber: 81.98 (neuester)
Betriebssystem: WinXP Prof
 
G

G-Star1079

Gast
Servus.

Versuch mal DirectX zu deinstallieren und danach neu installieren.

DirectX 9 Uninstaller

Link

Gruss G-Star1079
 

Lavingstar

Newbie
Ersteller dieses Themas
Dabei seit
Feb. 2006
Beiträge
4
@ G-Star: Vielen Dank für den Link! Werde es mal mit Uninstall und Neuinstallation probieren.

@ Enigma: Auch dir danke für deine "Hilfe" :) Normalerweise suche ich sowas in Google nicht, da jeder Fehler so individuell ist wegen der Komponenten, dem Betriebssystem und noch anderen Einflussgrößen, aber ich werde mir die Probleme und Lösungen dort mal anschauen, vielleicht hilfts ja :)
//Edit: Hats in dem Fall nicht, da a) nur schwachsinnige Antworten in dem dortigen Forum gegeben wurden und auch die Problemangabe äusserst ungenau ist Darum such ich auch dort nicht weiter ;-)

Gruss Lavingstar
 

Lavingstar

Newbie
Ersteller dieses Themas
Dabei seit
Feb. 2006
Beiträge
4
Hab jetzt DirectX mit nem Uninstaller deinstalliert (auf Windows-Standard) und komplett neue Version von 9.0c (Febr.06) draufgemacht ... hat leider nichts an der obigen Fehlermeldung geändert ...

Das heisst es muss doch irgendwas mit der 3D Beschleunigung zu tun haben, oder?
 
Zuletzt bearbeitet:

Roy

Lt. Junior Grade
Dabei seit
Apr. 2002
Beiträge
389
Ich habe genau das gleiche Problem - ich kann auch sämtliche Spiele nicht starten - Bild friert ein und es kommt ein Pfeifton aus den Lautsprechern. Hilft nur ein Kaltstart.

Was steht denn in der Ereignisanzeige in der Systemsteuerung?
 

Lavingstar

Newbie
Ersteller dieses Themas
Dabei seit
Feb. 2006
Beiträge
4
Ich habs endlich geschafft - geholfen hat ein älterer Treiber (von Juni 2005)
von einer ganz speziellen Seite: http://www.omegadrivers.net
Da gibts für alle Grakas spezielle Treiber

Lad dir mal testweise einfach deinen Treiber runter und versuchs damit - dann sollte es funzen - bei mir gehts!
Denk dran aber vorher deinen alten Treiber erst zu DEinstallieren!
 
Top