Probleme mit Festplatten bei Neuinstallation von WinXP Pro SP2

Campino219

Rear Admiral
Dabei seit
Aug. 2006
Beiträge
5.970
Hallo,

ich habe folgendes Problem:

Ich habe zur Zeit 3 SATA-II HDDs angeschlossen (2x Maxtor 6V320F0, 1x WDC WD2500KS)
Auf die 250GB große WDC soll Windows XP Pro SP2 installiert werden. Wenn ich sie an den 1. SATA Port anschließe, wird sie meist als E:\ installiert und die andren Platten (Port 3 und 4) erhalten Buchstaben C und D. Doch egal, an welchem Port ich die WDC habe und egal, welchen Laufwerksbuchstaben sie erhält, sie ist nach der Installation immer die Startpartition und eine der Maxtor-Platten ist die Systempartition, auf der sich die ganzen Start-dateien, wie boot.ini, befinden.
Der Rechner bootet dann völlig normal von der WDC, doch mich stört, dass die Startdateien immer auf einer Maxtor gespeichert werden.
Bei meinem früheren Rechner, war nur die Platte, auf der Windows war, die Systempartition und die übrigen HDDs spielten dabei gar keine Rolle.
Hat jemand eine Idee, wie ich dieses Problem beheben kann?
Ich hatte auch schon probiert, während der Installation die übrigen HDDs abzustecken, doch dann liefen sie nicht mehr ordentlich, es wurden z.B. Audiodateien ruckelnd abgespielt. Ich würde gern Windows auf der WDC installieren, ohne, dass irgendwelche Daten auf übrigen Platte abgelegt werden und diese dann nich als Systempartition behandelt werden.

Mein System:
AMD64 X2 4600+ S939
ASUS A8N-SLI Premium mit nForce 4 SLI
2x512MB Kingston HyperX
GeForce 7900GTX

Danke im Vorraus!

MfG Campino219
 
Dann solltest Du nur eine Primäre Partition auf der Platte machen von der Du auch booten möchtest. Auf den anderen Platten erweiterte Partitionen mit logischen Laufwerken erstellen.
 
Geht das auch ohne die Platten zu formatieren?
 
Weiss nicht ob das mit einem Partitionsmanager so gut geht, hatte schon des öfteren Probleme damit, deshalb mache ich es immer so, das ich die Parts lösche (dann sind aber die Daten weg) oder von vornherein nur 1 primäre Part mache.
 
Zurück
Top