Realtek Audio Treiber nachhaltig "zerschossen"?

Exit666

Commander
Dabei seit
Sep. 2010
Beiträge
2.637
Servus Forum!

Folgende Ausgangssituation:

Presonus Eris E4.5 Studiomonitore mit Samson Mediaone 10S Subwoofer an der Onboardsoundkarte meines ASUS Prime Z370-A (ALC1220). Als Treiber habe ich bislang den Realtek 6.01.8395 genutzt. Neuere Versionen, einschl. der Treiber 8496 auf der Download-Seite von Asus (für mein Mobo) ließen sich nicht installieren. Warum auch immer. Außer der 8581 (recht neu), der lässt sich installieren, dazu gleich mehr.

Eigentlich wollte ich mir ohnehin ein Audiointerface zulegen, allerdings hat mir der Onboardsound mit Realtek-Treiber bis Freitag abend so gut gefallen, dass das auch noch Zeit gehabt hätte. Ich habe etwas Musik gehört und war wirklich zufrieden.

Am Samstag hatte ich die Gelegenheit an einer closed Alpha eines Spiels teilzunehmen, welches in einiger Zeit erscheinen soll, darauf gehe ich nicht näher ein (NDA). Das habe ich dann bis spät abends gespielt. Danach wollte ich noch etwas Musik hören (gleiches Album wie am Freitag) und ins Bett gehen. Also Spiel aus, Musik an und mir ist mein Herz in die Hose gerutscht. Ich dachte, dass mein Soundsystem den Geist aufgegeben hätte. Verzerrter, übersteuernder Bass, komische Mitten und undefinierbare Höhen.

Also Kabel geprüft, Sub abgeklemmt, die Monitore alleine angeschlossen, keine Änderung. Test mit Kopfhörern an beiden Ausgängen - klingt auch seltsam.

Equalizer APO deinstalliert = keine Änderung. Realtek Treiber deinstalliert, dann hat Windows sich beim Neustart ja die Standard-Treiber geladen - alles wieder gut. :confused_alt:

Realtek wieder drauf - Grütze. Anderer Realtek (8581, wie oben erwähnt), gleicher Mist. Wieder runter = geht wieder.

Meine Frau sagte dann "evtl. hat das Spiel dir was zerschossen", was ich ja für nahezu unmöglich halten würde, hätte ich nicht kurz darauf in dem geschlossenen Forum zu der Alpha einen Beitrag gefunden, in dem jemand etwas mit "fuzzy sound, like blown speakers", etc. angesprochen hat. Auf meine Frage, ob nur ingame oder auch in Windows, kam bislang leider keine Antwort. Ich würde es auch als Voodoo abtun, aber seine Beschreibung passt halt exakt zu meinen Symptomen.

Also: Freitag alles i.O., Samstag auch, bis zum Spiel, wobei mir ingame nix aufgefalllen ist, danach Sound verzerrt, seitdem keine Chance mehr mit dem Realtek.

Ich habe das aktuelle Win 10 1809 drauf, schon mit dem ersten Update (welches bei einigen Usern ja für Probleme gesorgt hat), von Anfang an problemlos.

Würde das Geld etwas lockerer sitzen, hätte ich mir mein Wunsch-Audiointerface schon bestellt, dann könnte mir der Mist egal sein, aber ich mag es nicht, wenn etwas einfach so nicht mehr funktioniert und ich es mir nicht erklären kann!

Vielleicht hat jemand eine Idee?

LG
 

streuner32

Lieutenant
Dabei seit
Aug. 2005
Beiträge
806
hast du die Möglichkeit einer Systemwiederherstellung, zu einem Zeitpunkt vor dem Spiel
 

ChotHoclate

Captain
Dabei seit
Dez. 2014
Beiträge
3.502
Kann durchaus sein dass durch das Spiel irgendein Equalizer der jetzt alles zersägt hat. Steam bzw cs:go schafft das mit dem mic ja auch regelmäßig.
 
Top