Schenker mySN W86CU: Serienfehler bei der CPU-Belüftung?

dEad0r

Lieutenant
Dabei seit
Nov. 2006
Beiträge
531
Die Überschrift klingt ein wenig heftig, aber im Prinzip ist das wirklich ein "Fail" seitens des Herstellers beim Zusammenbau des Gaming-Notebooks von meinem Kumpel (Intel Quadcore, GT 260M) gewesen.
Keine Ahnung ob das bei mehreren Leuten auch so aussieht, aber das können wir ja hier herausfinden. Ob nun mySN die Schuld trägt oder der Hersteller Clevo, lasse ich mal offen.

Zusammengefasst: Der CPU-Lüfter konnte keine Luft ansaugen, weil eine Plastikfolie nicht vom Gehäusedeckel entfernt wurde. Nach ca. einem Jahr Benutzung (Starcraft 2 Progaming^^) wurde dann wohl auch die Wärmeleitpaste steinhart und die Kiste sehr (sehr!) laut. Nachdem auch mal Bluescreens an der Tagesordnung waren, wurden mit HW-Info CPU-Temperaturen von über 83° C ausgelesen. Da fängt die CPU natürlich schon längst an zu throttlen.
Ich kam also vorbei um die Wärmeleitpaste zu wechseln (meine erste Vermutung) und stieß beim Aufmachen des Notebooks dann auf das Plastikplättchen, das den Zugang zur Frischluft komplett verwehrte. Die CPU (mit 4 Cores!) wurde quasi ein ganzes Jahr lang passiv gekühlt.
Die Grafikkarte entspannte sich übrigens immer zwischen 40 und 70° C, war also immer im grünen Bereich.

Fazit: Plättchen entfernt, Coollaboratory Liquid Ultra aufgetragen, ein bisschen Staub gesaugt, und die CPU kommt jetzt auch beim Zocken nicht mehr über 60° C.

Hat/Hatte sonst noch jemand das Problem, oder war das einmaliges Versagen?

Bilder hier und im Anhang ;)
 

Anhänge

  • mySNW86CU_1_Deckel.jpg
    mySNW86CU_1_Deckel.jpg
    218,7 KB · Aufrufe: 453
  • mySNW86CU_2_DeckelBack.jpg
    mySNW86CU_2_DeckelBack.jpg
    192 KB · Aufrufe: 449
  • mySNW86CU_3_Deckel_CPU.jpg
    mySNW86CU_3_Deckel_CPU.jpg
    238,2 KB · Aufrufe: 425
Zuletzt bearbeitet:
M

magnifica

Gast
*lach*

das ist bei dem w860cu so...

staubsaugen und neue paste + die abdeckung sollten auch gehen :D
 

t-6

Admiral
Dabei seit
Juni 2007
Beiträge
8.941
Lol! Selten so einen Fauxpas gesehen.

Ich versuche mir gerade zu überlegen ob es irgendeinen Grund für die Folie vor der Ansaugöffnung gibt (Luftstrom richten wie bspw. bei Netzteillüftern), aber mir will einfach nichts einfallen. Montagsmodell eben. Kannst ja mal eine Mail an Schenker schreiben, dass die darauf aufmerksam gemacht werden.
 

dEad0r

Lieutenant
Ersteller dieses Themas
Dabei seit
Nov. 2006
Beiträge
531
Traurig wär's ja wirklich gewesen, wenn der Kollege das Notebook eingeschickt hätte, der Service einfach nur die Folie entfernt hätte und dafür dann 4-6 Wochen Wartezeit hätten erduldet werden müssen. Oder der Servicemitarbeiter hätte aus Gewohnheit nicht auf das Plastikplättchen geachtet, die Wärmeleitpaste erneuert und das Gerät ohne zu Testen zuversichtlich zurückgeschicht :-D

Hmm, ja, vielleicht schreibt der Kollege da mal hin. Da nämlich auch der Schaumstoffring dort fehlt (wie beim anderen Lüftungsloch auf Bild zwei), ist das ganze immer noch nicht 100%ig effizient und lässt Staub rein. Vielleicht gibts dann ja so nen Schaumstoffring for free für den Hinweis =)
 

LoopNBj

Commander
Dabei seit
Jan. 2010
Beiträge
3.016
Soweit ich das weiß, ist das bei jedem W860Cu so und das Plättchen liegt normalerweise nicht auf dem Lüfter sonder es ist noch ein Spalt zwischen Abdeckung und Lüfter. Somit sollte theoretisch ein Airflow im Gehäuse entstehen, aber in der Praxis bringt das wohl gar nix für die Komponenten, außer vllt einem Chipsatz.
 
Top