Spiele stürzen ab

Berat21

Cadet 2nd Year
Dabei seit
Aug. 2020
Beiträge
26
Hallo,

ich benötige eure Hilfe. So langsam gehen mir die Ideen aus. Alle Spiele stürzen bei mir nach einer kurzen Zeit ab oder starten nicht (CoD, CSGO etc.). Anfangs lief alles reibungslos bzw. vor paar Tagen.
Bei Warzone stürzt das Programm im Ladebildschirm ab (DEV 6068, 5763 Error).
Bei CSGO startet er das Spiel aber ich merke es, wie das spielt stottert und nicht flüssig läuft wie vorher. Dann habe ich ein Standbild aber höre noch die Schüsse und so.
Hab mein PC schon mehrmals neu formatiert aber bisher kein Ergebnis.
Könnt ihr mir weiterhelfen? Danke im Voraus!

Specs:

RTX 2080 TI
I9-9900K
32 GB Ram Arbeitspeicher 2133Mhz auf zwei Slots
ASUS ROG Strix Z390F-Gaming
 
@Berat21 Wie sehen die SMART-Werte der verbauten Laufwerke aus (z.B. mit CrystalDiskInfo oder Victoria)? Ist etwas übertaktet (=mit welchem Takt laufen die CPU, die Grafikkarte und der Hauptspeicher)? Stecken außer Maus und Tastatur noch andere Geräte in den USB-Ports? Wie sehen die Temperaturen von CPU und Grafikkarte aus (z.b. mit HWInfo -> Sensors Only)?
 
Der vermutliche Übeltäter wird verschwiegen, welches Netzteil und wie alt?
 
  • Gefällt mir
Reaktionen: Scrush
Zitat von TorenAltair:
@Berat21 Wie sehen die SMART-Werte der verbauten Laufwerke aus (z.B. mit CrystalDiskInfo oder Victoria)? Ist etwas übertaktet (=mit welchem Takt laufen die CPU, die Grafikkarte und der Hauptspeicher)? Stecken außer Maus und Tastatur noch andere Geräte in den USB-Ports? Wie sehen die Temperaturen von CPU und Grafikkarte aus (z.b. mit HWInfo -> Sensors Only)?

Nein habe sogar in der Vergangenheit untertaktet damit CoD Warzone läuft. GPU Temparatur liegt bei 34 C°.
Crystal Info ist anbei.
Ja habe meine Webcam, die RGB Beleuchtung dran.
 

Anhänge

  • CrystalInfo.png
    CrystalInfo.png
    53,2 KB · Aufrufe: 214
Schau mal bitte ob es dazu Meldungen in der Windows-Zuverlässigskeitsanzeige und in der Ereignisanzeige gibt (Fehlercodes). Außerdem mal den RAM bitte durch memtest86 checken lassen
 
@Berat21 Und das andere Laufwerk? ;) Im oberen Bereich sind 2 Laufwerke zur Auswahl.
 
Zitat von Helge01:
Der vermutliche Übeltäter wird verschwiegen, welches Netzteil und wie alt?

Sorry. 1000 Watt be quiet Straight Power 11 Modular 80+ Gold. Wie gesagt hatte vorher nie Probleme damit gehabt

@Scrush ja ich weiß. Was kannst du mir den empfehlen? Wollte die sowieso aufrüsten.
Ergänzung ()

Zitat von .Silberfuchs.:
Schau mal bitte ob es dazu Meldungen in der Windows-Zuverlässigskeitsanzeige und in der Ereignisanzeige gibt (Fehlercodes). Außerdem mal den RAM bitte durch memtest86 checken lassen

Anbei. Muss ich dafür ein USB Stick anschließen (Memtest86). Hab das vorher noch nie gemacht.
@TorenAltair Was meinst du genau? Auf das andere Laufwerk installieren?
Ergänzung ()

Zitat von TorenAltair:
@Berat21 Und das andere Laufwerk? ;) Im oberen Bereich sind 2 Laufwerke zur Auswahl.
Gecheckt. Anbei
 

Anhänge

  • Ereignisprotokoll 1.png
    Ereignisprotokoll 1.png
    121,3 KB · Aufrufe: 201
  • Ereignisprotokoll 2.png
    Ereignisprotokoll 2.png
    121,3 KB · Aufrufe: 199
  • Ereignisprotokoll 3.png
    Ereignisprotokoll 3.png
    122,8 KB · Aufrufe: 190
  • CrystalInfo 2.png
    CrystalInfo 2.png
    56,1 KB · Aufrufe: 197
Zuletzt bearbeitet:
@Berat21 Genau. Einfach das Programm entpacken und mit "ImageUSB" kannst du einen USB-Stick mit memtest erstellen. Rechner neustarten, vom USB-Stick booten und den Test starten. Das dauert einige Stunden, kannst den PC also über Nacht laufen lassen. Solltest du aber schon recht früh Fehler angezeigt bekommen, kannst den Test auch wieder abbrechen, weil dann der Übeltäter bereits klar ist.

Wegen der Ereignisanzeige: Klicke mal auf Anwendungen und schau mal bitte zum Zeitpunkt der Abstürze (falls du die noch weißt) ob da was von Application Error steht. Falls ja, steht im unteren Bereich jede Menge Text, u.a. die betroffene Anwendung und ein Ausnahmecode. Den bitte mal posten.

Beispiel:
beispiel.PNG
 
@Berat21 Laufwerke sehen soweit OK aus. Wurde das Windows von einem Altsystem übernommen oder neu installiert auf diesem System? Bereits aus der Eingabeaufforderung (Administrator) die Befehle sfc /scannow sowie dism /online /cleanup-image /restorehealth durchgeführt?
 
Zuletzt von einem Moderator bearbeitet:
  • Gefällt mir
Reaktionen: c9hris
Hallo hatte am Anfang auch Abstürze mit Doom (2016) bei meinem i9-9900K, habe dann die LLC auf Level 6 gemacht im Bios!
 
Zitat von Scrush:
der ram ist übrigens nicht der brüller. läuft der nicht im xmp?
Korrektur: Habe 3.200 Mhz. Schon peinlich :D Würdest du den trotzdem in XMP laufen lassen?
Ergänzung ()

Zitat von .Silberfuchs.:
Anbei die Fehlermeldung wenn csgo abstürzt.
@TorenAltair Hab die Neuinstallation über den USB-Stick gestartet.
 

Anhänge

  • Ereignisprotokoll 4.png
    Ereignisprotokoll 4.png
    82 KB · Aufrufe: 182
  • Ereignisprotokoll 5.png
    Ereignisprotokoll 5.png
    73,8 KB · Aufrufe: 184
Zuletzt von einem Moderator bearbeitet:
@Berat21 Der Speichercontroller der CPU ist zumindest nur bis 2666 spezifiziert, also 3200 sind übertaktet. Das kann Probleme verursachen. Zum Testen würde ich den mal auf maximal 2666 zurückstellen. Wenn bei XMP ausgeschalten 2133 herauskommen, passt das zum Testen auch.
Zum Testen würde ich auch mal alle Geräte an den USB-Ports außer Maus und Tastatur ausstecken.
Falls Du noch ein anderes Monitorkabel hast, würde ich auch das mal testweise versuchen.
Sound kommt über separate Lautsprecher direkt aus dem Klinkenausgang am Mainboard oder über den Monitor oder mittels USB-Lautsprechern?
Die Fehlermeldung deutet auf eine defekte Grafiktreiberinstallation oder allgemein ein Grafikkartenproblem hin, da Du aber schon mehrfach neu installiert hast, ist das seltsam.

Edit: Laufen irgendwelche Tuning-, Lüfter-, RGB-Tools oder ähnliches? Grafikkarte läuft auf Standardtakt oder ist evtl. irgendein Tool vom Mainboard- oder Grafikkartenhersteller aktiv, das die Werte hochsetzt?

Edit2: Hast Du schonmal probiert den Grafikkartentreiber neu zu installieren und bei der Installation das Häkchen anzuwählen bezüglich komplette Neuinstallation, also alle bisher gespeicherten Einstellungen überschreiben. Nicht, dass sich der Grafiktreiber von irgendeinem Datensatz noch seltsame Settings zieht.
 
Zuletzt bearbeitet:
Zitat von .Silberfuchs.:
Ist durch. Er zeigt mir eine Fehlermeldung an aber weiß nicht was das bedeutet. Habe leider mir die HTML Seite für das Protokoll nicht aufgeschrieben. Kann ich das noch irgendwo finden?

@TorenAltair Sound kommt über meine Kopfhörer raus was ich mit der Soundkarte verbunden habe.
Es lief immer MSI Afterburner um COD zu spielen aber da habe ich die Werte untertaktet. Nach einer Neuinstallation habe ich das auch ohne MSI versucht was auch nicht geklappt hat.
Ich glaube, dass der Treiber von meiner Grafikkarte nicht richtig installiert ist oder beschädigt ist. Habe es auch mit DDU gelöscht (auch im abgesicherten Modus). Hab auch das Häkchen Neuinstallation bei Benutzerdefiniert angeklickt und eine ältere Treiberversion geladen.
Ergänzung ()

Komisch ist auch z.B. das der Ordner Shader bei CSGO gar nicht existiert um die Fehlermeldung zu beseitigen lt. einem Youtuber (siehe Anhang Fehlermeldung).
 

Anhänge

  • IMG_4271.jpg
    IMG_4271.jpg
    1,3 MB · Aufrufe: 194
  • IMG_4270.jpg
    IMG_4270.jpg
    1,9 MB · Aufrufe: 194
  • Fehlermeldung CSGO.png
    Fehlermeldung CSGO.png
    6,5 KB · Aufrufe: 185
Zuletzt von einem Moderator bearbeitet:
Ok, wir haben also zwei Fehlermeldungen. Einmal schmiert der Grafikkartentreiber ab und zum anderen ist dein Arbeitsspeicher fehlerhaft. Letzteres habe ich befürchtet.

Ich würde mich an deiner Stelle erstmal um das Problem mit dem RAM kümmern, denn das dürfte hier das Hauptproblem sein. Entweder ist dein Arbeitsspeicher defekt oder er ist falsch konfiguriert.

Wenn ich das richtig verstanden habe, läuft dein RAM momentan auf 3200 Mhz. Wie oben schon gesagt wurde, ist deine CPU für 2666Mhz spezifiziert. Alles darüber ist Übertaktung, d.h. es kann gut gehen, muss es aber nicht. Daher solltest du jetzt deinen Arbeitsspeicher entweder über XMP auf 2666 Mhz zurückstellen oder (wenn das entsprechende XMP-Profil fehlt), manuell einstellen.

Danach nochmal testen.
 
Zitat von .Silberfuchs.:
Ok, wir haben also zwei Fehlermeldungen. Einmal schmiert der Grafikkartentreiber ab und zum anderen ist dein Arbeitsspeicher fehlerhaft. Letzteres habe ich befürchtet.

Ich würde mich an deiner Stelle erstmal um das Problem mit dem RAM kümmern, denn das dürfte hier das Hauptproblem sein. Entweder ist dein Arbeitsspeicher defekt oder er ist falsch konfiguriert.

Wenn ich das richtig verstanden habe, läuft dein RAM momentan auf 3200 Mhz. Wie oben schon gesagt wurde, ist deine CPU für 2666Mhz spezifiziert. Alles darüber ist Übertaktung, d.h. es kann gut gehen, muss es aber nicht. Daher solltest du jetzt deinen Arbeitsspeicher entweder über XMP auf 2666 Mhz zurückstellen oder (wenn das entsprechende XMP-Profil fehlt), manuell einstellen.

Danach nochmal testen.

Funktioniert nicht. Bekomme wieder die Shader Fehlermeldung was ich oben gepostet habe und bei COD habe ich ein Standbild aber meine Maus bewegt sich.
 
@Berat21 Nimm mal einen RAM-Riegel raus, teste nochmal, sollte es dann tun, dann den anderen einzeln testen. Wenn Du ein fehlerfreies Resultat mit 1 Riegel hast, diesen dann auch noch durch die einzelnen Slots hindurch testen.
Solltest Du bei einem einzelnen Riegel Fehler im Memtest bekommen, dann diesen Riegel danach ebenfalls durch die Slots testen.
 
  • Gefällt mir
Reaktionen: thompson004
Zitat von TorenAltair:
@Berat21 Nimm mal einen RAM-Riegel raus, teste nochmal, sollte es dann tun, dann den anderen einzeln testen. Wenn Du ein fehlerfreies Resultat mit 1 Riegel hast, diesen dann auch noch durch die einzelnen Slots hindurch testen.
Solltest Du bei einem einzelnen Riegel Fehler im Memtest bekommen, dann diesen Riegel danach ebenfalls durch die Slots testen.

Das Problem bleibt leider bestehen. Was mich einfach wundert ist z.B. das der Ordner Shader bei CSGO fehlt. Die Fehlermeldung kann man in den Ordner beheben lt. das Video was ich oben gepostet habe.
Habe auch das Gefühl, dass was mit dem Grafiktreiber nicht stimmt. Das Spiel läuft, ich höre die Töne, höre auch wenn ich die Schusstaste drücke aber bin im Desktop-Menü und dann kommt die Fehlermeldung. Warzone stürzt ab und lädt noch nicht mal das Spiel
 
@Berat21 Jeder einzelne RAM-Riegel für sich hat in jedem RAM-Slot Fehler in Memtest? Das könnte dann auch auf die CPU hindeuten.
 
  • Gefällt mir
Reaktionen: thompson004
Zurück
Top