Ständige "Microruckler" mit RX480

Vampy87

Ensign
Dabei seit
Feb. 2009
Beiträge
182
Hallo Forum,

So richtig weiß ich nicht mehr weiter.

In vielen Spielen hab ich extreme "Microruckler", obwohl die FPS immer relativ gleich sind.
Zum Beispiel in Shadow of the Tomb Raider 40-60 FPS, Kingdom Come 40-50 FPS oder in World of Tanks mit 80-120 FPS.
Das ändern der Grafikeinstellungen ändert daran nichts, die FPS steigen, aber die Ruckler bleiben.

Das ganze Problem fing ein paar Wochen an, nachdem ich Windows auf eine neue SSD installiert habe, eine Crucial MX500. Alle 3 genannten Spiele sind auch auf der SSD installiert.

Ich habe bereits den Grafiktreiber neu installiert, sowie andere Versionen probiert, momentan 18.12.1.1, das AV-Programm abgeschaltet, das ganze mit und ohne aktiven VSynch probiert und auch mal eine maximale FPS im Treiber eingestellt. Restlichen Treiber sind auch aktuell.

Nun habe ich das ganze auch mal mit dem MSI Afterburner angesehen.
CPU Auslastung ist nie bei 100%, max 80-90, Temperatur bei 60-70 °C und der Takt zwischen 3,6 und 3,7 GHz.
GPU Auslastung ist bei 99%, 75 °C und hält auch den Takt.

Anbei noch ein Screenshot vom Afterburner mit den Frametimes, die immer sehr regelmäßige Spitzen haben.

CPU i7 3770, 16 GB Ram, Radeon RX480 8GB, Windows 7 64 Pro, Board ASROCK H61M-DG3/USB3

Momentan weiß ich nicht weiter, außer Windows noch einmal komplett neu zu installiern.
 

Anhänge

FranzvonAssisi

Vice Admiral
Dabei seit
Dez. 2013
Beiträge
6.663
Treiber mit DDU deinstalliert und neu installiert?

Bzw. das Remove-Tool von AMD benutzt?
 

Vampy87

Ensign
Ersteller dieses Themas
Dabei seit
Feb. 2009
Beiträge
182
Treiber ist jetzt mit AMD Uninstaller deinstalliert und neugemacht.
Chill ist bereits aus, Temp-limit habe ich jetzt auf 80° gesetzt.

Noch eine kleine Anmerkung zu dem Bild. Es stammt aus WOT mit aktivem VSYNC und eine hohen Aktualisierungsrate der Graphen, weil man das da schöner sieht. Das geruckle tritt so ca alle 2s auf
 

vanillebear

Ensign
Dabei seit
Nov. 2012
Beiträge
152
Wenn die FPS nicht fallen während du diese Ruckler hast, denke ich ehrlich gesagt nicht das das was mit der Graka zu tun hat. Erst vor kurzem ungefähr das gleiche Problem: Dort wars ein kaputtes Sata Kabel. Allgemein hört sich das eher nach der SSD an (oder Mobo, Chipsatztreiber?)
 

neofelis

Commander
Dabei seit
März 2008
Beiträge
2.151
Der Begriff Mikroruckler stammt eigentlich aus dem Bereich der Multi-GPUs, also SLI oder Crossfire.
CB-Video zum Thema Mikroruckler auf YT.

Eventuell meinst Du Hänger oder Lags, bei denen das Bild einfach ganz kurz aber merklich hängen bleibt.

Wenn das Problem mit dem Einbau der SSD begann, würde ich da zuerst ansetzen.
Hast Du auf der SSD genug Platz für die virtuelle Speicherdatei gelassen? Windows packt die im Mangelfall auch mal schnell auf eine andere Platte und wenn das neben der SSD eine HDD ist, dann geht das meistens gegen den Baum.
Wenn die Spiele von der HDD gut laufen, dann pack die doch da drauf.
 

Vampy87

Ensign
Ersteller dieses Themas
Dabei seit
Feb. 2009
Beiträge
182
Dazu sollte ich vllt noch erwähnen das Kingdom Come zum Beispiel vorher auf einer HDD installiert war und das selbe Problem auftrat. Ich habe das einfach für Nachladeruckler gehalten und das die HDD einfach nicht hinterher kommt. Und dann das Spiel auf die SSD geschoben. WOT lief ja auch problemlos. Aber kaputtes Mobo wäre Mist.

@neofelis
Mir viel einfach kein besserer Begriff ein, weil er das Problem am besten beschreibt. Extrem kurze und kleine Ruckler

Die Auslagerungsdatei verwaltet Windows auf der SSD. Und die Probleme traten ja von jetzt auf gleich auf. Das trat eben bei Kingdom Come zum erstenmal auf, bzw ist mir sehr deutlich aufgefallen.
 

Shakyor

Captain
Dabei seit
Jan. 2015
Beiträge
3.284
Welche Firmware hat die Mx500?
Hast du irgendwelche Energiesparsachen für Festplatten aktiv,(A)LPM oder so?
 

Vampy87

Ensign
Ersteller dieses Themas
Dabei seit
Feb. 2009
Beiträge
182
Firmware scheint aktuell zu sein, m3cr022.
Und wo kann ich das mit dem APM prüfen? Ich habe da zwar was in den erweiterten Optionen von Crystal Disk Info gesehen, will da aber nicht einfach dran rumspielen.
 

Anhänge

FranzvonAssisi

Vice Admiral
Dabei seit
Dez. 2013
Beiträge
6.663
Der Begriff Mikroruckler stammt eigentlich aus dem Bereich der Multi-GPUs, also SLI oder Crossfire.
CB-Video zum Thema Mikroruckler auf YT.
Der Begriff Mikroruckler wurde viel im Bereich der Multi-GPUs verwendet, lässt sich aber nicht nur darauf anwenden.

Mikroruckler bezeichnen genau die Probleme, die entstehen, wenn die Frametimes kurzfristig sehr schlecht sind.

Eine Beschreibung von CB:
"Viel Schwerwiegender sind die so genannten „Mikroruckler“. Mikro deshalb, weil das Bild aufgrund von Problemen „zwischen mehreren Bildern innerhalb einer Sekunde“ und nicht aufgrund der Anzahl der Bilder pro Sekunde ruckelt. Am Ende liefert die Grafikkarte zwar „flüssige“ 40 Bilder pro Sekunde an den Monitor aus, die Verteilung innerhalb dieser Sekunde ist allerdings so ungleichmäßig, dass zwischen einzelnen Bildern spürbare Pausen auftreten."

Mikroruckler ist also genau die richtige Bezeichnung für das Problem hier.

Anstatt sich an so Kleinigkeiten aufzuhängen und dann auch noch falsche Fakten zu verbreiten, könnte man auch einfach nichts schreiben...

Ansonsten ist die Bezeichnung Mikroruckler schon alleine deswegen richtig, weil es verständlich ist.
Mikro = kurz / klein / begrenzte Häufigkeit
Ruckler = verzögerte Ausgabe / Lags.

Lg

PS: Wie sehen denn die Temperaturen aus?
Bin mir nicht sicher, ob CDI da richtig liegt, aber 59°C wären sehr, sehr viel, dann dürften CPU und GPU auch bereits glühen...
 

Vampy87

Ensign
Ersteller dieses Themas
Dabei seit
Feb. 2009
Beiträge
182
DIe SSD hängt auf der rechten Seite des Gehäuses, SilentBase 800 von beQuiet. Restlichen Temperaturen sind in Ordnung, so zwischen 60 und 75° unter Last.

Die Temperatur in CDI stimmt aber nicht, habe den PC grade angemacht bei knapp 18° Raumtemeperatur und die SSD soll knapp 70°C haben.
 

Brandigan

Ensign
Dabei seit
Juni 2009
Beiträge
173
Fun Fact: Sobald ich die Treiber meiner 480 aktualisieren will, geht was schief. Entweder Spiele stürzen ab oder bei der Videoausgabe via HDMI aufm TV stottert das Bild.
Lösung: Zurück auf den 2 Jahre alten Standard-Treiber - dann gibt's keine Probleme.
 

Vampy87

Ensign
Ersteller dieses Themas
Dabei seit
Feb. 2009
Beiträge
182
Interessante Idee, habe jetzt mal einen alten Treiber genommen, zumindest in den ersten Test gibt es keine Probleme mehr. Mal sehen ob das dauerhaft geht.
 

paul.muad.dib

Ensign
Dabei seit
Okt. 2005
Beiträge
174
Hatte auch ein Problem mit dem September Treiber oder so. Betraf aber schon den Desktop, wo es alle paar Sekunden kleine Hänge gab. März Treiber wieder drauf und es ging wieder.
 
Top