Systemfreeze beim zocken

Kaliskaya

Cadet 1st Year
Registriert
Juni 2021
Beiträge
15
Hallo liebe Computer gemeinde ich habe folgendes Problem.

Specs:
Mainboard MSI MPG Z390 mit 4 Lüfter
CPU: Intel i9 9900 - Kühler: be quiet pure rock slim 2
GPU: Aorus 3090 Xtreme
Ram: DDR4 4x8 BG - Davon 2x8 Vengeance LPG sowie 2x8GB Vengeance RGB PRO - jeweils auf 3200mhz mit XMP getaktet
Netzteil: 1000W Straight power 11
Gehäuse: Kolink Observatory
Festplatten: C:/1TB intel ssd 660p sowie D:/ 1tb Samsung 970 Evo plus


Ich habe ein Msi MPG z390 Mainboard das neu eingebaut wurde weil ich Cola verschüttet habe und welches ungünstig in das Gehäuse gekrochen ist. Ein Tropfen Cola hat auch noch die alte Graka erwischt. Nachdem also der pc Schrott war hab ich das Mainboard durch dasselbe ersetzt und mir eine 3090 von Aorus eingebaut.

Jetzt habe ich bei Spielen System freezes die sich nur mittels Hard reset lösen lassen mit der Windows Kernel Power 41 Fehlermeldung sowie Fehlercode 10110 und 10111 (10111 ist angeblich ein Treiberfehler eines HID Comliant headsets den ich kurzerhand deaktiviert habe)

Zum Beispiel bei Battlefield 5 nach teils nur wenigen Minuten. Wenn ich daraufhin den PC neu starte und sofort wieder das Spiel starte geschieht der Freeze wesentlich früher, was in mir die frage aufkommen lässt ob ich ein Temperaturproblem haben könnte da durch die größe des gehäuses ich für die Grafikkarte nur den ersten Slot nehmen kann und der Ram direkt darüber sitzt.

Die Festplatte hat eine Aluminium Backplate die zwischen CPU lüfter und Graka eine enorme Hitze aufweist. Darüber sitzt dann auch direkt der Ram der eventuell gegrillt wird (Ich vermute nur, Bitte um eure Mithilfe)
Den zweiten GPU slot kann ich nicht nutzen da das Gehäuse dafür zu klein ist.
Die Rams habe ich mit Memtest getestet und haben fehlerfrei bestanden habe die Rams dann auch jeweils einzeln getestet und mit den Vengeance RGB Pro konnte ich eine halbe Stunde lang zocken. Mit den Vengeance LPX konne ich 3 stunden zocken und dachte ich wäre durch mit der Fehlersuche aber dann ist es auch mit diesen Passiert

Die Grafikkarte erreicht um die 80 Grad wobei die Memory lane auf ihre 100-104 grad kommt was angeblich bei Nvidia normal sein soll.
Die CPU um die 90 Grad mit geöffnetem Gehäuse, geschlossen hat er seine hundert grad bei Battlefield5 und taktet dann langsamer.


XML Ansicht Kernel Power 41
Protokollname: System
Quelle: Microsoft-Windows-Kernel-Power
Datum: 05.06.2021 21:49:59
Ereignis-ID: 41
Aufgabenkategorie:(63)
Ebene: Kritisch
Schlüsselwörter:(70368744177664),(2)
Benutzer: SYSTEM
Computer: DESKTOP-QCIIKNT
Beschreibung:
Das System wurde neu gestartet, ohne dass es zuvor ordnungsgemäß heruntergefahren wurde. Dieser Fehler kann auftreten, wenn das System nicht mehr reagiert hat oder abgestürzt ist oder die Stromzufuhr unerwartet unterbrochen wurde.
Ereignis-XML:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Microsoft-Windows-Kernel-Power" Guid="{331c3b3a-2005-44c2-ac5e-77220c37d6b4}" />
<EventID>41</EventID>
<Version>8</Version>
<Level>1</Level>
<Task>63</Task>
<Opcode>0</Opcode>
<Keywords>0x8000400000000002</Keywords>
<TimeCreated SystemTime="2021-06-05T19:49:59.2538836Z" />
<EventRecordID>361076</EventRecordID>
<Correlation />
<Execution ProcessID="4" ThreadID="8" />
<Channel>System</Channel>
<Computer>DESKTOP-QCIIKNT</Computer>
<Security UserID="S-1-5-18" />
</System>
<EventData>
<Data Name="BugcheckCode">0</Data>
<Data Name="BugcheckParameter1">0x0</Data>
<Data Name="BugcheckParameter2">0x0</Data>
<Data Name="BugcheckParameter3">0x0</Data>
<Data Name="BugcheckParameter4">0x0</Data>
<Data Name="SleepInProgress">0</Data>
<Data Name="PowerButtonTimestamp">132673961272825267</Data>
<Data Name="BootAppStatus">0</Data>
<Data Name="Checkpoint">0</Data>
<Data Name="ConnectedStandbyInProgress">false</Data>
<Data Name="SystemSleepTransitionsToOn">0</Data>
<Data Name="CsEntryScenarioInstanceId">0</Data>
<Data Name="BugcheckInfoFromEFI">false</Data>
<Data Name="CheckpointStatus">0</Data>
<Data Name="CsEntryScenarioInstanceIdV2">0</Data>
<Data Name="LongPowerButtonPressDetected">false</Data>
</EventData>
</Event>


XML ANSICHT Fehler 10110
Protokollname: System
Quelle: Microsoft-Windows-DriverFrameworks-UserMode
Datum: 05.06.2021 21:51:04
Ereignis-ID: 10110
Aufgabenkategorie:User-mode Driver problems.
Ebene: Kritisch
Schlüsselwörter:
Benutzer: SYSTEM
Computer: DESKTOP-QCIIKNT
Beschreibung:
Bei mindestens einem Benutzermodustreiber ist ein Problem aufgetreten, und der Hostprozess wurde beendet. Möglicherweise können Sie vorübergehend nicht auf die Geräte zugreifen.
Ereignis-XML:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Microsoft-Windows-DriverFrameworks-UserMode" Guid="{2e35aaeb-857f-4beb-a418-2e6c0e54d988}" />
<EventID>10110</EventID>
<Version>1</Version>
<Level>1</Level>
<Task>64</Task>
<Opcode>0</Opcode>
<Keywords>0x2000000000000000</Keywords>
<TimeCreated SystemTime="2021-06-05T19:51:04.0095994Z" />
<EventRecordID>361104</EventRecordID>
<Correlation />
<Execution ProcessID="964" ThreadID="1064" />
<Channel>System</Channel>
<Computer>DESKTOP-QCIIKNT</Computer>
<Security UserID="S-1-5-18" />
</System>
<UserData>
<UMDFHostProblem xmlns="http://www.microsoft.com/DriverFrameworks/UserMode/Event">
<LifetimeId>{165ac6ab-925a-4240-b872-b8893dcdbf4a}</LifetimeId>
<Problem>3</Problem>
<DetectedBy>2</DetectedBy>
<ActiveOperation>3</ActiveOperation>
<ExitCode>259</ExitCode>
<Message>72448</Message>
<Status>4294967295</Status>
</UMDFHostProblem>
</UserData>
</Event>



XML Ansicht Fehler 10111

Protokollname: System
Quelle: Microsoft-Windows-DriverFrameworks-UserMode
Datum: 05.06.2021 21:51:04
Ereignis-ID: 10111
Aufgabenkategorie:User-mode Driver problems.
Ebene: Kritisch
Schlüsselwörter:
Benutzer: SYSTEM
Computer: DESKTOP-QCIIKNT
Beschreibung:
Das Gerät "HID-compliant headset" (Ort "(unknown)") ist aufgrund eines Ausfalls eines Benutzermodustreibers offline. Ein Neustart des Geräts wird 5 Mal versucht. Weitere Informationen zu diesem Problem erhalten Sie beim Gerätehersteller.
Ereignis-XML:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Microsoft-Windows-DriverFrameworks-UserMode" Guid="{2e35aaeb-857f-4beb-a418-2e6c0e54d988}" />
<EventID>10111</EventID>
<Version>1</Version>
<Level>1</Level>
<Task>64</Task>
<Opcode>0</Opcode>
<Keywords>0x2000000000000000</Keywords>
<TimeCreated SystemTime="2021-06-05T19:51:04.0105769Z" />
<EventRecordID>361105</EventRecordID>
<Correlation />
<Execution ProcessID="964" ThreadID="1064" />
<Channel>System</Channel>
<Computer>DESKTOP-QCIIKNT</Computer>
<Security UserID="S-1-5-18" />
</System>
<UserData>
<UmdfDeviceOffline xmlns="http://www.microsoft.com/DriverFrameworks/UserMode/Event">
<LifetimeId>{165ac6ab-925a-4240-b872-b8893dcdbf4a}</LifetimeId>
<FriendlyName>HID-compliant headset</FriendlyName>
<Location>(unknown)</Location>
<InstanceId>HID\VID_1532&amp;PID_0527&amp;MI_03&amp;COL02\7&amp;29FB292&amp;0&amp;0001</InstanceId>
<RestartCount>5</RestartCount>
</UmdfDeviceOffline>
</UserData>
</Event>
 
Du hast definitiv ein Problem mit der CPU Temp.
Sitzt der Kühler richtig? Hast du die korrekte Menge an Wärmeleitpaste drunter?

80° auf der GPU ist noch im Rahmen.
 
Kaliskaya schrieb:
Die CPU um die 90 Grad mit geöffnetem Gehäuse, geschlossen hat er seine hundert grad bei Battlefield5 und taktet dann langsamer.
Dann hast du auf jeden Fall ein Temperatur Problem. Da muss die gesamte Kühlung verbessert werden.
 
Ich denke mal, dein CPU-Kühler ist nicht ausreichend.
 
Es könnte ja auch sein, dass die PL1 und PL2 werte praktisch ignoriert werden, was gerne mal anzutreffen ist. der Kühler kommt durchaus klar mit 95w TDP :D nur wenn die werte eben ignoriert werden hat die CPU nichts mit 95W zu tun sondern eher mit 200W

Ich lag falsch, nach Intel Angabe ist der auf 65w eingestuft für die Kühllösung, das hat natürlich aber nichts mit dem tatsächlichen Verbrauch zu tun, wenn das Mainboard dem CPU die Sporen gibt :-)

Wie schon geschrieben, die 65w wären überhaupt gar kein Problem für den Kühler :D

Wegen der Abwärme der Grafikkarte da hilft nur ein guter Durchzug durchs Gehäuse, du hast sehr Stromhungrige Komponenten, also auch viel wärme im Gehäuse die weg muss. Also nicht nur ein laues Lüftchen...

Die Sache ist auch, durch das Glas kommt keine Luft, was da noch an Schlitzen übrig ist ... das wird wohl zu wenig an Luftdurchzug ermöglicht.

Das Gehäuse ist für nen Sparsamen Office PC besser geeignet :-)
 
Zuletzt bearbeitet:
Kaliskaya schrieb:
Ereignis-ID: 41
Aufgabenkategorie:(63)
Ebene: Kritisch
Schlüsselwörter:(70368744177664),(2)
Benutzer: SYSTEM
Computer: DESKTOP-QCIIKNT
Beschreibung:
Das System wurde neu gestartet, ohne dass es zuvor ordnungsgemäß heruntergefahren wurde. Dieser Fehler kann auftreten, wenn das System nicht mehr reagiert hat oder abgestürzt ist oder die Stromzufuhr unerwartet unterbrochen wurde.
Völlig normal das Ereignis in deinem Fall nach dem nächsten Neustart, weil:

Kaliskaya schrieb:
Jetzt habe ich bei Spielen System freezes die sich nur mittels Hard reset lösen lassen
 
also laut den geizhals links sollte das passen mit deinem cpu kühler - sofern du wirklich den 9900 non K hast. wenns der K oder KF ist, dann wirds wesentlich enger.
das gehäuse ist scheinbar durch die kleinen luftöffnungen nicht wirklich auf airflow getrimmt. dies kann möglicherweise auch kontraproduktiv sein. aber das wäre nicht so schlimm. schlimmer wäre ein grundsätzlich falscher airflow oder der falsche kühler.

kannst du mal bilder vom innenraum des PC zeigen und auch wie deine lüfter angeordnet sind? nicht das du einfach nur die lüfter falsch angeordnet hast.
 
Hallo zusammen,

@ Kaliskaya
Kaliskaya schrieb:
Die CPU um die 90 Grad mit geöffnetem Gehäuse, geschlossen hat er seine hundert grad bei Battlefield5 und taktet dann langsamer.
Die Frage ob du ein Temperaturproblem hast, ist ja wohl damit schon obligatorisch, meinst du nicht? Auf jeden Fall benögigt deine CPU sowieso einen vernünftigeren Kühler wie z. b. den Noctua NH-D15S.
Kaliskaya schrieb:
MSI MPG Z390 mit 4 Lüfter
Du kannst Lüfter haben wie du willst. Wenn sie nicht vernünftig installiert sind, können soviele auch kontraproduktiv sein.

Also: Am besten 2 Lüfter vorne im Gehäuse Luft einblasend. 2 Lüfter an der Gehäuserückwand Luft absaugend installiert, möglichst einer dann in Höhe der CPU, einer in Höhe der Ram-Riegel.

So long....
 
Luxmanl525 schrieb:
für eine vermutlich 65watt cpu? da tuts auch was kleineres wie ein arctic freezer 34 esports.

@Nickel staub ist vielleicht bei dir kein thema aber sehr viele leute sind faul (no offense leute) und daher sollten die staubfilter doch eher benutzt werden als das der staub durch alle ritzen reingesaugt wird.
3 lüfter rein und 2 raus halte ich für recht optimal.
 
Hallo zusammen,

@ DarkInterceptor
DarkInterceptor schrieb:
für eine vermutlich 65watt cpu? da tuts auch was kleineres wie ein arctic freezer 34 esports
Ich nehme nun eher nicht an, daß er genau den i9 9900 hat, in der 65 Watt Version. Eher den größeren. Würde auch mehr Sinn machen und besser zur GPU Passen. Wäre echt ein Ding, wenn er den kleinen i9 9900 hätte.

@ Nickel
Nickel schrieb:
Für mich: Immer etwas mehr raus als rein.
Da bin ich ganz auf deiner Seite. Es war auch nur ein Vorschlag, basierend auf seinen bisherig geschilderten Gegebenheiten, vor allem wegen den beiden unter Hitze leidenden Komponenten. So ganz schlau wird man ja leider nicht so aus seinen Angaben. Siehe CPU.

Apropos, in jedem Gehäuse sind übrigens normalerweise Staubfilter. Von daher ist Staub für mich bisherig auch kein Thema. Jedenfalls wenn man die Dinger 1-2mal im Jahr reinigt.

So long...
 
Zuletzt bearbeitet:
DarkInterceptor schrieb:
und daher sollten die staubfilter doch eher benutzt werden als das der staub durch alle ritzen reingesaugt wird.
Sagte ich was bezgl.: man soll keine Staubfilter nutzen (?). Nein.
 
  • Gefällt mir
Reaktionen: Luxmanl525
@Nickel nein das nicht, aber wenn mehr lüfter raussaugen als reinblasen, muss ja irgendwo die luft rein und das geschieht dann leider durch ungeschützte ritzen. also fühl dich bitte nicht gleich angegriffen aber ich wollte damit ja nur sagen das es mehr sinn ergibt wenn es andersrum geschieht. also bitte nichts für ungut.

@Luxmanl525 stimmt. wobei sein kühler ja auch "nur" 120 watt abführen kann und der 34 esports ganze 250 watt. preislich ja auch sehr interessant.
 
  • Gefällt mir
Reaktionen: Luxmanl525
So siehts aktuell im Gehäuse aus
3 pumpen Luft rein und 1 raus (behaupte ich mal waren vorinstalliert)
Obenhin hab ich ein Mesh gewebe das ludtfurchlässig ist.
Die Kühlung ist echt nicht ausreichend. Ich überlege ein 9 slot oder 8 slot Gehäuse und dann die CPU mit wasserkühlung zu versehen damit das schonmal komplett aus dem Gehäuse geholt wird.

Ich weiss halt nicht woher die Freezes kommen ob es der RAM oder die CPU ist da die Grafikkarte brandneu ist und auch sonst keine fehler aufweist.
Die CPU arbeitet auch regelmäßig erst seit dem upgrade habe ich das ganze Problem bei Herausfordernden spielen.

CpU ist Intel I9-9900 (65W) non K

Ich will morgen testen ob es auch passiert wenn ich das power target der Karte Reduziere. Oder ob es dann dennoch passiert eben nur später.
Mit geschlossenen Gehäuse ist nach paar minuten schluss
 

Anhänge

  • 196190792_824589881767937_6610807759607127909_n.jpg
    196190792_824589881767937_6610807759607127909_n.jpg
    544 KB · Aufrufe: 265
Hallo zusammen,

@ DarkInterceptor
DarkInterceptor schrieb:
wobei sein kühler ja auch "nur" 120 watt abführen kann und der 34 esports ganze 250 watt. preislich ja auch sehr interessant.
Natürlich, gar keine Frage, hast du nicht Unrecht mit dem 34 esports. Nur bin ich auch ein wenig der Meinung, wenn man sich seine Sauteure Hardware anschaut und dann gerade am Kühler spart, also sorry, ich find es schon ein bißchen Spassig.

Da kämen andere Sachen aber vorher bei mir, wo man Sparen könnte. Aber kein Problem, wäre halt mein Ansinnen. Kann ja jeder nach seinem Gusto halten. Wirkt aber trotzdem spaßig auf mich.

So long....
 
  • Gefällt mir
Reaktionen: DarkInterceptor
DarkInterceptor schrieb:
nein das nicht, aber wenn mehr lüfter raussaugen als reinblasen, ...
Du brauchst mich hier nicht wieder darüber aufzuklären.
Ich bevorzuge aus meiner Erfahrung: "etwas mehr raus als rein", wie bereits gesagt.
 
Hallo zusammen,

@ Kaliskaya
Kaliskaya schrieb:
3 pumpen Luft rein und 1 raus (behaupte ich mal waren vorinstalliert)
Okay, für mich sieht es aus, wie wenn gerade über der Grafikkarte respektive unter derselben die Luft im Gehäuse bleibt. Zumindest ein Teil davon. Für mich sieht das sehr Unausgewogen aus.

Kann man einen Lüfter absaugend in die Gehäuseseitenwand installieren? Wenn ja, würde ich vorne einen entnehmen und in die Seitenwand einsetzen absaugend.

So long....
 
Einfach mal Seitenwand ab und schauen ob die Probleme weg sind (dann liegt es an der Temp)
 
Könnte es irgendwie an den relativ unterschiedlichen RAMs liegen? Zumindest würde ich es mal mit der Mindestkonfig und Trial&Error probieren.
 
Zurück
Oben