systemgerät (PnP BIOS Extension) kann nicht initialisiert werden - Was tun?

Stormtrooper85

Lt. Commander
Dabei seit
Jan. 2005
Beiträge
1.888
Hallo,
Folgendes problem. Im Gerätemanager wird mir für das Systemgerät "PnP BIOS Extension" folgendes angezeigt:
"Der Gerätetreiber für diese Hardware kann nicht initialisiert werden. (Code 37)

Klicken Sie auf "Problembehandlung", um die Problembehandlung für dieses Gerät zu starten."

Was hat das zu bedeuten und wie kann ich es beheben?
 

bobSE

Lieutenant
Dabei seit
Jan. 2006
Beiträge
564
Ist das Plug'n'Play im Bios eventuell gar nicht aktiviert?

Ansonsten vielleicht mal die MoBo Treiber erneuern.
 

Stormtrooper85

Lt. Commander
Ersteller dieses Themas
Dabei seit
Jan. 2005
Beiträge
1.888
Hab den neusten MoBo-treiber installiert, Problem besteht immer noch. Und meinen Sound hat es gleich mit ins Grab genommen :skull_alt: :mad: :pcangry:
 

davidbaumann

Commodore
Dabei seit
Aug. 2004
Beiträge
4.864
Ähh deinstalliere das Device einfach mal, dann werden die Treiber neu initialisiert. Bringt manchmal Wunder
Mehr fällt mir dazu gerade nicht ein...

David
 

Stormtrooper85

Lt. Commander
Ersteller dieses Themas
Dabei seit
Jan. 2005
Beiträge
1.888
Ich hab Gerät deinstalliert über den gerätemanager, aber jetzt wird es nicht mehr erkannt.
Wenn ich nach neuen Geräten suchen lasse, findet es einfach nichts mehr. Der Eintrag ist somit verschunden und auch nicht mehr wiederherstellbar, so schneit es mir zumindst.
Das System geht aber immer noch, aber es scheint etwas (sehr !?) langsamer zu sein als vorher.
 

davidbaumann

Commodore
Dabei seit
Aug. 2004
Beiträge
4.864
Hmm, kann auch subjektiv sein.
Haste schon neu gestartet? Chipsatztreiber neu installiert?
David
 

Stormtrooper85

Lt. Commander
Ersteller dieses Themas
Dabei seit
Jan. 2005
Beiträge
1.888
Ja, hab den VIA Pro 5.07A drauf. Der PC ist deutlich langsamer, vor allem Anwendungen brauche sehr lange bis sie gestartet sind. Ordnerzugriffe sind auch definitiv langsamer als vorher.
 
Top