Umbau 5900X + XMP = Bluescreen

PeterIndustries

Lieutenant
Dabei seit
Mai 2010
Beiträge
572
1. Nenne uns bitte deine aktuelle Hardware:
(Bitte tatsächlich hier auflisten und nicht auf Signatur verweisen, da diese von einigen nicht gesehen wird und Hardware sich ändert)
  • Prozessor (CPU): 5900x
  • Arbeitsspeicher (RAM): 32 GB 3200 CL 16 (F4-3200C16-32GTZR)
  • Mainboard: Asus X470-i
  • Netzteil: Seasonic Focus SGX 650
  • Gehäuse: Lian Li O11 Mini
  • Grafikkarte: 6900xt Ref
  • HDD / SSD: Samsung 970 pro 500 GB + Crucial MX 100 512 GB + OCZ Solid 3 120 GB
  • Weitere Hardware, die offensichtlich mit dem Problem zu tun hat(Monitormodell, Kühlung usw.): Kühlung: Custom-Loop

2. Beschreibe dein Problem. Je genauer und besser du dein Problem beschreibst, desto besser kann dir geholfen werden (zusätzliche Bilder könnten z. B. hilfreich sein):
Ich habe am Sonntag meine 2700x gegen einen 5900x getauscht. Sobald der RAM im XMP (bzw DOCP) läuft gibt es sofort einen Bluescreen sobald er Windows laden möchte (bzw. etwas (un)präziser: das ROG-Logo poppt auf und der "Punktekreis" will anfangen sich zu drehen, bereits nach einem "Punkt" gibt es einen Freeze).
Ohne XMP und Stock läuft der RAM und schafft auch eine Stunde OCCT ohne Fehler.
Der RAM lief vorher 3 oder 4 Jahre ohne Probleme.
Ich habe dann den RAM manuell auf 3600 18-22-22-42-85 1,35V gesetzt (Subtiming Auto) und damit läuft bisher alles stabil. Auch eine Stunde OCCT ging ohne Fehler durch.

3. Welche Schritte hast du bereits unternommen/versucht, um das Problem zu lösen und was hat es gebracht?
Windows neu installiert. (keine Änderung)
RAM vorsichtshalber neu eingesetzt. (keine Änderung)
Spannung auf 1,4 V erhöht. (keine Änderung)
Aktuelle Chipsatztreiber installiert. (keine Änderung)
(Bios ist das aktuellste).
RAM bei aktivem XMP auf 3000 Mhz gesetzt. (keine Änderung)
RAM manuell auf 3600 18-22-22-42-85 1,35V gesetzt (Subtiming Auto) --> Erfolg

Für Memtest fehlt mir leider aktuell die Zeit, weshalb ich zunächst darauf verzichtet habe.


----------------------

Hi zusammen,

ich frage mich aktuell, ob der Speichercontroller defekt ist, es sich um ein "OC-Loch" handelt oder sonstiges vorliegt. Hat hier jemand eine Idee oder Erfahrungen?
Eine weitere Frage wäre: Sind die Timings einigermaßen Ok? Ich bin leider der totale RAM-Noob und habe daher einfach die Werte eines Kits mit ähnlichen ns-Werten genommen.

Vielen Dank und Grüße
 
Firmware-Update auf dem Mainboard gemacht?
Ggf. ein Problem mit den 5000er und XMP bzw. den Settings, dass beim 2700x nicht bestand.
 
  • Gefällt mir
Reaktionen: coasterblog
Bei mir lags am BIOS wäre mal einen Versuch Wert eine Aktualisierung zurückzugehen... (muss natürlich eine Version für Ryzen 5000 sein)
 
  • Gefällt mir
Reaktionen: PeterIndustries
Nö, das kann soweit normal sein.
Meine Speicher musste ich auch anders einstellen beim Upgrade auf 5900X.

Zitat von PeterIndustries:
RAM manuell auf 3600 18-22-22-42-85 1,35V gesetzt (Subtiming Auto) --> Erfolg

Das ist eh schon besser als 3200 CL 16.
Ich würde dieses Setting als Ausgansbasis für weitere Tests nehmen.

Es kann ein einziges Timing sein, das dir reinfunkt.
Mach SOC auch mal 1,1V.
 
  • Gefällt mir
Reaktionen: PeterIndustries
Zitat von PeterIndustries:
Mir ist nur bekannt, dass man das BIOS updaten kann. Das ist bereits seit einem Monat mit dem 2700x aktiv und lief ohne Probleme.
Deswegen sagte ich ja: eventuell ist es ein Problem mit dem 5900 und dem RAM (Settings/XMP Profil) oder Mainboard. Nur weil dein 2700X damit lief, heißt es nicht, dass andere Komponenten damit auch fehlerfrei laufen....

EDIT: Ach sorry, ich nahm an, dass jemand, der so technisch schreibt, auch weiß, dass mit Firmwareupdate ein UEFI/BIOS-Update gemeint ist! :D
 
Zitat von IBISXI:
Sorry, das habe ich vergessen aufzuführen. Das hatte ich auch bereits getestet und hat nicht geklappt.

Wenn 3600 CL 18 besser ist als 3200 CL 16, kann ich dann davon ausgehen, dass die CPU nicht defekt ist? Das wäre für mich erstmal das relevanteste
Ergänzung ()

Zitat von Novocain:

Zitat von snakesh1t:
EDIT: Ach sorry, ich nahm an, dass jemand, der so technisch schreibt, auch weiß, dass mit Firmwareupdate ein UEFI/BIOS-Update gemeint ist! :D

Normalerweise bin ich auch davon ausgegangen aber man weiß ja nie, ob man nicht was durcheinander bringt. Lieber einmal dumm nachfragen, als aus Stolz aneinander vorbeizureden.

Ich teste mal eben das andere BIOS und gebe dann ein Feedback
 
Hi.
Installiere Mal AMD Chipsatz und falls vorhanden Ryzen Master neu.
Hatte auch Probs auf X470 2700x zu 5900.
Jetzt alles ok
 
Im Ordner C:/Windows/Minidump
befinden sich die Informationen zum blue screen.
Die letzten fünf Files auf den Dsktop kopieren.
Mit rar oder zip verpacken.
Hier im Forum hochladen.
 
  • Gefällt mir
Reaktionen: PeterIndustries
Die vorherige bios Version hat auch sofort einen bluescreen erzeugt: attempted_write_to_readonly_memory

Sobald der PC wieder läuft lade ich die minidump hoch.
Zitat von Shroom77:
Den habe ich direkt nach der Neuinstallation installiert. Das gab keine Änderung.
Ryzen Master wurde danach auch neu installiert und läuft.
Ergänzung ()

@Silver Server Anbei die Minidump, jedoch scheint er bei den Bluescreens im Boot keine zu erstellen. Der Bluescreen von gerade eben ist nicht vorhanden.
 

Anhänge

  • 050821-10296-01.zip
    1 MB · Aufrufe: 176
Zuletzt bearbeitet:
@PeterIndustries
Ne, CPU ist nicht defekt aber jeder Speichercontroller ist anders.

Verwende Aida64 (unter... Werkzeuge - Cache and Memory Benchmark) zum testen und achte auf die Latenz.

Bei 3600 kannst Du auch schon den IF synchron setzen.

Kannst auch mal in Richtung 3800 testen. (3666, 3733, 3800)
Und sobald was klemmt mal die Haupttimings anfassen. 18-22-22-42-85 (einzeln --> trial and error)
Die beiden 22er Timings auch zusammen.
 
Zuletzt bearbeitet:
  • Gefällt mir
Reaktionen: PeterIndustries
Zitat von IBISXI:
Ne, CPU ist nicht defekt aber jeder Speichercontroller ist anders
Danke, das beruhigt mich. Man liest ja of von defekten Speichercontrollern.

IF ist auch schon synchron auf 1800 gesetzt. Das läuft einwandfrei.

Höhere Frequenzen werde ich heute im Laufe des Abends mal testen.

Da ich mich eh in das RAM oc einlesen wollte, werde ich das mal zum Anlass nehmen, um nicht immer faul xmp zu aktivieren.
 
Ram OC ist komplex.

Aber liegt der Hund schon bei Haupttimings begraben.
Bei vielen Speichern liegt der Spannungssweetspot zwischen 1.36-1.4V.

Auch bringen bessere Einstellwerte nicht immer ein besseres Ergebnis.
Die Einstellung die stabil läuft und die niedrigsten Latenzen bei AIDA bringt, ist die beste.

Ich speicher mir auf den ersten Blick stabile Profile mit bester Latenz in AIDA im BIOS ab und teste mich dann hoch.
 
Zuletzt bearbeitet:
  • Gefällt mir
Reaktionen: PeterIndustries
STACK_TEXT:
ffffbb02`6745e968 fffff802`40e1efa1 : 00000000`00000050 ffff9982`0c944ff8 00000000`00000002 ffffbb02`6745ec10 : nt!KeBugCheckEx
ffffbb02`6745e970 fffff802`40c0c960 : 00000000`00000006 00000000`00000002 ffffbb02`6745ec90 00000000`00000000 : nt!MiSystemFault+0x1f4791
ffffbb02`6745ea70 fffff802`40e03f5e : ffffbb02`6745ecd0 04c61e6a`1cf21f68 00000000`00000000 13a22113`12ae1c4e : nt!MmAccessFault+0x400
ffffbb02`6745ec10 fffff802`44b30868 : ffff9982`087c6cf8 00000000`000021de 00000000`000000b0 ffff9982`0646b900 : nt!KiPageFault+0x35e
ffffbb02`6745eda0 fffff802`44a0ee1d : ffffbb02`6745ee80 ffff9982`0c7f7cb8 ffff9982`087c6cf8 ffffbd0e`11302100 : Ntfs!NtfsInsertCachedLcnAtIndex+0x188
ffffbb02`6745ee10 fffff802`44a0ec31 : ffffbd0e`10ec5c78 ffff9981`faba3ad0 ffffbd0e`10ec5c78 00000000`0c6f7c00 : Ntfs!NtfsInsertCachedLcn+0x1c9
ffffbb02`6745eec0 fffff802`44b30f93 : ffffbd0e`10ec5c78 00000000`00000000 ffff9981`faba3ad0 00000000`00000000 : Ntfs!NtfsInsertCachedRunInTier+0x55
ffffbb02`6745ef60 fffff802`44b7e068 : 00000000`00000000 00000000`00006000 00000000`007883fa 00000000`00000001 : Ntfs!NtfsAddCachedRun+0x12b
ffffbb02`6745efe0 fffff802`44b7d6fd : ffffbd0e`129c7180 ffffbd0e`129c7180 00000000`00000000 00000000`00000001 : Ntfs!NtfsScanEntireBitmap+0x2e4
ffffbb02`6745f420 fffff802`44b860d4 : ffffbd0e`10ec5c78 ffffbd0e`129c7180 ffffbd0e`129c7250 00000000`00000000 : Ntfs!NtfsInitializeClusterAllocation+0x9d
ffffbb02`6745f4a0 fffff802`44b42cc3 : ffffbd0e`10ec5c78 00000000`0191bdda 00000000`44a15200 fffff802`44a22ef9 : Ntfs!NtfsMountVolume+0x1f44
ffffbb02`6745f910 fffff802`44a15924 : ffffbd0e`10ec5c78 fffff802`44a152d0 00000000`00000000 ffffbd0e`10ec5c78 : Ntfs!NtfsCommonFileSystemControl+0xcf
ffffbb02`6745f9e0 fffff802`40c25975 : ffffbd0d`f74bd040 ffffbd0d`f74bd040 ffffbd0d`f3e82ce0 ffffbd0d`00000000 : Ntfs!NtfsFspDispatch+0x654
ffffbb02`6745fb30 fffff802`40d17e85 : ffffbd0d`f74bd040 00000000`00000080 ffffbd0d`f3ea2040 00000000`00000000 : nt!ExpWorkerThread+0x105
ffffbb02`6745fbd0 fffff802`40dfd498 : ffffd181`f5000180 ffffbd0d`f74bd040 fffff802`40d17e30 00000000`00000246 : nt!PspSystemThreadStartup+0x55
ffffbb02`6745fc20 00000000`00000000 : ffffbb02`67460000 ffffbb02`67459000 00000000`00000000 00000000`00000000 : nt!KiStartSystemThread+0x28


SYMBOL_NAME: Ntfs!NtfsInsertCachedLcnAtIndex+188

MODULE_NAME: Ntfs

IMAGE_NAME: Ntfs.sys

IMAGE_VERSION: 10.0.19041.928

STACK_COMMAND: .thread ; .cxr ; kb

BUCKET_ID_FUNC_OFFSET: 188

FAILURE_BUCKET_ID: AV_INVALID_Ntfs!NtfsInsertCachedLcnAtIndex

OS_VERSION: 10.0.19041.1

BUILDLAB_STR: vb_release
Der Fehler wird durch den Treiber Ntfs.sys ausgelöst.
Ntfs ist der File Systemtreiber. NTFS ist das Filesystem der Festplatte. In dieser Richtung ist der Fehler zu suchen.
 
  • Gefällt mir
Reaktionen: PeterIndustries
Ja, wenn nicht ein RAM Setting alles stabil machen würde.
.. und die Probleme genau mit dem CPU Tausch gekommen wären.
 
  • Gefällt mir
Reaktionen: PeterIndustries
Ergänzung
[Processor Information (Type 4) - Length 48 - Handle 0027h]
Socket Designation AM4
Processor Type Central Processor
Processor Family 6bh - AMD Zen Processor Family
Processor Manufacturer Advanced Micro Devices, Inc.
Processor ID 100fa200fffb8b17
Processor Version AMD Ryzen 9 5900X 12-Core Processor
Processor Voltage 8bh - 1.1V
External Clock 100MHz
Max Speed 4950MHz
Current Speed 3700MHz
Status Enabled Populated
Processor Upgrade Socket AM4
L1 Cache Handle 0024h
L2 Cache Handle 0025h
L3 Cache Handle 0026h
Serial Number
Asset Tag Number
Part Number Unknown
Core Count 12
Core Enabled 12
Thread Count 24
Processor Characteristics fc
Enabled Characteristics:
0x 2: 64-bit Capable
0x 3: Multi-Core
0x 4: Hardware Thread
0x 5: Execute Protection
0x 6: Enhanced Virtualization
0x 7: Power/Performance Control
Processor Family_2 6bh - AMD Zen Processor Family
Core Count 2 12
Core Enabled 2 12
Thread Count 2 24
lauf Dumpfile hast Du den Prozessor etwas übertaktet. Das kann natürlich auch eine mögliche Ursache für ein blue screen sein.

------------------------

[Memory Device (Type 17) - Length 84 - Handle 0029h]
Memory Error Info Handle 0028h
Total Width 64 bits
Data Width 64 bits
Size 16384MB
Form Factor 09h - DIMM
Device Set [None]
Device Locator DIMM_A1
Bank Locator BANK 0

Memory Type 1ah - DDR4
Type Detail 4080h - Synchronous Unbuffered (Unregistered)
Speed 3600MHz
Manufacturer G Skill Intl
Serial Number
Asset Tag Number [String Not Specified]
Part Number F4-3200C16-16GTZR
Attributes 2
Extended Size 0
Configured Memory Speed 3600
Minimum Voltage 1200
Maximum Voltage 1200
Configured Voltage 1200
Memory Technology 3
Memory Operating Mode Capability 8
Firmware Version 6
Module Manufacturer Id 52484
Module Product Id 0
Memory Subsystem Controller Manufacturer Id 0
Memory Subsystem Controller Product Id 0
Non-Volatile Size 0
Volatile Size 0
Cache Size 0
Logical Size 0
[Memory Device Mapped Address (Type 20) - Length 35 - Handle 002ah]
Starting Address 00000000h
Ending Address 01ffffffh
Memory Device Handle 0029h
Mem Array Mapped Adr Handle 0023h
Partition Row Position [Unknown]
Interleave Position [Unknown]
Interleave Data Depth [Unknown]
Extended Starting Address 0000000000000000h
Extended Ending Address 0000000000000000h
[32Bit Memory Error Information (Type 18) - Length 23 - Handle 002bh]
[Memory Device (Type 17) - Length 84 - Handle 002ch]
Memory Error Info Handle 002bh
Total Width 64 bits
Data Width 64 bits
Size 16384MB
Form Factor 09h - DIMM
Device Set [None]
Device Locator DIMM_B1
Bank Locator BANK 1

Memory Type 1ah - DDR4
Type Detail 4080h - Synchronous Unbuffered (Unregistered)
Speed 3600MHz
Manufacturer G Skill Intl
Serial Number
Asset Tag Number [String Not Specified]
Part Number F4-3200C16-16GTZR
Attributes 2
Extended Size 0
Configured Memory Speed 3600
Minimum Voltage 1200
Maximum Voltage 1200
Configured Voltage 1200
Memory Technology 3
Memory Operating Mode Capability 8
Firmware Version 6
Module Manufacturer Id 52484
Module Product Id 0
Memory Subsystem Controller Manufacturer Id 0
Memory Subsystem Controller Product Id 0
Non-Volatile Size 0
Volatile Size 0
Cache Size 0
Logical Size 0
[Memory Device Mapped Address (Type 20) - Length 35 - Handle 002dh]
Starting Address 00000000h
Ending Address 01ffffffh
Memory Device Handle 002ch
Mem Array Mapped Adr Handle 0023h
Partition Row Position [Unknown]
Interleave Position [Unknown]
Interleave Data Depth [Unknown]
Extended Starting Address 0000000000000000h
Extended Ending Address 0000000000000000h
Dein Arbeitsspeicher arbeitet mit 3600MHz. Der Prozessor ist aber für maximal 3200MHz ausgelegt. Dem Entsprechend kann das auch ein Ursache sein.
Deshalb würde ich den Prozessor mit dem Standardtakt arbeiten lassen und die Frequenz des Arbeitsspeicher auf maximal 3200 MHz setzen.
 
  • Gefällt mir
Reaktionen: PeterIndustries
Zitat von IBISXI:
Habe jetzt erstmal ganz billig 3800 @ 1,37 V bei gleichen Timings (CL 18) gesetzt und auch hier geht der Boot ohne Probleme. Stabilitätstest wurde noch nicht gemacht.

Spricht doch eigentlich dafür, dass ein Subtiming vom XMP Probleme macht, oder?

@Silver Server Danke für die Analyse. Das sind aber wie gesagt nur die Dumps, die in semi-stabilen Zuständen entstanden sind. Sind die Dumps dann valide?
Ergänzung ()

Zitat von Silver Server:
Deshalb würde ich den prozessor mit dem Standardtakt arbeiten lassen und die Frequenz des Arbeitsspeicher auf maximal 3200 MHz setzen.
Und genau dabei stürzt er ab. Komplett Stock und OC gehen.
EDIT: CPU läuft aktuell Stock
 
Mach einfach das was er sagt spekulieren kann man dann immer noch, Silver Server sagt sowas nicht ohne Grund :)

Das die OCZ noch läuft wundert mich hingegen :o , lag die 9 Jahre konserviert im Schrank ? :heilig:
 
Zurück
Top